

<!DOCTYPE html>
<html lang="en">
<head>
<title>GIE+EXPO Organizers Postpone 2020 Tradeshow to 2021 | Construction Equipment Guide</title>
<meta name="description" content="Due to the ongoing coronavirus pandemic and continued regulatory uncertainty, GIE/OPEI, LLC announced that the 2020 show will be postponed until next year. Show ownership and management of GIE+EXPO, the Green Industry and Equipment Exposition, have been monitoring the situation closely, and have been working with state and local authorities to put on the safest show possible.(ID::49320)" />

<meta name="robots" CONTENT="index, follow">
<link rel="canonical" href="https://www.constructionequipmentguide.com/gieexpo-organizers-postpone-2020-tradeshow-to-2021/49320" />


<!-- OPEN GRAPH SOCIAL DATA -->

<meta property="fb:admins" content="604363384" />
<meta property="fb:app_id" content="144438825608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cegltd" />
<meta name="twitter:creator" content="@cegltd" />
<meta property="og:title" content="GIE+EXPO Organizers Postpone 2020 Tradeshow to 2021" />
<meta property="og:description" content="Due to the ongoing coronavirus pandemic and continued regulatory uncertainty, GIE/OPEI, LLC announced that the 2020 show will be postponed until next year. 

Show ownership and management of GIE+EXPO, the Green Industry and Equipment Exposition, have been monitoring the situation closely, and have been working with state and local authorities to put on the safest show possible." />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.constructionequipmentguide.com/gieexpo-organizers-postpone-2020-tradeshow-to-2021/49320" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-49320-gieexpologo.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-49320-gieexpologo.jpg" />

<script>
  dataLayer = [{
  	'event': 'editorialPageLoad',
  	'pageTitle': 'GIE+EXPO Organizers Postpone 2020 Tradeshow to 2021 | Construction Equipment Guide',
  	'author': 'GIE+EXPO',
    'websiteSectionBroad': 'Editorial',
    'websiteSectionSpecific': 'Editorial - Story Page',
    'websitePage': 'editorial'
  }];
</script>


<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta charset="UTF-8">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">

<meta name="verify-v1" content="fUEAiqAYc7u2K6INuSFAxnW/QC0JIngcwIxM/d1aL9s=" />
<meta name="msvalidate.01" content="E9E52735EDDD32F628D6EDF391C89ABD" />
<meta name="y_key" content="a5a6d5d52f9631c7" />
<meta name="alexaVerifyID" content="tq7w8-lrpkqJuFWPPYpiHzEqwWE" />
<meta name="google-translate-customization" content="1be2817bf7c919a6-92b2bdeee2737f4f-gf256117ab562f8fa-22"></meta>
<meta name="apple-itunes-app" content="app-id=726511200" />

<link rel="apple-touch-icon" sizes="57x57" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d19aylutasayin.cloudfront.net/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d19aylutasayin.cloudfront.net/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d19aylutasayin.cloudfront.net/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d19aylutasayin.cloudfront.net/icons/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d19aylutasayin.cloudfront.net/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- viewport enabled for responsive designs. -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />


<link rel="stylesheet" href="/css/1564517761/styles.css">
<!-- <link href="https://fonts.googleapis.com/css2?family=Hind+Guntur:wght@400;700&display=swap" rel="stylesheet"> -->


<!-- TYPEKIT FONT INTEGRATION -->
<link rel="stylesheet" href="https://use.typekit.net/vso4epv.css">
<!-- END TYPEKIT -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M55NP6D');</script>
<!-- End Google Tag Manager -->
<script type="application/ld+json">
{
"@Context" : "https://schema.org",
"@type" : "https://schema.org/Article",
"publisher" : "Construction Equipment Guide",
"url" : "https://www.constructionequipmentguide.com/gieexpo-organizers-postpone-2020-tradeshow-to-2021/49320",
"articleBody" : "Due to the ongoing coronavirus pandemic and continued regulatory uncertainty, GIE/OPEI, LLC announced that the 2020 show will be postponed until next year.  Show ownership and management of GIE+EXPO, the Green Industry and Equipment Exposition, have been monitoring the situation closely, and have been working with state and local authorities to put on the safest show possible. Unfortunately, the unpredictable nature of such a rapidly evolving environment prohibited this year&amp;#39;s show from taking place safely.  &quot;The health and safety of our attendees and exhibitors is critical, and it is with profound regret that we announce the cancellation of our 2020 event,&quot; said Kris Kiser, President and CEO of OPEI, and managing partner of GIE+EXPO. &quot;We&amp;#39;re looking forward to 2021 and already gearing up to make our next show a dynamic and engaging experience for the entire industry. I encourage exhibitors and attendees that have already registered or secured exhibit space to roll those monies forward to the 2021 show.&quot;  Next fall, attendees and exhibitors will experience several updates to the Kentucky Exposition Center grounds. The facility is undertaking $8 million in outdoor improvements and enhancements, including:  Replacing the main entry gates to improve ingress and egress;  Expanding paved areas on the north side of the building to increase exhibit space opportunities;  Relocating more than 126,000 cu. yds. of dirt, the equivalent of 63 football fields (or over 1 million wheelbarrows full), to the Outdoor Demonstration Area to improve drainage and irrigation to the grounds;  Adding permanent driving lanes to the Demo Area; and  Improving pedestrian access from nearby hotels by adding sidewalks that extend from Phillips Lane to the new main gate.  GIE+EXPO has called Louisville home since the tradeshow began nearly 40 years ago. &quot;We want to thank our host city for its ongoing support of our show,&quot; Kiser said. &quot;In particular I want to thank Karen Williams, president of Louisville Tourism, for her tireless efforts to help us through this process. She and the city have been terrific partners of the show, and we look forward to an outstanding event in 2021.&quot;  Despite the need to postpone this year&amp;#39;s show, the industry continues to thrive. &quot;Manufacturers, landscapers, and outdoor power equipment dealers have been deemed essential during this ongoing pandemic, and the industry continues to play a major role in keeping greenspaces around the country safe and accessible,&quot; said Kiser.  &quot;What we&amp;#39;ve learned during this period is the extraordinary importance of the living landscape to our mental and physical health, especially for homeowners who have a yard. We saw the ongoing need for the TurfMutt education program by parents and educators, with the robust distribution of our curriculum by Scholastic, the U.S. Green Building Council&amp;#39;s Global Learning Lab, and the Wildlife Habitat Council, among others,&quot; Kiser continued. &quot;The new voice of our Foundation, Mutt Mulligan, has been busy promoting the importance of living landscapes.&quot;  Planning is already underway for GIE+EXPO 2021, which is scheduled to take place Oct. 20-22 in Louisville. Registration is currently open for next year&amp;#39;s event at www.gie-expo.com.",
"wordCount" : "506",
"author" : "GIE+EXPO", 
"datePublished" : "2020-07-31 00:00:00", 
"dateCreated" : "2020-07-31 00:00:00", 
"image" : "https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-49320-gieexpologo.jpg",
"thumbnailUrl" : "https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-49320-gieexpologo.jpg"
}
</script>
</head>

<body class="article id49320">

<style>
/*	.edit-content iframe { width: 100%; height: 60px; background-color: white; text-align: center; position: fixed; bottom: 0; left: 0; }
*/	.edit-content .mobile iframe { display: block; margin: 0 auto; padding: 5px 0px; width: 320px; }
</style>


<script type="application/ld+json">
[{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.constructionequipmentguide.com",
  "logo": "https://d19aylutasayin.cloudfront.net/logo_bw.gif"
}, {
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.constructionequipmentguide.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.constructionequipmentguide.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}]
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M55NP6D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e063162fb210b5aee2555d307f7b5f2cb74585d2bac694b83e6f02c05dc374a4';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>


<div class="header clear">

	<div class="logo-area">
		<div class="logo">
			<a href="/"><img alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/logo_red.gif" width="399px" /></a>
		</div>
	</div>

	<div class="mobile-menu">
		<div class="main-menu">
				<span style="">--></span>
								<a title="" data-section="equipment" class="menu-button" href="">Equipment&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<a title="" data-section="news" class="menu-button" href="">News&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<a title="" data-section="auctions" class="menu-button" href="">Auctions&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<a title="" data-section="company" class="menu-button" href="">Company&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<!-- <a data-section="subscriptions" class="menu-button" href="">Subscriptions&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a> -->
				<a href="/buyers-guides">Buyer's Guides&nbsp;&nbsp;</a>
				<a href="/digital-issues">Digital Issues</a>
				<a href="https://www.heavyironjobs.com">Jobs</a>
				<a href="/parts">Parts</a>
				<a href="/videos">Videos</a>
		</div>

		<div class="sub-menu subscriptions">
			<span>--></span>
			<a href="/newsletter-signup">Newsletters</a>
			<a href="/subscriptions">Subscribe - Newspaper</a>
			<a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a>
			<a href="/subscription-login">Update Print Subscription</a>
		</div>		


		<div class="sub-menu equipment">
				<span>--></span>
				<a href="/advanced-equipment-search">Advanced Used Equipment Search</a>
				<a href="/advanced-rental-search">Advanced Rental Equipment Search</a>
				<a href="/equipment-specs-and-charts">Equipment Specs and Charts</a>
				<a href="/customer-equipment-management">Manage Your Equipment Listings</a>
				<a href="/unlimited">List Your Equipment</a>
				<a href="/wanted-to-buy">Wanteds</a>
									<a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a>
									<a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale">Aggregate Equipment</a>
									<a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale">Agricultural Equipment</a>
									<a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale">Air Compressors</a>
									<a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale">Asphalt / Concrete / Paving</a>
									<a title="Used Attachments For Sale" href="/used-attachments-for-sale">Attachments</a>
									<a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a>
									<a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a>
									<a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale">Compaction Equipment</a>
									<a title="Used Cranes For Sale" href="/used-cranes-for-sale">Cranes</a>
									<a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a>
									<a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale">Crawler Loaders</a>
									<a title="Used Drills For Sale" href="/used-drills-for-sale">Drills</a>
									<a title="Used Dumpers For Sale" href="/used-dumpers-for-sale">Dumpers</a>
									<a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a>
									<a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale">Forestry Equipment</a>
									<a title="Used Forklifts For Sale" href="/used-forklifts-for-sale">Forklifts</a>
									<a title="Used Light Towers For Sale" href="/used-light-towers-for-sale">Light Towers</a>
									<a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale">Miscellaneous Equipment</a>
									<a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale">Motor Graders</a>
									<a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale">Off-Highway Trucks</a>
									<a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale">On-Road Trucks</a>
									<a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale">Pipelayers</a>
									<a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale">Power Systems and Generation</a>
									<a title="Used Pumps For Sale" href="/used-pumps-for-sale">Pumps</a>
									<a title="Used Scrapers For Sale" href="/used-scrapers-for-sale">Scrapers</a>
									<a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a>
									<a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale">Straw Blowers / Hydroseeders</a>
									<a title="Used Sweepers For Sale" href="/used-sweepers-for-sale">Sweepers</a>
									<a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale">Telehandlers</a>
									<a title="Used Trailers For Sale" href="/used-trailers-for-sale">Trailers</a>
									<a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale">Trenching / Boring / Cable Plows</a>
									<a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale">Utility Vehicles</a>
									<a title="Used Welders For Sale" href="/used-welders-for-sale">Welders</a>
									<a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale">Wheel Dozers</a>
									<a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a>
						</div>
		<div class="sub-menu news">
			<span>--></span>
			<a title="Industry News" href="/industry-news">Industry News</a>
			<a title="Infrastructure News" href="/industry-news/infrastructure">Infrastructure News</a>
			<a title="Technology News" href="/industry-news/technology">Technology News</a>
			<a title="Business News" href="/industry-news/business-news">Business News</a>
			<a title="Politics News" href="/industry-news/politics-news">Politics News</a>
			<a title="Historical Construction News" href="/industry-news/historical">Historical Construction News</a>
			<a title="Sports and Entertainment News" href="/industry-news/sports-and-entertainment">Sports & Entertainment News</a>
			<a title="Equipment Attachments" href="/attachments">Attachments</a>
			<a title="New Products" href="/industry-news/new-products">New Products</a>
			<a title="Upcoming Events" href="/upcoming-events-calendar">Upcoming Events</a>
			<a title="Industry Links" href="/industry-links">Industry Links</a>
			<a title="CONEXPO-CON/AGG Information" href="/conexpo">CONEXPO-CON/AGG</a>
		</div>
		<div class="sub-menu auctions">
			<span>--></span>
			<a title="Auction Calendar" href="/auctions">Auction Calendar</a>
			<a title="Auction Results" href="/auction-results">Auction Results</a>
			<a title="Auction Results Search" href="/auction-results-search">Auction Results Search</a>
		</div>

		<div class="sub-menu company">
			<span>--></span>
			<a title="Contact Us" href="/contact-us">Contact Us</a>
			<a title="Jobs" href="/jobs">Jobs at CEG</a>
			<a title="Media Kit" href="https://mediakit.constructionequipmentguide.com/">Media Kit</a>
			<a title="Newsletters" href="/newsletter-signup">Newsletters</a>
			<a title="Subscribe to the Newspaper" href="/subscriptions">Subscribe - Newspaper</a>
			<a title="Subscribe to the Crane Guide" href="/subscriptions-crane-guide">Subscribe - Crane Guide</a>
			<a title="Update Print Subscription" href="/subscription-login">Update Print Subscription</a>
			<a title="Find Your Salesperson" href="/find-your-salesperson">Find your Salesperson</a>
			<a title="RSS Feeds" href="/rss">RSS Feeds</a>
			<a title="Online Ad Index" href="/ad-index">Online Ad Index</a>
			<a title="CEG Sitemap" href="/sitemap">CEG Sitemap</a>
		</div>


			</div>
<!-- 
	<div class="inner-large" style="position:relative;">
		<div class="expo-area">
			<a href="/conexpo">
			<img src="https://s3.amazonaws.com/artwork.ceg/conexpo_2017/expo-logo.png" />
			</a>
		</div>
	</div>
-->

	<div class="navbar-area">
		<div class="navbar clear">
			<!-- Authenticated menu -->
						<div class="nav-header all-categories"><a>Equipment<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<div class="super-nav">
						<a href="/advanced-equipment-search">Advanced Used Equipment Search &rarr;</a>
						<a href="/advanced-rental-search">Advanced Rental Equipment Search &rarr;</a>
						<a href="/equipment-specs-and-charts">Equipment Specs and Charts &rarr;</a>
						<a href="/customer-equipment-management">Manage Your Equipment Listings &rarr;</a>
						<a href="/unlimited">List Your Equipment &rarr;</a>
						<a href="/wanted-to-buy">Wanted to Buy &rarr;</a>
					</div>
					<br clear="all"	/>		

					
					<ul>
												<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a></li>
												<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale">Aggregate Equipment</a></li>
												<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale">Agricultural Equipment</a></li>
												<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale">Air Compressors</a></li>
												<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale">Asphalt / Concrete / Paving</a></li>
												<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale">Attachments</a></li>
												<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a></li>
												<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a></li>
												<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale">Compaction Equipment</a></li>
											</ul>
					<ul>
												<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale">Cranes</a></li>
												<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a></li>
												<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale">Crawler Loaders</a></li>
												<li><a title="Used Drills For Sale" href="/used-drills-for-sale">Drills</a></li>
												<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale">Dumpers</a></li>
												<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a></li>
												<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale">Forestry Equipment</a></li>
												<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale">Forklifts</a></li>
												<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale">Light Towers</a></li>
											</ul>
					<ul>
												<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale">Miscellaneous Equipment</a></li>
												<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale">Motor Graders</a></li>
												<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale">Off-Highway Trucks</a></li>
												<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale">On-Road Trucks</a></li>
												<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale">Pipelayers</a></li>
												<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale">Power Systems and Generation</a></li>
												<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale">Pumps</a></li>
												<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale">Scrapers</a></li>
												<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a></li>
											</ul>
					<ul>
												<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale">Straw Blowers / Hydroseeders</a></li>
												<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale">Sweepers</a></li>
												<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale">Telehandlers</a></li>
												<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale">Trailers</a></li>
												<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale">Trenching / Boring / Cable Plows</a></li>
												<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale">Utility Vehicles</a></li>
												<li><a title="Used Welders For Sale" href="/used-welders-for-sale">Welders</a></li>
												<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale">Wheel Dozers</a></li>
												<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a></li>
											</ul>
				</div>
			</div>


			<div class="nav-header news-categories"><a>News<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="/industry-news">Industry News</a></li>
						<li><a href="/industry-news/infrastructure">Infrastructure News</a></li>
						<li><a href="/industry-news/technology">Technology News</a></li>
						<li><a href="/industry-news/business-news">Business News</a></li>
						<li><a href="/industry-news/politics-news">Politics News</a></li>
						<li><a href="/industry-news/historical">Historical Construction News</a></li>
						<li><a href="/industry-news/sports-and-entertainment">Sports & Entertainment News</a></li>
					</ul>
					<ul>
						<li><a href="/newsletter-signup">Subscribe to Our Newsletters</a></li>
						<li><a href="/attachments">Attachments</a></li>
						<li><a href="/industry-news/new-products">New Products</a></li>
						<li><a href="/upcoming-events-calendar">Upcoming Events</a></li>
						<li><a href="/industry-links">Industry Links</a></li>
						<li><a href="/conexpo">CONEXPO-CON/AGG</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header "><a>Auctions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/auctions">Auction Calendar</a></li>
					<li><a href="/auction-results">Auction Results</a></li>
					<li><a href="/auction-results-search">Auction Results Search</a></li>
					</ul>
				</div>
			</div>

			


			<div class="nav-header"><a>Company<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/jobs">Jobs at CEG</a></li>
					<li><a href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
					<li><a href="/newsletter-signup">Newsletters</a></li>
					<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
					<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
					<li><a href="/subscription-login">Update Print Subscription</a></li>
					<li><a href="/find-your-salesperson">Find your Salesperson</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a href="/ad-index">Online Ad Index</a></li>
					<li><a href="/sitemap">CEG Sitemap</a></li>
					</ul>
				</div>
			</div>
			
<!-- 			<div class="nav-header"><a>Subscriptions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/newsletter-signup">Newsletters</a></li>
					<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
					<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
					<li><a href="/subscription-login">Update Print Subscription</a></li>
					</ul>
				</div>
			</div> -->
		
			<div class="nav-header"><a href="/buyers-guides">Buyer's Guides</a></div>
			<div class="nav-header"><a href="/digital-issues">Digital Issues</a></div>
			<div class="nav-header"><a href="https://www.heavyironjobs.com">Jobs</a></div>
			<div class="nav-header"><a href="/parts">Parts</a></div>
			<div class="nav-header"><a href="/videos">Videos</a></div>
			<!-- <div class="nav-header"><a href="/apps">Apps</a></div> -->


<!-- 			<div class="nav-header"><a href="/videos">Videos</a></div> -->


		</div>

	</div>


</div>

<div class="header-search-bar inner-large">
	<div class="form">
		<img alt="search-icon" src="https://s3.amazonaws.com/artwork.ceg/search-icon.gif" width="20px" />
	
 	<input style="" type="text" name="search-bar" id="search-bar" placeholder="Examples: 'Bobcat Skid Steers', 'Komatsu Dealers', 'Groff Tractor', 'Cat 316', 'Todays News', 'Media Kit'..." />
				<a class="button blue" id="searchSite" role="button">Search</a>

	</div>
</div>

<a title="honeypot" href="/_pages/navbar-helper.php"></a>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=651258791554526&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- <div class="email-signup-block">
			<div class="call-to-action-close"><img src="https://s3.amazonaws.com/artwork.ceg/close-button.png" /></div>
			<p class="call-to-action-header">Keep Up To Date with Thousands of Other Readers.</p>
			<p class="call-to-action-description">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
			<div class="call-to-action-input">
				<input type="text" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
				<a class="button blue" id="submitEmail">Submit Email</a>
				<div class="call-to-action-dont-show">No, Thank You.</div>
			</div>
		</div> -->


<div class="template-area" id="linkify">
	<div class="inner-large">

<div class="adspace-leaderboard fnleader" id="adspace">
	<script>
	var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=6&rn=255310&fn=leader" seamless="seamless" marginheight=0 marginwidth=0 frameBorder=0 width="970" height="100" scrolling="no"/></iframe>';
	document.write(iframe);
	</script>
</div>


<div class="standard-2018">


	<h1>GIE+EXPO Organizers Postpone 2020 Tradeshow to 2021</h1>
	
			<p class="pubdate">Fri July 31, 2020 - National Edition <br /><span class="author">GIE+EXPO</span></p>
		
	<br />

	<div class="edit-content">

										<div class="photos-area landscape">
						<div class="photo-lead">
							<img alt="Due to the ongoing coronavirus pandemic and continued regulatory uncertainty, GIE/OPEI, LLC announced that the 2020 show will be postponed until next year." src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-49320-gieexpologo.jpg" />
						</div>

						<div class="photo-caption">Due to the ongoing coronavirus pandemic and continued regulatory uncertainty, GIE/OPEI, LLC announced that the 2020 show will be postponed until next year.</div>
					</div><!-- end photos-area and if photo[0] -->
		
			
			<br clear="all" />		
		<p>Due to the ongoing coronavirus pandemic and continued regulatory uncertainty, GIE/OPEI, LLC announced that the 2020 show will be postponed until next year.</p>

<p>Show ownership and management of GIE+EXPO, the Green Industry and Equipment Exposition, have been monitoring the situation closely, and have been working with state and local authorities to put on the safest show possible. Unfortunately, the unpredictable nature of such a rapidly evolving environment prohibited this year&#39;s show from taking place safely.</p>

<p>"The health and safety of our attendees and exhibitors is critical, and it is with profound regret that we announce the cancellation of our 2020 event," said Kris Kiser, President and CEO of OPEI, and managing partner of GIE+EXPO. "We&#39;re looking forward to 2021 and already gearing up to make our next show a dynamic and engaging experience for the entire industry. I encourage exhibitors and attendees that have already registered or secured exhibit space to roll those monies forward to the 2021 show."</p>

<p>Next fall, attendees and exhibitors will experience several updates to the Kentucky Exposition Center grounds. The facility is undertaking $8 million in outdoor improvements and enhancements, including:</p>

<p>Replacing the main entry gates to improve ingress and egress;</p>

<p>Expanding paved areas on the north side of the building to increase exhibit space opportunities;</p>

<p>Relocating more than 126,000 cu. yds. of dirt, the equivalent of 63 football fields (or over 1 million wheelbarrows full), to the Outdoor Demonstration Area to improve drainage and irrigation to the grounds;</p>

<p>Adding permanent driving lanes to the Demo Area; and</p>

<p>Improving pedestrian access from nearby hotels by adding sidewalks that extend from Phillips Lane to the new main gate.</p>

<p>GIE+EXPO has called Louisville home since the tradeshow began nearly 40 years ago. "We want to thank our host city for its ongoing support of our show," Kiser said. "In particular I want to thank Karen Williams, president of Louisville Tourism, for her tireless efforts to help us through this process. She and the city have been terrific partners of the show, and we look forward to an outstanding event in 2021."</p>

<p>Despite the need to postpone this year&#39;s show, the industry continues to thrive. "Manufacturers, landscapers, and outdoor power equipment dealers have been deemed essential during this ongoing pandemic, and the industry continues to play a major role in keeping greenspaces around the country safe and accessible," said Kiser.</p>

<p>"What we&#39;ve learned during this period is the extraordinary importance of the living landscape to our mental and physical health, especially for homeowners who have a yard. We saw the ongoing need for the TurfMutt education program by parents and educators, with the robust distribution of our curriculum by Scholastic, the U.S. Green Building Council&#39;s Global Learning Lab, and the Wildlife Habitat Council, among others," Kiser continued. "The new voice of our Foundation, Mutt Mulligan, has been busy promoting the importance of living landscapes."</p>

<p>Planning is already underway for GIE+EXPO 2021, which is scheduled to take place Oct. 20-22 in Louisville. Registration is currently open for next year&#39;s event at www.gie-expo.com.</p>
		

			</div>
			
			<div class="sidebar-content">

				
				<div class="story-tag-pullout-top nocontent">
				
				<!-- 	<script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9741825.js"></script>
					<noscript><a href="http://polldaddy.com/poll/9741825/">What Type of News Coverage Interests You the Most?</a></noscript> -->
					
					
					<div class="email-signup" style="background-color: #f2f3f4;border:1px solid black;padding: 10px;margin:30px 0px;">
						<img src="https://s3.amazonaws.com/industries.ceg/newspaper-black.png" alt="email icon" width="30" style="float: left;padding-right: 10px;padding-top:10px;"> 
						<p class="call-to-action-heade-infinte" style="float: left; width: 230px;font-size: 18px;font-weight:700;padding: 10px 0px ; margin: 0px;">Keep Up To Date With the News in Our Industry.</p>
						<br clear="all" />
						<p class="call-to-action-description-infinte">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
						<div class="call-to-action-input-infinte">
							<input type="text" style="width: 95%; padding: 3px; font-size: 14px;" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
							<a class="button blue" id="submitEmail" style="width: 90%;text-align:center;">Submit Email</a>
							<br clear="all" />
						</div>
					</div>

			
																		<div class="adspace">
								<br />
								<script>
									var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=7&rn=255310&fn=11" seamless="seamless" marginheight=0 marginwidth=0 frameborder=0 width="300" height="250" scrolling="no"/></iframe>';
									document.write(iframe);
								</script>
							</div>
											
				</div>

				<br />
				<br />
				<div class="fb-page" data-href="https://www.facebook.com/constructionequipmentguide/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/constructionequipmentguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/constructionequipmentguide/">Construction Equipment Guide</a></blockquote></div>

			</div>

			

<br clear="all" />




<div class="story-tag-pullout-bottom">

	
</div>

<br />
<br />


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_relatedposts_inline"></div>


</div><!-- close 2016 -->
</div><!-- close inner -->

</div>
<br clear="all" />



<br clear="all" />



</div>

</div>



</div>
</div>

<br clear="all" />


<br clear="all" />

    <div class="footer nocontent">
    <div class="inner">

    	<div id="newsletterSignUpFooter" class="footer-newsletter-signup">
			<h5>Sign up for the latest Industry News</h5>
			<input type="text" name="footer-email-address" value="" placeholder="Email Address" />
			<a onclick="goog_report_conversion('https://www.constructionequipmentguide.com/newsletters')" id="newsletterSignupFooter" class="button">Sign Up</a>
		</div>

		<div class="common-questions">
			<h5>Common Questions</h5>
			<a href="/list-your-equipment">How do I list equipment on the site?</a><br />
			<a href="/media-kit">Where is the Media Kit for advertisers?</a><br />
			<a href="/subscriptions">Where do I get a free subscription to the paper?</a><br />
			<a href="/auction-results">Where are the auction results?</a><br />
			<a href="/advanced-equipment-search">Is there a more advanced equipment search?</a>
			<a href="/customer-login">Where do I manage my equipment listings?</a>
		</div>

		<div class="popular-categories">
			<h5>Popular Categories</h5>
			<a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a><br />
			<a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a><br />
			<a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a><br />
			<a title="Used Cranes For Sale" href="/used-cranes-for-sale">Cranes</a><br />
			<a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a><br />
			<a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a><br />
			<a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a><br />
			<a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a><br />
		</div>

		<div class="rule">&nbsp;</div>

    	<div class="main-address">
    		<h5>Our Main Office</h5>
			<p>Construction Equipment Guide<br />
			470 Maryland Drive<br />
			Fort Washington, PA 19034<br />
			800-523-2200</p>
		</div>
		
		<div class="about-us">
			<h5>About Us</h5>
			<p>Construction Equipment Guide covers the nation with its four regional newspapers, offering construction and industry news and information along with new and used construction equipment for sale from dealers in your area. Now we extend those services and information to the internet. Making it as easy as possible to find the news and equipment that you need and want.
			<br /><br />
			<a href="/privacy" style="color: white;">Privacy Policy</a></p>
			<br />
		</div>

		<br clear="all" />

		<p class="copyright">All rights reserved. Copyright 2020. Reproduction of materials appearing on this Web site is strictly prohibited without written permission.</p>


    </div>
    </div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<!-- <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script> -->
<script src="/_scripts/custom-min.js?255310"></script>
<script src="/_scripts/equipment-min.js?255310"></script>

<style>
	.google-auto-placed {
		margin: 20px 0px;
	}
</style>
<!-- FOR RUNNING THE AD SERVER -->
<script>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</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion_async.js"></script>

	
<script>
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

setCookie('state', 'VA', 10);
setCookie('lat', '39.04372', 10);
setCookie('lon', '-77.48749', 10);
setCookie('zip', '20146', 10);

</script>




<script type="text/javascript">
	$('a.menu-button').on('click', function(e){
		e.preventDefault();
		var section = $(this).attr('data-section');
		console.log(section);

		$('.sub-menu').hide();
		$('.sub-menu.'+section).show();


	});


</script><script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@8.17.0/dist/lazyload.min.js"></script>
</div>

</body>


<link rel="stylesheet" href="/_css/lightbox.css">
<script src="/_scripts/lightbox.min.js" type="text/javascript"></script>

<script src="/_scripts/linkifyjs/linkify.min.js"></script>
<script src="/_scripts/linkifyjs/linkify-jquery.min.js"></script>

<script src="/_scripts/jquery.fitvids.js"></script>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<script>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</script>


</html>