

<!DOCTYPE html>
<html lang="en">
<head>
<title>ODOT Adds I-45 Interchange for Growing Community | Construction Equipment Guide</title>
<meta name="description" content="In Bowling Green, Ohio, work is underway on the I-475 widening and Dorr Street interchange construction project. The $45 million effort includes widening I-475 from Central Avenue/US 20 to Airport Highway/SR 2, building new, widened I-475 bridges over Hill Avenue and Dorr Street and adding a roundabout interchange at Dorr Street. (ID::47969)" />

<meta name="robots" CONTENT="index, follow">
<link rel="canonical" href="https://www.constructionequipmentguide.com/odot-adds-i-45-interchange-for-growing-community/47969" />


<!-- OPEN GRAPH SOCIAL DATA -->

<meta property="fb:admins" content="604363384" />
<meta property="fb:app_id" content="144438825608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cegltd" />
<meta name="twitter:creator" content="@cegltd" />
<meta property="og:title" content="ODOT Adds I-45 Interchange for Growing Community" />
<meta property="og:description" content="In Bowling Green, Ohio, work is underway on the I-475 widening and Dorr Street interchange construction project. The $45 million effort includes widening I-475 from Central Avenue/US 20 to Airport Highway/SR 2, building new, widened I-475 bridges over Hill Avenue and Dorr Street and adding a roundabout interchange at Dorr Street." />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.constructionequipmentguide.com/odot-adds-i-45-interchange-for-growing-community/47969" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-1000.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-10_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-1_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-3_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-4_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-5_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-6_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-7_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-8_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-9_JPG.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-1000.jpg" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta charset="UTF-8">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">

<meta name="verify-v1" content="fUEAiqAYc7u2K6INuSFAxnW/QC0JIngcwIxM/d1aL9s=" />
<meta name="msvalidate.01" content="E9E52735EDDD32F628D6EDF391C89ABD" />
<meta name="y_key" content="a5a6d5d52f9631c7" />
<meta name="alexaVerifyID" content="tq7w8-lrpkqJuFWPPYpiHzEqwWE" />
<meta name="google-translate-customization" content="1be2817bf7c919a6-92b2bdeee2737f4f-gf256117ab562f8fa-22"></meta>
<meta name="apple-itunes-app" content="app-id=726511200" />

<link rel="apple-touch-icon" sizes="57x57" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d19aylutasayin.cloudfront.net/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d19aylutasayin.cloudfront.net/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d19aylutasayin.cloudfront.net/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d19aylutasayin.cloudfront.net/icons/favicon-16x16.png">
<link rel="manifest" href="https://d19aylutasayin.cloudfront.net/icons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d19aylutasayin.cloudfront.net/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- viewport enabled for responsive designs. -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />


<link rel="stylesheet" href="/css/1564517761/styles.css">
<!-- TYPEKIT FONT INTEGRATION -->
<link rel="stylesheet" href="https://use.typekit.net/vso4epv.css">
<!-- END TYPEKIT -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1701046326876303'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1701046326876303&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- CONEXPO -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPK69L');</script>
<!-- End Tag 1 of 2: AEM-AdExpo2017-25 Tag Manager -->

<script type="application/ld+json">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</script>
</head>

<body class="article id47969">

<style>
/*	.edit-content iframe { width: 100%; height: 60px; background-color: white; text-align: center; position: fixed; bottom: 0; left: 0; }
*/	.edit-content .mobile iframe { display: block; margin: 0 auto; padding: 5px 0px; width: 320px; }
</style>



<!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-72955-1', 'auto');
	ga('require', 'displayfeatures');

	ga('set', 'dimension1', 'Cindy Riley – CEG Correspondent');
ga('set', 'dimension4', 'editorial');

	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.constructionequipmentguide.com",
  "logo": "https://d19aylutasayin.cloudfront.net/logo_bw.gif"
}
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.constructionequipmentguide.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.constructionequipmentguide.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>

<!-- CONEXPO -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTPK69L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Tag 2 of 2: AEM-AdExpo2017-25 Tag Manager (noscript) -->

	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='e063162fb210b5aee2555d307f7b5f2cb74585d2bac694b83e6f02c05dc374a4';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

<div class="header clear">

	<div class="logo-area">
		<div class="logo">
			<a href="/"><img alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/logo_red.gif" width="399px" /></a>
		</div>
	</div>

	<div class="mobile-menu">
		<div class="main-menu">
				<span>--></span>
								<a title="" data-section="equipment" class="menu-button" href="">Equipment&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="news" class="menu-button" href="">News&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="auctions" class="menu-button" href="">Auctions&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="buyers" class="menu-button" href="">Buyer's Guides&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="company" class="menu-button" href="">Company&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a data-section="subscriptions" class="menu-button" href="">Subscriptions&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a href="https://www.heavyironjobs.com">Jobs</a>
				<a href="/parts">Parts</a>
				<a href="/wanted-to-buy">Wanteds</a>
		</div>

		<div class="sub-menu subscriptions">
			<span>--></span>
			<a href="/newsletter-signup">Newsletters</a>
			<a href="/subscriptions">Subscribe - Newspaper</a>
			<a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a>
			<a href="/subscription-login">Update Print Subscription</a>
		</div>		


		<div class="sub-menu equipment">
				<span>--></span>
				<a href="/advanced-equipment-search">Advanced Used Equipment Search</a>
				<a href="/advanced-rental-search">Advanced Rental Equipment Search</a>
				<a href="/equipment-specs-and-charts">Equipment Specs and Charts</a>
				<a href="/customer-equipment-management">Manage Your Equipment Listings</a>
				<a href="/unlimited">List Your Equipment</a>
				<a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a>
				<a title="Used Aggregate Equipment For Sale" href="https://www.aggregateequipmentguide.com/">Aggregate Equipment</a>
				<a title="Used Agricultural Equipment For Sale" href="https://www.agriculturalequipmentguide.com/">Agricultural Equipment</a>
				<a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale">Air Compressors</a>
				<a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale">Asphalt / Concrete / Paving</a>
				<a title="Used Attachments For Sale" href="/used-attachments-for-sale">Attachments</a>
				<a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a>
				<a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a>
				<a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale">Compaction Equipment</a>
				<a title="Used Cranes For Sale" href="https://www.craneequipmentguide.com/">Cranes</a>
				<a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a>
				<a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale">Crawler Loaders</a>
				<a title="Used Drills For Sale" href="/used-drills-for-sale">Drills</a>
				<a title="Used Dumpers For Sale" href="/used-dumpers-for-sale">Dumpers</a>
				<a title="Used Erosion Control For Sale" href="/used-erosion-control-for-sale">Erosion Control</a>
				<a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a>
				<a title="Used Forestry Equipment For Sale" href="https://www.forestryequipmentguide.com/">Forestry Equipment</a>
				<a title="Used Fuel / Lube Trucks For Sale" href="/used-fuel-lube-trucks-for-sale">Fuel / Lube Trucks</a>
				<a title="Used Light Towers For Sale" href="/used-light-towers-for-sale">Light Towers</a>
				<a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale">Miscellaneous Equipment</a>
				<a title="Used Mixer Trucks For Sale" href="/used-mixer-trucks-for-sale">Mixer Trucks</a>
				<a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale">Motor Graders</a>
				<a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale">Off-Highway Trucks</a>
				<a title="Used On-Road Trucks For Sale" href="https://truckandtrailerguide.com/">On-Road Trucks</a>
				<a title="Used Plow Trucks For Sale" href="/used-plow-trucks-for-sale">Plow Trucks</a>
				<a title="Used Pumps For Sale" href="/used-pumps-for-sale">Pumps</a>
				<a title="Used Power Systems and Generation Equipment For Sale" href="/used-power-systems-and-generation-equipment-for-sale">Power Systems and Generation</a>
				<a title="Used Scrapers For Sale" href="/used-scrapers-for-sale">Scrapers</a>
				<a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a>
				<a title="Used Sweepers For Sale" href="/used-sweepers-for-sale">Sweepers</a>
				<a title="Used Telehandlers / Forklifts For Sale" href="/used-telehandlers-forklifts-for-sale">Telehandlers / Forklifts</a>
				<a title="Used Trailers For Sale" href="https://truckandtrailerguide.com/#trailers">Trailers</a>
				<a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale">Trenching / Boring / Cable Plows</a>
				<a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale">Utility Vehicles</a>
				<a title="Used Welders For Sale" href="/used-welders-for-sale">Welders</a>
				<a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale">Wheel Dozers</a>
				<a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a>
		</div>
		<div class="sub-menu news">
			<span>--></span>
			<a title="Industry News" href="/industry-news">Industry News</a>
			<a title="Infrastructure News" href="/industry-news/infrastructure">Infrastructure News</a>
			<a title="Technology News" href="/industry-news/technology">Technology News</a>
			<a title="Business News" href="/industry-news/business-news">Business News</a>
			<a title="Politics News" href="/industry-news/politics-news">Politics News</a>
			<a title="Historical Construction News" href="/industry-news/historical">Historical Construction News</a>
			<a title="Sports and Entertainment News" href="/industry-news/sports-and-entertainment">Sports & Entertainment News</a>
			<a title="Equipment Attachments" href="/attachments">Attachments</a>
			<a title="New Products" href="/industry-news/new-products">New Products</a>
			<a title="Upcoming Events" href="/upcoming-events-calendar">Upcoming Events</a>
			<a title="Industry Links" href="/industry-links">Industry Links</a>
			<a title="CONEXPO-CON/AGG Information" href="/conexpo">CONEXPO-CON/AGG</a>
		</div>
		<div class="sub-menu auctions">
			<span>--></span>
			<a title="Auction Calendar" href="/auctions">Auction Calendar</a>
			<a title="Auction Results" href="/auction-results">Auction Results</a>
			<a title="Auction Results Search" href="/auction-results-search">Auction Results Search</a>
		</div>
		<div class="sub-menu buyers">
			<span>--></span>
			<a title="Air Compressors Buyer's Guide" href="/buyers-guide/air-compressors">Air Compressors Buyer's Guide</a>
			<a title="Backhoe Loaders Buyer's Guide" href="/buyers-guide/backhoe-loaders">Backhoe Loaders Buyer's Guide</a>
			<a title="Compact Tool Carrier Attachments Buyer's Guide" href="/buyers-guide/compact-tool-carrier-attachments">Compact Tool Carrier Attachments Buyer's Guide</a>
			<a title="Crawler Dozers Buyer's Guide" href="/buyers-guide/crawler-dozers">Crawler Dozers Buyer's Guide</a>
			<a title="Light Towers Buyer's Guide" href="/buyers-guide/light-towers">Light Towers Buyer's Guide</a>
			<a title="Off-Highway Trucks Buyer's Guide" href="/buyers-guide/off-road-trucks">Off-Road Trucks Buyer's Guide</a>
			<a title="Mini and Compact Equipment Buyer's Guide" href="/buyers-guide/mini-compact-equipment">Mini and Compact Equipment Buyer's Guide</a>
			<a title="Poratble Generators Buyer's Guide" href="/buyers-guide/generators">Poratble Generators Buyer's Guide</a>
			<a title="Skid Steer Loaders Buyer's Guide" href="/buyers-guide/skid-steer-loaders">Skid Steer Loaders Buyer's Guide</a>
			<a title="Snowplow Buyer's Guide" href="/buyers-guide/snowplow">Snowplow Buyer's Guide</a>
			<a title="Snow Removal Attachments Buyer's Guide" href="/buyers-guide/snow-removal-attachments">Snow Removal Attachments Buyer's Guide</a>
			<a title="Trailers Buyer's Guide" href="/buyers-guide/trailers">Trailers Buyer's Guide</a>
			<a title="Trenching Equipment Buyer's Guide" href="/buyers-guide/trenching-equipment">Trenching Equipment Buyer's Guide</a>
			<a title="Wheel Loaders Buyer's Guide" href="/buyers-guide/wheel-loaders">Wheel Loaders Buyer's Guide</a>
			<a title="Winter Dump Truck Bodies Buyer's Guide" href="/buyers-guide/winter-dump-bodies">Winter Dump Truck Bodies Buyer's Guide</a>
			<a title="Winter Spreader Buyer's Guide" href="/buyers-guide/winter-spreader">Winter Spreader Buyer's Guide</a>
		</div>


		<div class="sub-menu company">
			<span>--></span>
			<a title="Contact Us" href="/contact-us">Contact Us</a>
			<a title="Jobs" href="/jobs">Jobs at CEG</a>
			<a title="Media Kit" href="https://mediakit.constructionequipmentguide.com/">Media Kit</a>
			<a title="Find a salesperson" href="/find-your-salesperson">Find your Salesperson</a>
			<a title="RSS Feeds" href="/rss">RSS Feeds</a>
			<a title="Online Ad Index" href="/ad-index">Online Ad Index</a>
			<a title="CEG Sitemap" href="/sitemap">CEG Sitemap</a>
		</div>
			</div>
<!-- 
	<div class="inner-large" style="position:relative;">
		<div class="expo-area">
			<a href="/conexpo">
			<img src="https://s3.amazonaws.com/artwork.ceg/conexpo_2017/expo-logo.png" />
			</a>
		</div>
	</div>
-->

	<div class="navbar-area">
		<div class="navbar clear">
			<!-- Authenticated menu -->
						

			<div class="nav-header all-categories"><a>Equipment<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<div class="super-nav">
						<a href="/advanced-equipment-search">Advanced Used Equipment Search &rarr;</a>
						<a href="/advanced-rental-search">Advanced Rental Equipment Search &rarr;</a>
						<a href="/equipment-specs-and-charts">Equipment Specs and Charts &rarr;</a>
						<a href="/customer-equipment-management">Manage Your Equipment Listings &rarr;</a>
						<a href="/unlimited">List Your Equipment &rarr;</a>
					</div>
					<br clear="all"	/>		
					<ul>
						<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a></li>
						<li><a title="Used Aggregate Equipment For Sale" href="https://www.aggregateequipmentguide.com/">Aggregate Equipment</a></li>
						<li><a title="Used Agricultural Equipment For Sale" href="https://www.agriculturalequipmentguide.com/">Agricultural Equipment</a></li>
						<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale">Air Compressors</a></li>
						<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale">Asphalt / Concrete / Paving</a></li>
						<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale">Attachments</a></li>
						<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a></li>
						<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a></li>
						<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale">Compaction Equipment</a></li>
						<li><a title="Used Cranes For Sale" href="https://www.craneequipmentguide.com/">Cranes</a></li>
					</ul>
					<ul>
						<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a></li>		
						<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale">Crawler Loaders</a></li>
						<li><a title="Used Drills For Sale" href="/used-drills-for-sale">Drills</a></li>
						<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale">Dumpers</a></li>
						<li><a title="Used Erosion Control For Sale" href="/used-erosion-control-for-sale">Erosion Control</a></li>
						<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a></li>
						<li><a title="Used Forestry Equipment For Sale" href="https://www.forestryequipmentguide.com/">Forestry Equipment</a></li>
						<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale">Light Towers</a></li>
						<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale">Miscellaneous Equipment</a></li>
						<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale">Motor Graders</a></li>
					</ul>
					<ul>
						<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale">Off-Highway Trucks</a></li>
						<li><a title="Used On-Road Trucks For Sale" href="https://truckandtrailerguide.com/">On-Road Trucks</a></li>
						<li><a title="Used Power Systems and Generation Equipment For Sale" href="/used-power-systems-and-generation-equipment-for-sale">Power Systems and Generation</a></li>
						<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale">Pumps</a></li>
						<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale">Scrapers</a></li>
						<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a></li>
						<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale">Sweepers</a></li>
						<li><a title="Used Telehandlers / Forklifts For Sale" href="/used-telehandlers-forklifts-for-sale">Telehandlers / Forklifts</a></li>
						<li><a title="Used Trailers For Sale" href="https://truckandtrailerguide.com/#trailers">Trailers</a></li>
						<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale">Trenching / Boring / Cable Plows</a></li>
					</ul>
					<ul>
						<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale">Utility Vehicles</a></li>
						<li><a title="Used Welders For Sale" href="/used-welders-for-sale">Welders</a></li>
						<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale">Wheel Dozers</a></li>
						<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header news-categories"><a>News<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="/industry-news">Industry News</a></li>
						<li><a href="/industry-news/infrastructure">Infrastructure News</a></li>
						<li><a href="/industry-news/technology">Technology News</a></li>
						<li><a href="/industry-news/business-news">Business News</a></li>
						<li><a href="/industry-news/politics-news">Politics News</a></li>
						<li><a href="/industry-news/historical">Historical Construction News</a></li>
						<li><a href="/industry-news/sports-and-entertainment">Sports & Entertainment News</a></li>
					</ul>
					<ul>
						<li><a href="/newsletter-signup">Subscribe to Our Newsletters</a></li>
						<li><a href="/attachments">Attachments</a></li>
						<li><a href="/industry-news/new-products">New Products</a></li>
						<li><a href="/upcoming-events-calendar">Upcoming Events</a></li>
						<li><a href="/industry-links">Industry Links</a></li>
						<li><a href="/conexpo">CONEXPO-CON/AGG</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header "><a>Auctions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/auctions">Auction Calendar</a></li>
					<li><a href="/auction-results">Auction Results</a></li>
					<li><a href="/auction-results-search">Auction Results Search</a></li>
					</ul>
				</div>
			</div>

				
			<div class="nav-header buyers-guides"><a>Buyer's Guides<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/buyers-guide/air-compressors">Air Compressors Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/backhoe-loaders">Backhoe Loaders Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/compact-tool-carrier-attachments">Compact Tool Carrier Attachments Buyer's Guide</a></li>
					<li><a href="/buyers-guide/crawler-dozers">Crawler Dozers Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/generators">Portable Generators Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/light-towers">Light Towers Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/off-road-trucks">Off-Highway Trucks Buyer's Guide</a></li>		
					<li><a href="/buyers-guide/mini-compact-equipment">Mini and Compact Equipment Buyer's Guide</a></li>		
					<li><a href="/buyers-guide/skid-steer-loaders">Skid Steer Loaders Buyer's Guide</a></li>
					<li><a href="/buyers-guide/snowplow">Snowplow Buyer's Guide</a></li>
					<li><a href="/buyers-guide/snow-removal-attachments">Snow Removal Attachments Buyer's Guide</a></li>
					<li><a href="/buyers-guide/trailers">Trailers Buyer's Guide</a></li>
					<li><a href="/buyers-guide/trenching-equipment">Trenching Equipment Buyer's Guide</a></li>
					<li><a href="/buyers-guide/wheel-loaders">Wheel Loaders Buyer's Guide</a></li>	
					<li><a href="/buyers-guide/winter-dump-bodies">Winter Dump Truck Bodies Buyer's Guide</a></li>	
					<li><a href="/buyers-guide/winter-spreader">Winter Spreader Buyer's Guide</a></li>			
					</ul>
				</div>
			</div>

			<div class="nav-header"><a>Company<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/jobs">Jobs at CEG</a></li>
					<li><a href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
					<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
					<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
					<li><a href="/subscription-login">Update Print Subscription</a></li>
					<li><a href="/find-your-salesperson">Find your Salesperson</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a href="/ad-index">Online Ad Index</a></li>
					<li><a href="/sitemap">CEG Sitemap</a></li>
					</ul>
				</div>
			</div>
			
			<div class="nav-header"><a>Subscriptions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/newsletter-signup">Newsletters</a></li>
					<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
					<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
					<li><a href="/subscription-login">Update Print Subscription</a></li>
					</ul>
				</div>
			</div>
		
			
			<div class="nav-header"><a href="https://www.heavyironjobs.com">Jobs</a></div>
			<div class="nav-header"><a href="/parts">Parts</a></div>
			<div class="nav-header"><a href="/wanted-to-buy">Wanteds</a></div>
			<!-- <div class="nav-header"><a href="/apps">Apps</a></div> -->


<!-- 			<div class="nav-header"><a href="/videos">Videos</a></div> -->


		</div>

	</div>


</div>

<div class="header-search-bar inner-large">
	<div class="form">
		<img alt="search-icon" src="https://s3.amazonaws.com/artwork.ceg/search-icon.gif" width="20px" />
	
 	<input style="" type="text" name="search-bar" id="search-bar" placeholder="Examples: 'Bobcat Skid Steers', 'Komatsu Dealers', 'Groff Tractor', 'Cat 316', 'Todays News', 'Media Kit'..." />
				<a class="button blue" id="searchSite" role="button">Search</a>

	</div>
</div>

<a title="honeypot" href="/_pages/navbar-helper.php"></a>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=651258791554526&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- <div class="email-signup-block">
			<div class="call-to-action-close"><img src="https://s3.amazonaws.com/artwork.ceg/close-button.png" /></div>
			<p class="call-to-action-header">Keep Up To Date with Thousands of Other Readers.</p>
			<p class="call-to-action-description">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
			<div class="call-to-action-input">
				<input type="text" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
				<a class="button blue" id="submitEmail">Submit Email</a>
				<div class="call-to-action-dont-show">No, Thank You.</div>
			</div>
		</div> -->


<div class="template-area" id="linkify">
	<div class="inner-large">

<div class="adspace-leaderboard fnleader" id="adspace">
	<script>
	var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=6&rn=948113&fn=leader" seamless="seamless" marginheight=0 marginwidth=0 frameBorder=0 width="970" height="100" scrolling="no"/></iframe>';
	document.write(iframe);
	</script>
</div>


<div class="standard-2018">


	<h1>ODOT Adds I-45 Interchange for Growing Community</h1>
	
			<p class="pubdate">Wed April 01, 2020 - Midwest Edition  #7<br /><span class="author">Cindy Riley – CEG Correspondent</span></p>
		
	<br />

	<div class="edit-content">

										<div class="photos-area landscape">
						<div class="photo-lead">
							<img alt="In Bowling Green, Ohio work is under way on the I-475 widening and Dorr Street interchange project.
(Kelsie Hoag, ODOT photo)" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-1000.jpg" />
						</div>

						<div class="photo-caption">In Bowling Green, Ohio work is under way on the I-475 widening and Dorr Street interchange project.
(Kelsie Hoag, ODOT photo)</div>
					</div><!-- end photos-area and if photo[0] -->
		
			
								<div class="photo-secondary-area">
						<!-- <p>Click photos for more...</p> -->
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-1000.jpg" data-lightbox="machines" data-title="In Bowling Green, Ohio work is under way on the I-475 widening and Dorr Street interchange project.
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-1000.jpg" height="75px" alt="In Bowling Green, Ohio work is under way on the I-475 widening and Dorr Street interchange project.
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-10_JPG.jpg" data-lightbox="machines" data-title="Drainage and water line work along Dorr Street between Holland-Sylvania Road and McCord Road is an ongoing process.
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-10_JPG.jpg" height="75px" alt="Drainage and water line work along Dorr Street between Holland-Sylvania Road and McCord Road is an ongoing process.
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-1_JPG.jpg" data-lightbox="machines" data-title="The $45 million effort includes widening I-475 from Central Avenue/U.S. 20 to Airport Highway/SR 2; building new, widened I-475 bridges over Hill Avenue and Dorr Street; and adding a roundabout interchange at Dorr Street.
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-1_JPG.jpg" height="75px" alt="The $45 million effort includes widening I-475 from Central Avenue/U.S. 20 to Airport Highway/SR 2; building new, widened I-475 bridges over Hill Avenue and Dorr Street; and adding a roundabout interchange at Dorr Street.
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-3_JPG.jpg" data-lightbox="machines" data-title="The Hill Avenue and Dorr Street bridges must be completed before the I-475 widening work can begin. The ramps to the new Dorr Street interchange, however, do not need to be finished before the widening work commences. 
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-3_JPG.jpg" height="75px" alt="The Hill Avenue and Dorr Street bridges must be completed before the I-475 widening work can begin. The ramps to the new Dorr Street interchange, however, do not need to be finished before the widening work commences. 
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-4_JPG.jpg" data-lightbox="machines" data-title="Crews are tasked with constructing new, widened I-475 bridges over Hill Avenue and Dorr Street, with a total of four structures involved. There will be one northbound and one southbound bridge over Hill Avenue, and one northbound and one southbound bridge over Dorr Street.
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-4_JPG.jpg" height="75px" alt="Crews are tasked with constructing new, widened I-475 bridges over Hill Avenue and Dorr Street, with a total of four structures involved. There will be one northbound and one southbound bridge over Hill Avenue, and one northbound and one southbound bridge over Dorr Street.
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-5_JPG.jpg" data-lightbox="machines" data-title="Construction milestones include completing the bridges; finishing the work on Dorr Street; completing the Dorr Street/I-475 ramps; completing the widening work on I-475; and opening the interchange.
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-5_JPG.jpg" height="75px" alt="Construction milestones include completing the bridges; finishing the work on Dorr Street; completing the Dorr Street/I-475 ramps; completing the widening work on I-475; and opening the interchange.
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-6_JPG.jpg" data-lightbox="machines" data-title="The widening and paving along the inside of I-475 will begin this summer. Westbound Dorr Street will be paved at the same time, with the remainder of Dorr Street paving to be completed in 2021.
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-6_JPG.jpg" height="75px" alt="The widening and paving along the inside of I-475 will begin this summer. Westbound Dorr Street will be paved at the same time, with the remainder of Dorr Street paving to be completed in 2021.
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-7_JPG.jpg" data-lightbox="machines" data-title="Main equipment being used on the project includes various types and sizes of loaders, dozers and excavators. 
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-7_JPG.jpg" height="75px" alt="Main equipment being used on the project includes various types and sizes of loaders, dozers and excavators. 
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-8_JPG.jpg" data-lightbox="machines" data-title="Miller Brothers Construction continues underground work along Dorr Street, as well as the work related to the bridge replacement.
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-8_JPG.jpg" height="75px" alt="Miller Brothers Construction continues underground work along Dorr Street, as well as the work related to the bridge replacement.
(Kelsie Hoag, ODOT photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-9_JPG.jpg" data-lightbox="machines" data-title="Along Dorr Street, two crews are installing water line, and one crew is installing sanitary pipe. On the Hill Avenue and Dorr Street bridges crews are working on extending the existing pier caps. 
(Kelsie Hoag, ODOT photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-47969-M-OH-033_20-CR-9_JPG.jpg" height="75px" alt="Along Dorr Street, two crews are installing water line, and one crew is installing sanitary pipe. On the Hill Avenue and Dorr Street bridges crews are working on extending the existing pier caps. 
(Kelsie Hoag, ODOT photo)" /></a>
										</div>
						
		<p>In Bowling Green, Ohio, work is underway on the<strong> I-475 widening and Dorr Street interchange construction project</strong>. The $45 million effort includes widening I-475 from Central Avenue/US 20 to Airport Highway/SR 2, building new, widened I-475 bridges over Hill Avenue and Dorr Street and adding a roundabout interchange at Dorr Street.</p>

<p>"The I-475 corridor continues to become a more vital piece of our interstate system in northwest Ohio, especially with the continuing expansion of our suburbs for both residential and commercial property," said Rebecca Dangelo, Ohio Department of Transportation (ODOT) District Two public information officer. "This is the longest stretch of the I-75/I-475 loop that does not have an interchange for traffic to enter and exit the interstate."</p>

<p><div class="PHOTOAREA right-image-with-caption normal"><img class="right-image" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-1_JPG.jpg" /></div></p>

<p>According to ODOT, the goal of the project is to address future congestion at adjacent interchanges along I-475 by dispersing traffic over a larger area to reduce traffic delays and alleviate general congestion at existing interchanges. The addition of this interchange will reduce traffic at US 20 (Central Avenue) and SR 2 (Airport Highway), two already congested interchanges. It will also allow easier access to the University of Toledo, the City of Toledo and Springfield Township.</p>

<p>Due to the location of the university, five miles east on Dorr Street, visitors/students will be able to access the campus from the new Dorr Street interchange. The Secor Road interchange is labeled as the primary route to/from the school, and the proposed Dorr Street interchange will help alleviate congestion at the interchange and along a congested Secor Road corridor. The project will also improve access to and from I-475 for residents, emergency responders and existing businesses.</p>

<p>As of 2018, this stretch of I-475 sees an average of 80,920 vehicles daily.</p>

<p>"Local entities wanted an interchange at Dorr St., and drivers of I-475 wanted the increased capacity, but we knew the projects would need to be constructed at the same time for logistics to work," said Dangelo. "This project has incredible support from local entities, which made this project have the highest scoring TRAC application in ODOT history. It is extremely rewarding watching construction finally begin on this long-awaited project."</p>

<p>Dangelo said the impact on motorists is nominal at this time.</p>

<p>"Lane widths on I-475 are reduced during construction, eliminating the shoulder on either side. Overnight lane restrictions are possible on I-475. Dorr St. (under I-475) between Holland-Sylvania Rd. and McCord Rd. is open to eastbound traffic only. Westbound Dorr St. is closed through October 2020. Intermittent closures are possible on Dorr St. and Hill Ave. under I-475 during overhead beam removal and installation."</p>

<p>Dangelo also noted the need for overnight lane restrictions.</p>

<p>"Barrier wall is the only thing that separates crews from live traffic. Occasional overnight restrictions are possible for heavy equipment to safely navigate the work zone."</p>

<p>According to Aurora Biggs, ODOT District Two project engineer, the largest challenge faced on the project has involved the coordination with existing underground utilities.</p>

<p>"This is one of the largest utility relocation projects ODOT has ever been involved in, due to the vast number of services in the area, such as gas, water, sewer, electric and fiber optic. The utility contractors are typically supposed to have the services in conflict with the project removed or relocated before the ODOT project begins, but that has not been the case for the Dorr St. interchange project.</p>

<p><div class="PHOTOAREA left-image-with-caption normal"><img class="left-image" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-7_JPG.jpg" /></div></p>

<p>"The project has already faced many cases of unmarked utilities, incorrectly marked utilities and utilities relocated to the improper location. This makes the job increasingly difficult for ODOT&#39;S contractor. We like to joke that when it comes to performing work underground, such as excavating or laying pipe, it&#39;s like digging into a bowl of spaghetti. Any utility work, especially performing repair work if a utility becomes damaged, tends to be very expensive. Each time a utility is unmarked, marked incorrectly, found to be in conflict or damaged it usually adds a delay to the project."</p>

<p>Work began in November 2019 and has a projected completion date of November 2021. This date does not include any days that are lost due to weather.</p>

<p>The first phase of bridge deck and beam removal on the existing Hill Ave. and Dorr St. structures has been completed. Phase one maintenance of traffic installation, as well as clearing and grubbing, has also been completed.</p>

<p>As for the condition of the site before work began, said Biggs, "ODOT previously finished up a project this past fall to obtain right-of-way and demo any existing buildings that were conflicted with the proposed work on Dorr St. So, much of the above ground clearing work had been completed with that project. As far as the underground work, there were still many existing utilities found in conflict that needed to be removed or relocated.</p>

<p>"We knew the existing Hill Ave. and Dorr St. structures were in bad shape when the project was sold. Many repairs had been made to the structures to keep them in a safe condition until the Dorr St. project was sold to replace the bridges with new structures."</p>

<p>Miller Brothers Construction continues underground work along Dorr St., as well as the work related to the bridge replacement. Specifically, along Dorr St., two crews are installing water line, and one crew is installing sanitary pipe. On the Hill Ave. and Dorr St. bridges crews are working on extending the existing pier caps.</p>

<p>Drainage and water line work along Dorr Street between Holland-Sylvania Road and McCord Road is an ongoing process.</p>

<p><div class="PHOTOAREA right-image-with-caption normal"><img class="right-image" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-6_JPG.jpg" /></div></p>

<p>"Currently, there are two water line crews and one sanitary crew laying pipe and installing structures," said Biggs. "All of the approximately 8,500 feet of proposed water line and service pipe will be owned and maintained by the City of Toledo, once the project is complete. The project has approximately 127,500 feet of underdrains, 19,000 feet of drainage pipe and 240 drainage structures to install, in total."</p>

<p>The Hill Ave. and Dorr St. bridges must be completed before the I-475 widening work can begin. The ramps to the new Dorr St. interchange, however, do not need to be finished before the widening work commences.</p>

<p>Regarding overnight lane restrictions, Miller Brothers is installing sheet piling and performing other bridge related work that requires the additional space needed. I-475 NB &amp; SB is currently down to one lane at night time.</p>

<p>Crews are tasked with constructing new, widened I-475 bridges over Hill Avenue and Dorr Street, with a total of four structures involved. There will be one northbound and one southbound bridge over Hill Ave., and one northbound and one southbound bridge over Dorr St.</p>

<p>"There are four total stages of just bridge work," said Biggs. "Stage one was complete on a separate project and included performing pavement repairs and resurfacing the outside shoulders of I-475 to maintain traffic through the remainder of the project stages. Stage two began in November of 2019, and involves installing maintenance of traffic, removing and replacing the first half of each of the four structures, constructing inside pavement, removing MGS guardrail and removing existing lighting.</p>

<p>"Stage three includes removing and replacing the remaining second half of each bridge, constructing full depth pavement, installing MGS guardrail, constructing ramps on Dorr St. and installing signs along I-475. Stage four includes resurfacing portions of the existing northbound and southbound pavement, placing final surface course asphalt, completing final grading, installing remaining median cable barrier and any other remaining work."</p>

<p>All bridges are a three-span, continuous steel beam, composite reinforced concrete deck, with widened semi-integral abutments, and cap and column piers.</p>

<p>Dimensions for bridges over Hill Ave &amp; Dorr St. are 63&#39;4" width, 178&#39; length, 25&#39; approach slabs and three 12-foot lanes with 12-foot shoulders.</p>

<p>Adding a roundabout interchange at Dorr Street has already begun. The drainage and earthwork along Dorr St. must be completed first. Then stabilization, grading and pavement for the roundabouts can take place. The bridge work on I-475, as well as the ramp installation, must be complete before the interchange can open.</p>

<p>Construction milestones include completing the bridges, finishing the work on Dorr St., completing the Dorr St./I-475 ramps, completing the widening work on I-475 and opening the interchange.</p>

<p>The widening and paving along the inside of I-475 will begin this summer. Westbound Dorr St. will be paved at the same time, with the remainder of Dorr St. paving to be completed in 2021.</p>

<p><div class="PHOTOAREA left-image-with-caption normal"><img class="left-image" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-47969-M-OH-033_20-CR-3_JPG.jpg" /></div></p>

<p>Main equipment being used on the project includes various types and sizes of loaders, dozers and excavators. Brands include, but are not limited to, Komatsu, John Deere and Kubota. Asphalt, stone, concrete, cement stabilization materials, fill material/soil, pipe and rebar (fiberglass and steel) are among the materials required to complete the work.</p>

<p>Biggs said weather has not really been an issue for crews.</p>

<p>"So far, we have had a mild winter, and that has helped the drainage crews stay on schedule. Wet conditions are typically the hardest to work in, so projected rainy months are more of a concern."</p>

<p>Dirt/material moved on the project includes 45,000 cu. yds. of material proposed for "fill" (embankment) and 39,000 cu. yds. of material proposed for "cut" (excavation). Overall, the project is a fill job. A total of 6,000 cu. yds. of embankment material will need to be delivered to the site.</p>

<p>While the project has been years in the making, Dangelo and other ODOT staffers are looking to the future.</p>

<p>"This project has been dreamed about and talked about for decades. Once funding started coming together, the goal was to complete the project in advance of the Solheim Cup that will be taking place in Toledo, Ohio at Inverness Club, in fall 2021."</p>
		

			</div>
			
			<div class="sidebar-content">

				
				<div class="story-tag-pullout-top nocontent">
				
				<!-- 	<script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9741825.js"></script>
					<noscript><a href="http://polldaddy.com/poll/9741825/">What Type of News Coverage Interests You the Most?</a></noscript> -->
					
											<h2>Related...</h2>
						<a class="button tag" href="/industry-news/bridges">Bridges</a><a class="button tag" href="/industry-news/infrastructure">infrastructure</a><a class="button tag" href="/industry-news/ohio">Ohio</a><a class="button tag" href="/industry-news/ohio-department-of-transportation">Ohio Department of Transportation</a><a class="button tag" href="/industry-news/project-experiences">Project Experiences</a>					
					<div class="email-signup" style="background-color: #f2f3f4;border:1px solid black;padding: 10px;margin:30px 0px;">
						<img src="https://s3.amazonaws.com/industries.ceg/newspaper-black.png" alt="email icon" width="30" style="float: left;padding-right: 10px;padding-top:10px;"> 
						<p class="call-to-action-heade-infinte" style="float: left; width: 230px;font-size: 18px;font-weight:700;padding: 10px 0px ; margin: 0px;">Keep Up To Date With the News in Our Industry.</p>
						<br clear="all" />
						<p class="call-to-action-description-infinte">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
						<div class="call-to-action-input-infinte">
							<input type="text" style="width: 95%; padding: 3px; font-size: 14px;" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
							<a class="button blue" id="submitEmail" style="width: 90%;text-align:center;">Submit Email</a>
							<br clear="all" />
						</div>
					</div>

			
																		<div class="adspace">
								<br />
								<script>
									var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=7&rn=948113&fn=11" seamless="seamless" marginheight=0 marginwidth=0 frameborder=0 width="300" height="250" scrolling="no"/></iframe>';
									document.write(iframe);
								</script>
							</div>
											
				</div>

				<br />
				<br />
				<div class="fb-page" data-href="https://www.facebook.com/constructionequipmentguide/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/constructionequipmentguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/constructionequipmentguide/">Construction Equipment Guide</a></blockquote></div>

			</div>

			

<br clear="all" />


<div class="pagination-check">&nbsp;</div>


<div class="story-tag-pullout-bottom">

			<h2>Read more about...</h2>
		<a class="button tag" href="/industry-news/bridges">Bridges</a> <a class="button tag" href="/industry-news/infrastructure">infrastructure</a> <a class="button tag" href="/industry-news/ohio">Ohio</a> <a class="button tag" href="/industry-news/ohio-department-of-transportation">Ohio Department of Transportation</a> <a class="button tag" href="/industry-news/project-experiences">Project Experiences</a> 	
</div>

<br />
<br />


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_relatedposts_inline"></div>


</div><!-- close 2016 -->
</div><!-- close inner -->

</div>
<br clear="all" />



<br clear="all" />



</div>

</div>



</div>
</div>

<br clear="all" />


<br clear="all" />

    <div class="footer nocontent">
    <div class="inner">

    	<div id="newsletterSignUpFooter" class="footer-newsletter-signup">
			<h5>Sign up for the latest Industry News</h5>
			<input type="text" name="footer-email-address" value="" placeholder="Email Address" />
			<a onclick="goog_report_conversion('https://www.constructionequipmentguide.com/newsletters')" id="newsletterSignupFooter" class="button">Sign Up</a>
		</div>

		<div class="common-questions">
			<h5>Common Questions</h5>
			<a href="/list-your-equipment">How do I list equipment on the site?</a><br />
			<a href="/media-kit">Where is the Media Kit for advertisers?</a><br />
			<a href="/subscriptions">Where do I get a free subscription to the paper?</a><br />
			<a href="/auction-results">Where are the auction results?</a><br />
			<a href="/advanced-equipment-search">Is there a more advanced equipment search?</a>
			<a href="/customer-login">Where do I manage my equipment listings?</a>
		</div>

		<div class="popular-categories">
			<h5>Popular Categories</h5>
			<a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a><br />
			<a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a><br />
			<a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a><br />
			<a title="Used Cranes For Sale" href="/used-cranes-for-sale">Cranes</a><br />
			<a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a><br />
			<a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a><br />
			<a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a><br />
			<a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a><br />
		</div>

		<div class="rule">&nbsp;</div>

    	<div class="main-address">
    		<h5>Our Main Office</h5>
			<p>Construction Equipment Guide<br />
			470 Maryland Drive<br />
			Fort Washington, PA 19034<br />
			800-523-2200</p>
		</div>
		
		<div class="about-us">
			<h5>About Us</h5>
			<p>Construction Equipment Guide covers the nation with its four regional newspapers, offering construction and industry news and information along with new and used construction equipment for sale from dealers in your area. Now we extend those services and information to the internet. Making it as easy as possible to find the news and equipment that you need and want.
			<br /><br />
			<a href="/privacy" style="color: white;">Privacy Policy</a></p>
			<br />
		</div>

		<br clear="all" />

		<p class="copyright">All rights reserved. Copyright 2020. Reproduction of materials appearing on this Web site is strictly prohibited without written permission.</p>


    </div>
    </div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<!-- <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script> -->
<script src="/_scripts/custom-min.js?948113"></script>
<script src="/_scripts/equipment-min.js?948113"></script>

<style>
	.google-auto-placed {
		margin: 20px 0px;
	}
</style>
<!-- FOR RUNNING THE AD SERVER -->
<script>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</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion_async.js"></script>

	
<script>
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

setCookie('state', 'VA', 10);
setCookie('lat', '39.04372', 10);
setCookie('lon', '-77.48749', 10);
setCookie('zip', '20146', 10);

</script>




<script type="text/javascript">
	$('a.menu-button').on('click', function(e){
		e.preventDefault();
		var section = $(this).attr('data-section');
		console.log(section);

		$('.sub-menu').hide();
		$('.sub-menu.'+section).show();


	});


</script>

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4628676.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@8.17.0/dist/lazyload.min.js"></script>
</div>

</body>


<link rel="stylesheet" href="/_css/lightbox.css">
<script src="/_scripts/lightbox.min.js" type="text/javascript"></script>

<script src="/_scripts/linkifyjs/linkify.min.js"></script>
<script src="/_scripts/linkifyjs/linkify-jquery.min.js"></script>

<script src="/_scripts/jquery.fitvids.js"></script>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<script>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</script>


</html>