

<!DOCTYPE html>
<html lang="en">
<head>
<title>Tappan Zee Constructors Files Lawsuit Against NYS Thruway Authority | Construction Equipment Guide</title>
<meta name="description" content="Tappan Zee Constructors LLC (TZC) and its law firm, Peckar &amp; Abramson P.C, have filed a lawsuit against the New York State Thruway Authority (NYSTA) concerning the release of certain documents related to the Governor Mario M. (ID::46912)" />

<meta name="robots" CONTENT="index, follow">
<link rel="canonical" href="https://www.constructionequipmentguide.com/tzc-files-lawsuit-against-nys-thruway-authority/46912" />


<!-- OPEN GRAPH SOCIAL DATA -->

<meta property="fb:admins" content="604363384" />
<meta property="fb:app_id" content="144438825608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cegltd" />
<meta name="twitter:creator" content="@cegltd" />
<meta property="og:title" content="Tappan Zee Constructors Files Lawsuit Against NYS Thruway Authority" />
<meta property="og:description" content="Tappan Zee Constructors LLC (TZC) and its law firm, Peckar &amp;amp; Abramson P.C, have filed a lawsuit against the New York State Thruway Authority (NYSTA) concerning the release of certain documents related to the Governor Mario M. Cuomo Bridge. 

According to the lawsuit, which was filed with the Albany (N.Y.) County Clerk on Nov." />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.constructionequipmentguide.com/tzc-files-lawsuit-against-nys-thruway-authority/46912" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-1.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-2.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-1.jpg" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta charset="UTF-8">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">

<meta name="verify-v1" content="fUEAiqAYc7u2K6INuSFAxnW/QC0JIngcwIxM/d1aL9s=" />
<meta name="msvalidate.01" content="E9E52735EDDD32F628D6EDF391C89ABD" />
<meta name="y_key" content="a5a6d5d52f9631c7" />
<meta name="alexaVerifyID" content="tq7w8-lrpkqJuFWPPYpiHzEqwWE" />
<meta name="google-translate-customization" content="1be2817bf7c919a6-92b2bdeee2737f4f-gf256117ab562f8fa-22"></meta>
<meta name="apple-itunes-app" content="app-id=726511200" />

<link rel="apple-touch-icon" sizes="57x57" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d19aylutasayin.cloudfront.net/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d19aylutasayin.cloudfront.net/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d19aylutasayin.cloudfront.net/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d19aylutasayin.cloudfront.net/icons/favicon-16x16.png">
<link rel="manifest" href="https://d19aylutasayin.cloudfront.net/icons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d19aylutasayin.cloudfront.net/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- viewport enabled for responsive designs. -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />



<link rel="stylesheet" href="/_css/styles.css?ts1564517761">
<!-- TYPEKIT FONT INTEGRATION -->
<link rel="stylesheet" href="https://use.typekit.net/vso4epv.css">
<!-- END TYPEKIT -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1701046326876303'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=1701046326876303&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- CONEXPO -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTPK69L');</script>
<!-- End Tag 1 of 2: AEM-AdExpo2017-25 Tag Manager -->

<script type="application/ld+json">
{
"@Context" : "https://schema.org",
"@type" : "https://schema.org/Article",
"publisher" : "Construction Equipment Guide",
"url" : "https://www.constructionequipmentguide.com/tzc-files-lawsuit-against-nys-thruway-authority/46912",
"articleBody" : "Tappan Zee Constructors LLC (TZC) and its law firm, Peckar &amp;amp; Abramson P.C, have filed a lawsuit against the New York State Thruway Authority (NYSTA) concerning the release of certain documents related to the Governor Mario M. Cuomo Bridge.  According to the lawsuit, which was filed with the Albany (N.Y.) County Clerk on Nov. 19, the petitioners requested documents pursuant to the Public Officers Law (the Freedom of Information Law or FOIL) more than 18 months ago.  &quot;The respondent has had more than a reasonable amount of time to locate and produce the requested documents and has never asserted a specific objection to petitioners' request,&quot; the lawsuit reads.  It states that the records are necessary for petitioners to fully present certain claims that TZC has asserted against NYSTA arising out of the construction project known as the Governor Mario M. Cuomo Bridge, formally the Tappan Zee Hudson River Crossing Project.  &quot;NYSTA has intentionally delayed producing the requested records to frustrate TZC's ability to advance claims that it has made against respondent and is attempting to resolve pursuant to the contract's dispute resolution provisions,&quot; the lawsuit reads.  The request for specific records relating to the project was made on April 12, 2018, and TZC asserts that NYSTA continued to extend the time to respond, then produced some documents in partial response on Jan. 25, 2019, and documents were partially redacted.    The lawsuit further states that TZC has submitted claims against NYSTA for approximately $900 million in increased costs of construction arising out of the project, and that the &quot;requested documents that are in the possession of the respondent are important to the fair and timely resolution of these claims.&quot;  TZC asserts that NYSTA did not provide initial documents for almost one year, and when it did, the documents were redacted and a small fraction of what had been requested.  TZC asked the court to issue an order and judgment directing NYSTA to &quot;produce all documents responsive to the remaining requests within 20 days or such other time that the court deems just.&quot;  A statement was issued by a NYSTA spokesperson in response to the lawsuit.  &quot;The project remains within its $3.98 billion budget and the claim filed by the contractor is obviously nothing more than an ineffective negotiating tactic,&quot; he said.  NYSTA has reportedly released five separate sets of responsive records and the review of documents is ongoing. The review of the documents is deemed necessary to search for privileged materials, trade secrets and security-related information.  The bridge project involved the replacement of the old bridge with a new 3.1-mile twin-span bridge across the Hudson River between Rockland and Westchester counties.  The $3.98 billion Governor Mario M. Cuomo Bridge is one of the largest single design-build contracts for a transportation project in the United States. Located less than 20 miles north of New York City, the cable-stayed span crosses one of the widest parts of the river and is the longest bridge in New York State.  Currently, NYSTA reports that the Westchester-bound span is fully open to traffic and features four general traffic lanes, emergency shoulders and a dedicated bus lane. Four traffic lanes are also operational on the Rockland-bound span, while construction continues on the bicycle/walking path.",
"wordCount" : "529",
"author" : "Brenda Ruggiero – CEG Correspondent", 
"datePublished" : "2019-12-23 00:00:00", 
"dateCreated" : "2019-12-23 00:00:00", 
"image" : "https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-1.jpg",
"thumbnailUrl" : "https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-1.jpg"
,
"keywords" : "Bridges,Lawsuit,Legal,New York,New York State Thruway Authority"
}
</script>
</head>

<body class="article id46912">

<style>
/*	.edit-content iframe { width: 100%; height: 60px; background-color: white; text-align: center; position: fixed; bottom: 0; left: 0; }
*/	.edit-content .mobile iframe { display: block; margin: 0 auto; padding: 5px 0px; width: 320px; }
</style>



<!-- Google Analytics -->
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-72955-1', 'auto');
	ga('require', 'displayfeatures');

	ga('set', 'dimension1', 'Brenda Ruggiero – CEG Correspondent');
ga('set', 'dimension4', 'editorial');

	ga('send', 'pageview');
</script>
<!-- End Google Analytics -->

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.constructionequipmentguide.com",
  "logo": "https://d19aylutasayin.cloudfront.net/logo_bw.gif"
}
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.constructionequipmentguide.com/",
  "potentialAction": {
    "@type": "SearchAction",
    "target": "https://www.constructionequipmentguide.com/search/{search_term_string}",
    "query-input": "required name=search_term_string"
  }
}
</script>

<!-- CONEXPO -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTPK69L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Tag 2 of 2: AEM-AdExpo2017-25 Tag Manager (noscript) -->



<div class="header clear">

	<div class="logo-area">
		<div class="logo">
			<a href="/"><img alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/logo_red.gif" width="399px" /></a>
		</div>
	</div>

	<div class="mobile-menu">
		<div class="main-menu">
				<span>--></span>
								<a title="" data-section="equipment" class="menu-button" href="">Equipment&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="news" class="menu-button" href="">News&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="auctions" class="menu-button" href="">Auctions&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="buyers" class="menu-button" href="">Buyer's Guides&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a title="" data-section="company" class="menu-button" href="">Company&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a data-section="subscriptions" class="menu-button" href="">Subscriptions&nbsp;&nbsp;<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="7px" /></a>
				<a href="https://www.heavyironjobs.com">Jobs</a>
				<a href="/parts">Parts</a>
				<a href="/wanted-to-buy">Wanteds</a>
		</div>

		<div class="sub-menu subscriptions">
			<span>--></span>
			<a href="/newsletter-signup">Newsletters</a>
			<a href="/subscriptions">Subscribe - Newspaper</a>
			<a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a>
			<a href="/subscription-login">Update Print Subscription</a>
		</div>		


		<div class="sub-menu equipment">
				<span>--></span>
				<a href="/advanced-equipment-search">Advanced Used Equipment Search</a>
				<a href="/advanced-rental-search">Advanced Rental Equipment Search</a>
				<a href="/equipment-specs-and-charts">Equipment Specs and Charts</a>
				<a href="/customer-equipment-management">Manage Your Equipment Listings</a>
				<a href="/unlimited">List Your Equipment</a>
				<a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a>
				<a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale">Aggregate Equipment</a>
				<a title="Used Agricultural Equipment For Sale" href="https://www.agriculturalequipmentguide.com/">Agricultural Equipment</a>
				<a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale">Air Compressors</a>
				<a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale">Asphalt / Concrete / Paving</a>
				<a title="Used Attachments For Sale" href="/used-attachments-for-sale">Attachments</a>
				<a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a>
				<a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a>
				<a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale">Compaction Equipment</a>
				<a title="Used Cranes For Sale" href="/used-cranes-for-sale">Cranes</a>
				<a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a>
				<a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale">Crawler Loaders</a>
				<a title="Used Drills For Sale" href="/used-drills-for-sale">Drills</a>
				<a title="Used Dumpers For Sale" href="/used-dumpers-for-sale">Dumpers</a>
				<a title="Used Erosion Control For Sale" href="/used-erosion-control-for-sale">Erosion Control</a>
				<a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a>
				<a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale">Forestry Equipment</a>
				<a title="Used Fuel / Lube Trucks For Sale" href="/used-fuel-lube-trucks-for-sale">Fuel / Lube Trucks</a>
				<a title="Used Generators / Gen Sets / Engines For Sale" href="/used-generators-gen-sets-engines-for-sale">Generators / Gen Sets / Engines</a>
				<a title="Used Light Towers For Sale" href="/used-light-towers-for-sale">Light Towers</a>
				<a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale">Miscellaneous Equipment</a>
				<a title="Used Mixer Trucks For Sale" href="/used-mixer-trucks-for-sale">Mixer Trucks</a>
				<a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale">Motor Graders</a>
				<a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale">Off-Highway Trucks</a>
				<a title="Used On-Highway Trucks For Sale" href="https://truckandtrailerguide.com/">On-Highway Trucks</a>
				<a title="Used Plow Trucks For Sale" href="/used-plow-trucks-for-sale">Plow Trucks</a>
				<a title="Used Pumps For Sale" href="/used-pumps-for-sale">Pumps</a>
				<a title="Used Scrapers For Sale" href="/used-scrapers-for-sale">Scrapers</a>
				<a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a>
				<a title="Used Sweepers For Sale" href="/used-sweepers-for-sale">Sweepers</a>
				<a title="Used Telehandlers / Forklifts For Sale" href="/used-telehandlers-forklifts-for-sale">Telehandlers / Forklifts</a>
				<a title="Used Trailers For Sale" href="https://truckandtrailerguide.com/">Trailers</a>
				<a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale">Trenching / Boring / Cable Plows</a>
				<a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale">Utility Vehicles</a>
				<a title="Used Welders For Sale" href="/used-welders-for-sale">Welders</a>
				<a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale">Wheel Dozers</a>
				<a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a>
		</div>
		<div class="sub-menu news">
			<span>--></span>
			<a title="Industry News" href="/industry-news">Industry News</a>
			<a title="Infrastructure News" href="/industry-news/infrastructure">Infrastructure News</a>
			<a title="Technology News" href="/industry-news/technology">Technology News</a>
			<a title="Business News" href="/industry-news/business-news">Business News</a>
			<a title="Politics News" href="/industry-news/politics-news">Politics News</a>
			<a title="Historical Construction News" href="/industry-news/historical">Historical Construction News</a>
			<a title="Sports and Entertainment News" href="/industry-news/sports-and-entertainment">Sports & Entertainment News</a>
			<a title="Equipment Attachments" href="/attachments">Attachments</a>
			<a title="New Products" href="/industry-news/new-products">New Products</a>
			<a title="Upcoming Events" href="/upcoming-events-calendar">Upcoming Events</a>
			<a title="Industry Links" href="/industry-links">Industry Links</a>
			<a title="CONEXPO-CON/AGG Information" href="/conexpo">CONEXPO-CON/AGG</a>
		</div>
		<div class="sub-menu auctions">
			<span>--></span>
			<a title="Auction Calendar" href="/auctions">Auction Calendar</a>
			<a title="Auction Results" href="/auction-results">Auction Results</a>
			<a title="Auction Results Search" href="/auction-results-search">Auction Results Search</a>
		</div>
		<div class="sub-menu buyers">
			<span>--></span>
			<a title="Air Compressors Buyer's Guide" href="/buyers-guide/air-compressors">Air Compressors Buyer's Guide</a>
			<a title="Backhoe Loaders Buyer's Guide" href="/buyers-guide/backhoe-loaders">Backhoe Loaders Buyer's Guide</a>
			<a title="Compact Tool Carrier Attachments Buyer's Guide" href="/buyers-guide/compact-tool-carrier-attachments">Compact Tool Carrier Attachments Buyer's Guide</a>
			<a title="Crawler Dozers Buyer's Guide" href="/buyers-guide/crawler-dozers">Crawler Dozers Buyer's Guide</a>
			<a title="Light Towers Buyer's Guide" href="/buyers-guide/light-towers">Light Towers Buyer's Guide</a>
			<a title="Off-Highway Trucks Buyer's Guide" href="/buyers-guide/off-road-trucks">Off-Road Trucks Buyer's Guide</a>
			<a title="Poratble Generators Buyer's Guide" href="/buyers-guide/generators">Poratble Generators Buyer's Guide</a>
			<a title="Skid Steer Loaders Buyer's Guide" href="/buyers-guide/skid-steer-loaders">Skid Steer Loaders Buyer's Guide</a>
			<a title="Snowplow Buyer's Guide" href="/buyers-guide/snowplow">Snowplow Buyer's Guide</a>
			<a title="Snow Removal Attachments Buyer's Guide" href="/buyers-guide/snow-removal-attachments">Snow Removal Attachments Buyer's Guide</a>
			<a title="Trailers Buyer's Guide" href="/buyers-guide/trailers">Trailers Buyer's Guide</a>
			<a title="Trenching Equipment Buyer's Guide" href="/buyers-guide/trenching-equipment">Trenching Equipment Buyer's Guide</a>
			<a title="Wheel Loaders Buyer's Guide" href="/buyers-guide/wheel-loaders">Wheel Loaders Buyer's Guide</a>
			<a title="Winter Dump Truck Bodies Buyer's Guide" href="/buyers-guide/winter-dump-bodies">Winter Dump Truck Bodies Buyer's Guide</a>
			<a title="Winter Spreader Buyer's Guide" href="/buyers-guide/winter-spreader">Winter Spreader Buyer's Guide</a>
		</div>


		<div class="sub-menu company">
			<span>--></span>
			<a title="Contact Us" href="/contact-us">Contact Us</a>
			<a title="Jobs" href="/jobs">Jobs at CEG</a>
			<a title="Media Kit" href="https://mediakit.constructionequipmentguide.com/">Media Kit</a>
			<a title="Classified Listing Submission" href="/classified-listings">Submit a Classified Listing</a>
			<a title="Find a salesperson" href="/find-your-salesperson">Find your Salesperson</a>
			<a title="RSS Feeds" href="/rss">RSS Feeds</a>
			<a title="Online Ad Index" href="/ad-index">Online Ad Index</a>
			<a title="CEG Sitemap" href="/sitemap">CEG Sitemap</a>
		</div>
			</div>
<!-- 
	<div class="inner-large" style="position:relative;">
		<div class="expo-area">
			<a href="/conexpo">
			<img src="https://s3.amazonaws.com/artwork.ceg/conexpo_2017/expo-logo.png" />
			</a>
		</div>
	</div>
-->

	<div class="navbar-area">
		<div class="navbar clear">
			<!-- Authenticated menu -->
						

			<div class="nav-header all-categories"><a>Equipment<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<div class="super-nav">
						<a href="/advanced-equipment-search">Advanced Used Equipment Search &rarr;</a>
						<a href="/advanced-rental-search">Advanced Rental Equipment Search &rarr;</a>
						<a href="/equipment-specs-and-charts">Equipment Specs and Charts &rarr;</a>
						<a href="/customer-equipment-management">Manage Your Equipment Listings &rarr;</a>
						<a href="/unlimited">List Your Equipment &rarr;</a>
					</div>
					<br clear="all"	/>		
					<ul>
						<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a></li>
						<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale">Aggregate Equipment</a></li>
						<li><a title="Used Agricultural Equipment For Sale" href="https://www.agriculturalequipmentguide.com/">Agricultural Equipment</a></li>
						<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale">Air Compressors</a></li>
						<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale">Asphalt / Concrete / Paving</a></li>
						<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale">Attachments</a></li>
						<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a></li>
						<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a></li>
						<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale">Compaction Equipment</a></li>
						<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale">Cranes</a></li>
					</ul>
					<ul>
						<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a></li>		
						<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale">Crawler Loaders</a></li>
						<li><a title="Used Digger Derrick Trucks For Sale" href="/used-digger-derrick-trucks-for-sale">Digger Derrick Trucks</a></li>
						<li><a title="Used Drills For Sale" href="/used-drills-for-sale">Drills</a></li>
						<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale">Dumpers</a></li>
						<li><a title="Used Erosion Control For Sale" href="/used-erosion-control-for-sale">Erosion Control</a></li>
						<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a></li>
						<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale">Forestry Equipment</a></li>
						<li><a title="Used Generators / Gen Sets / Engines For Sale" href="/used-generators-gen-sets-engines-for-sale">Generators / Gen Sets / Engines</a></li>
						<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale">Light Towers</a></li>
					</ul>
					<ul>
						<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale">Miscellaneous Equipment</a></li>
						<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale">Motor Graders</a></li>
						<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale">Off-Highway Trucks</a></li>
						<li><a title="Used On-Road Trucks For Sale" href="https://truckandtrailerguide.com/">On-Highway Trucks</a></li>
						<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale">Pumps</a></li>
						<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale">Scrapers</a></li>
						<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a></li>
						<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale">Sweepers</a></li>
						<li><a title="Used Telehandlers / Forklifts For Sale" href="/used-telehandlers-forklifts-for-sale">Telehandlers / Forklifts</a></li>
						<li><a title="Used Trailers For Sale" href="https://truckandtrailerguide.com/">Trailers</a></li>
					</ul>
					<ul>
						<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale">Trenching / Boring / Cable Plows</a></li>
						<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale">Utility Vehicles</a></li>
						<li><a title="Used Welders For Sale" href="/used-welders-for-sale">Welders</a></li>
						<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale">Wheel Dozers</a></li>
						<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header news-categories"><a>News<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="/industry-news">Industry News</a></li>
						<li><a href="/industry-news/infrastructure">Infrastructure News</a></li>
						<li><a href="/industry-news/technology">Technology News</a></li>
						<li><a href="/industry-news/business-news">Business News</a></li>
						<li><a href="/industry-news/politics-news">Politics News</a></li>
						<li><a href="/industry-news/historical">Historical Construction News</a></li>
						<li><a href="/industry-news/sports-and-entertainment">Sports & Entertainment News</a></li>
					</ul>
					<ul>
						<li><a href="/newsletter-signup">Subscribe to Our Newsletters</a></li>
						<li><a href="/attachments">Attachments</a></li>
						<li><a href="/industry-news/new-products">New Products</a></li>
						<li><a href="/upcoming-events-calendar">Upcoming Events</a></li>
						<li><a href="/industry-links">Industry Links</a></li>
						<li><a href="/conexpo">CONEXPO-CON/AGG</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header "><a>Auctions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/auctions">Auction Calendar</a></li>
					<li><a href="/auction-results">Auction Results</a></li>
					<li><a href="/auction-results-search">Auction Results Search</a></li>
					</ul>
				</div>
			</div>

				
			<div class="nav-header buyers-guides"><a>Buyer's Guides<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/buyers-guide/air-compressors">Air Compressors Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/backhoe-loaders">Backhoe Loaders Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/compact-tool-carrier-attachments">Compact Tool Carrier Attachments Buyer's Guide</a></li>
					<li><a href="/buyers-guide/crawler-dozers">Crawler Dozers Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/generators">Portable Generators Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/light-towers">Light Towers Buyer's Guide</a></li>			
					<li><a href="/buyers-guide/off-Highway-trucks">Off-Highway Trucks Buyer's Guide</a></li>		
					<li><a href="/buyers-guide/skid-steer-loaders">Skid Steer Loaders Buyer's Guide</a></li>
					<li><a href="/buyers-guide/snowplow">Snowplow Buyer's Guide</a></li>
					<li><a href="/buyers-guide/snow-removal-attachments">Snow Removal Attachments Buyer's Guide</a></li>
					<li><a href="/buyers-guide/trailers">Trailers Buyer's Guide</a></li>
					<li><a href="/buyers-guide/trenching-equipment">Trenching Equipment Buyer's Guide</a></li>
					<li><a href="/buyers-guide/wheel-loaders">Wheel Loaders Buyer's Guide</a></li>	
					<li><a href="/buyers-guide/winter-dump-bodies">Winter Dump Truck Bodies Buyer's Guide</a></li>	
					<li><a href="/buyers-guide/winter-spreader">Winter Spreader Buyer's Guide</a></li>			
					</ul>
				</div>
			</div>

			<div class="nav-header"><a>Company<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/contact-us">Contact Us</a></li>
					<li><a href="/jobs">Jobs at CEG</a></li>
					<li><a href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
					<li><a href="/classified-listings">Submit a Classified Listing</a></li>
					<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
					<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
					<li><a href="/subscription-login">Update Print Subscription</a></li>
					<li><a href="/find-your-salesperson">Find your Salesperson</a></li>
					<li><a href="/rss">RSS Feeds</a></li>
					<li><a href="/ad-index">Online Ad Index</a></li>
					<li><a href="/sitemap">CEG Sitemap</a></li>
					</ul>
				</div>
			</div>
			
			<div class="nav-header"><a>Subscriptions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="10px" height="9px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/newsletter-signup">Newsletters</a></li>
					<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
					<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
					<li><a href="/subscription-login">Update Print Subscription</a></li>
					</ul>
				</div>
			</div>
		
			
			<div class="nav-header"><a href="https://www.heavyironjobs.com">Jobs</a></div>
			<div class="nav-header"><a href="/parts">Parts</a></div>
			<div class="nav-header"><a href="/wanted-to-buy">Wanteds</a></div>
			<!-- <div class="nav-header"><a href="/apps">Apps</a></div> -->


<!-- 			<div class="nav-header"><a href="/videos">Videos</a></div> -->


		</div>

	</div>


</div>

<div class="header-search-bar inner-large">
	<div class="form">
		<img alt="search-icon" src="https://s3.amazonaws.com/artwork.ceg/search-icon.gif" width="20px" />
	
 	<input style="" type="text" name="search-bar" id="search-bar" placeholder="Examples: 'Bobcat Skid Steers', 'Komatsu Dealers', 'Groff Tractor', 'Cat 316', 'Todays News', 'Media Kit'..." />
				<a class="button blue" id="searchSite" role="button">Search</a>

	</div>
</div>

<a title="honeypot" href="/_pages/navbar-helper.php"></a>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=651258791554526&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

		<!-- <div class="email-signup-block">
			<div class="call-to-action-close"><img src="https://s3.amazonaws.com/artwork.ceg/close-button.png" /></div>
			<p class="call-to-action-header">Keep Up To Date with Thousands of Other Readers.</p>
			<p class="call-to-action-description">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
			<div class="call-to-action-input">
				<input type="text" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
				<a class="button blue" id="submitEmail">Submit Email</a>
				<div class="call-to-action-dont-show">No, Thank You.</div>
			</div>
		</div> -->


<div class="template-area" id="linkify">
	<div class="inner-large">

<div class="adspace-leaderboard" id="adspace">
	<script>
	var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=6&rn=937774" seamless="seamless" marginheight=0 marginwidth=0 frameBorder=0 width="970" height="100" scrolling="no"/></iframe>';
	document.write(iframe);
	</script>
</div>


<div class="standard-2018">


	<h1>Tappan Zee Constructors Files Lawsuit Against NYS Thruway Authority</h1>
	
			<p class="pubdate">Mon December 23, 2019 - Northeast Edition  #26<br /><span class="author">Brenda Ruggiero – CEG Correspondent</span></p>
	
	<div class="addthis_sharing_toolbox"></div>
	
	<br />

	<div class="edit-content">

										<div class="photos-area landscape">
						<div class="photo-lead">
							<img alt="The $3.98 billion Governor Mario M. Cuomo Bridge is one of the largest single design-build contracts for a transportation project in the United States. Located less than 20 miles north of New York City, the cable-stayed span crosses one of the widest parts of the river and is the longest bridge in New York State.
(New York State Thruway Authority photo)" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-1.jpg" />
						</div>

						<div class="photo-caption">The $3.98 billion Governor Mario M. Cuomo Bridge is one of the largest single design-build contracts for a transportation project in the United States. Located less than 20 miles north of New York City, the cable-stayed span crosses one of the widest parts of the river and is the longest bridge in New York State.
(New York State Thruway Authority photo)</div>
					</div><!-- end photos-area and if photo[0] -->
		
			
								<div class="photo-secondary-area">
						<!-- <p>Click photos for more...</p> -->
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-1.jpg" data-lightbox="machines" data-title="The $3.98 billion Governor Mario M. Cuomo Bridge is one of the largest single design-build contracts for a transportation project in the United States. Located less than 20 miles north of New York City, the cable-stayed span crosses one of the widest parts of the river and is the longest bridge in New York State.
(New York State Thruway Authority photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-46912-N-400_19-BR-1.jpg" height="75px" alt="The $3.98 billion Governor Mario M. Cuomo Bridge is one of the largest single design-build contracts for a transportation project in the United States. Located less than 20 miles north of New York City, the cable-stayed span crosses one of the widest parts of the river and is the longest bridge in New York State.
(New York State Thruway Authority photo)" /></a>
											<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-2.jpg" data-lightbox="machines" data-title="The bridge project involved the replacement of the old bridge with a new 3.1-mile twin-span bridge across the Hudson River between Rockland and Westchester counties.
(New York State Thruway Authority photo)"><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-46912-N-400_19-BR-2.jpg" height="75px" alt="The bridge project involved the replacement of the old bridge with a new 3.1-mile twin-span bridge across the Hudson River between Rockland and Westchester counties.
(New York State Thruway Authority photo)" /></a>
										</div>
						
		<p>Tappan Zee Constructors LLC (TZC) and its law firm, Peckar &amp; Abramson P.C, have filed a lawsuit against the <strong>New York State Thruway Authority</strong> (NYSTA) concerning the release of certain documents related to the Governor Mario M. Cuomo Bridge.</p>

<p>According to the lawsuit, which was filed with the Albany (N.Y.) County Clerk on Nov. 19, the petitioners requested documents pursuant to the Public Officers Law (the Freedom of Information Law or FOIL) more than 18 months ago.</p>

<p>"The respondent has had more than a reasonable amount of time to locate and produce the requested documents and has never asserted a specific objection to petitioners' request," the lawsuit reads.</p>

<p>It states that the records are necessary for petitioners to fully present certain claims that TZC has asserted against NYSTA arising out of the construction project known as the Governor Mario M. Cuomo Bridge, formally the Tappan Zee Hudson River Crossing Project.</p>

<p>"NYSTA has intentionally delayed producing the requested records to frustrate TZC's ability to advance claims that it has made against respondent and is attempting to resolve pursuant to the contract's dispute resolution provisions," the lawsuit reads.</p>

<p>The request for specific records relating to the project was made on April 12, 2018, and TZC asserts that NYSTA continued to extend the time to respond, then produced some documents in partial response on Jan. 25, 2019, and documents were partially redacted.</p>

<p><div class="PHOTOAREA right-image-with-caption normal"><img class="right-image" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-46912-N-400_19-BR-2.jpg" /></div></p>

<p>The lawsuit further states that TZC has submitted claims against NYSTA for approximately $900 million in increased costs of construction arising out of the project, and that the "requested documents that are in the possession of the respondent are important to the fair and timely resolution of these claims."</p>

<p>TZC asserts that NYSTA did not provide initial documents for almost one year, and when it did, the documents were redacted and a small fraction of what had been requested.</p>

<p>TZC asked the court to issue an order and judgment directing NYSTA to "produce all documents responsive to the remaining requests within 20 days or such other time that the court deems just."</p>

<p>A statement was issued by a NYSTA spokesperson in response to the lawsuit.</p>

<p>"The project remains within its $3.98 billion budget and the claim filed by the contractor is obviously nothing more than an ineffective negotiating tactic," he said.</p>

<p>NYSTA has reportedly released five separate sets of responsive records and the review of documents is ongoing. The review of the documents is deemed necessary to search for privileged materials, trade secrets and security-related information.</p>

<p>The bridge project involved the replacement of the old bridge with a new 3.1-mile twin-span bridge across the Hudson River between Rockland and Westchester counties.</p>

<p>The $3.98 billion Governor Mario M. Cuomo Bridge is one of the largest single design-build contracts for a transportation project in the United States. Located less than 20 miles north of New York City, the cable-stayed span crosses one of the widest parts of the river and is the longest bridge in New York State.</p>

<p>Currently, NYSTA reports that the Westchester-bound span is fully open to traffic and features four general traffic lanes, emergency shoulders and a dedicated bus lane. Four traffic lanes are also operational on the Rockland-bound span, while construction continues on the bicycle/walking path.</p>
		

			</div>
			
			<div class="sidebar-content">

				
				<div class="story-tag-pullout-top nocontent">
				
				<!-- 	<script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9741825.js"></script>
					<noscript><a href="http://polldaddy.com/poll/9741825/">What Type of News Coverage Interests You the Most?</a></noscript> -->
					
											<h2>Related...</h2>
						<a class="button tag" href="/industry-news/bridges">Bridges</a><a class="button tag" href="/industry-news/lawsuit">Lawsuit</a><a class="button tag" href="/industry-news/legal">Legal</a><a class="button tag" href="/industry-news/new-york">New York</a><a class="button tag" href="/industry-news/new-york-state-thruway-authority">New York State Thruway Authority</a>					
					<div class="email-signup" style="background-color: #f2f3f4;border:1px solid black;padding: 10px;margin:30px 0px;">
						<img src="https://s3.amazonaws.com/industries.ceg/newspaper-black.png" alt="email icon" width="30" style="float: left;padding-right: 10px;padding-top:10px;"> 
						<p class="call-to-action-heade-infinte" style="float: left; width: 230px;font-size: 18px;font-weight:700;padding: 10px 0px ; margin: 0px;">Keep Up To Date With the News in Our Industry.</p>
						<br clear="all" />
						<p class="call-to-action-description-infinte">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
						<div class="call-to-action-input-infinte">
							<input type="text" style="width: 95%; padding: 3px; font-size: 14px;" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
							<a class="button blue" id="submitEmail" style="width: 90%;text-align:center;">Submit Email</a>
							<br clear="all" />
						</div>
					</div>

			
																		<div class="adspace">
								<br />
								<script>
									var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=7&rn=937774&fn=11" seamless="seamless" marginheight=0 marginwidth=0 frameborder=0 width="300" height="250" scrolling="no"/></iframe>';
									document.write(iframe);
								</script>
							</div>
											
				</div>

				<br />
				<br />
				<div class="fb-page" data-href="https://www.facebook.com/constructionequipmentguide/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/constructionequipmentguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/constructionequipmentguide/">Construction Equipment Guide</a></blockquote></div>

			</div>

			

<br clear="all" />


<div class="pagination-check">&nbsp;</div>


<div class="story-tag-pullout-bottom">

			<h2>Read more about...</h2>
		<a class="button tag" href="/industry-news/bridges">Bridges</a> <a class="button tag" href="/industry-news/lawsuit">Lawsuit</a> <a class="button tag" href="/industry-news/legal">Legal</a> <a class="button tag" href="/industry-news/new-york">New York</a> <a class="button tag" href="/industry-news/new-york-state-thruway-authority">New York State Thruway Authority</a> 	
</div>

<br />
<br />


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_relatedposts_inline"></div>


</div><!-- close 2016 -->
</div><!-- close inner -->

</div>
<br clear="all" />



<br clear="all" />



</div>

</div>



</div>
</div>

<br clear="all" />


<br clear="all" />

    <div class="footer nocontent">
    <div class="inner">

    	<div id="newsletterSignUpFooter" class="footer-newsletter-signup">
			<h5>Sign up for the latest Industry News</h5>
			<input type="text" name="footer-email-address" value="" placeholder="Email Address" />
			<a onclick="goog_report_conversion('https://www.constructionequipmentguide.com/newsletters')" id="newsletterSignupFooter" class="button">Sign Up</a>
		</div>

		<div class="common-questions">
			<h5>Common Questions</h5>
			<a href="/list-your-equipment">How do I list equipment on the site?</a><br />
			<a href="/media-kit">Where is the Media Kit for advertisers?</a><br />
			<a href="/subscriptions">Where do I get a free subscription to the paper?</a><br />
			<a href="/auction-results">Where are the auction results?</a><br />
			<a href="/advanced-equipment-search">Is there a more advanced equipment search?</a>
			<a href="/customer-login">Where do I manage my equipment listings?</a>
		</div>

		<div class="popular-categories">
			<h5>Popular Categories</h5>
			<a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale">Aerial Lifts</a><br />
			<a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale">Backhoe Loaders</a><br />
			<a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale">Compact Track Loaders</a><br />
			<a title="Used Cranes For Sale" href="/used-cranes-for-sale">Cranes</a><br />
			<a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale">Crawler Dozers</a><br />
			<a title="Used Excavators For Sale" href="/used-excavators-for-sale">Excavators</a><br />
			<a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale">Skid Steer Loaders</a><br />
			<a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale">Wheel Loaders</a><br />
		</div>

		<div class="rule">&nbsp;</div>

    	<div class="main-address">
    		<h5>Our Main Office</h5>
			<p>Construction Equipment Guide<br />
			470 Maryland Drive<br />
			Fort Washington, PA 19034<br />
			800-523-2200</p>
		</div>
		
		<div class="about-us">
			<h5>About Us</h5>
			<p>Construction Equipment Guide covers the nation with its four regional newspapers, offering construction and industry news and information along with new and used construction equipment for sale from dealers in your area. Now we extend those services and information to the internet. Making it as easy as possible to find the news and equipment that you need and want.
			<br /><br />
			<a href="/privacy" style="color: white;">Privacy Policy</a></p>
			<br />
		</div>

		<br clear="all" />

		<p class="copyright">All rights reserved. Copyright 2019. Reproduction of materials appearing on this Web site is strictly prohibited without written permission.</p>


    </div>
    </div>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<!-- <script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/jquery-ui.min.js"></script> -->
<script src="/_scripts/custom-min.js?937774"></script>
<script src="/_scripts/equipment-min.js?937774"></script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-552bc7d80623e177" async="async"></script>



<!-- FOR RUNNING THE AD SERVER -->
<script>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</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion_async.js"></script>

	
<script>
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

setCookie('state', 'VA', 10);

</script>




<script type="text/javascript">
	$('a.menu-button').on('click', function(e){
		e.preventDefault();
		var section = $(this).attr('data-section');
		console.log(section);

		$('.sub-menu').hide();
		$('.sub-menu.'+section).show();


	});


</script>

<!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4628676.js"></script>
<!-- End of HubSpot Embed Code -->
<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@8.17.0/dist/lazyload.min.js"></script>
</div>

</body>


<link rel="stylesheet" href="/_css/lightbox.css">
<script src="/_scripts/lightbox.min.js" type="text/javascript"></script>

<script src="/_scripts/linkifyjs/linkify.min.js"></script>
<script src="/_scripts/linkifyjs/linkify-jquery.min.js"></script>

<script src="/_scripts/jquery.fitvids.js"></script>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<script>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</script>


</html>