<!--<pre>Array
(
    [Host] => www.constructionequipmentguide.com
    [Connection] => Keep-Alive
    [Accept-Encoding] => gzip
    [X-Forwarded-For] => 2a06:98c0:3600::103
    [CF-RAY] => 75105c2233cd800f-DFW
    [X-Forwarded-Proto] => https
    [CF-Visitor] => {"scheme":"https"}
    [CF-EW-Via] => 15
    [CDN-Loop] => cloudflare; subreqs=1
    [cegltd-geo-airport] => IAD
    [cegltd-geo-city] => Ashburn
    [cegltd-geo-continent] => NA
    [cegltd-geo-country] => US
    [cegltd-geo-latitude] => 39.04690
    [cegltd-geo-longitude] => -77.49030
    [cegltd-geo-metroCode] => 511
    [cegltd-geo-region] => Virginia
    [cegltd-geo-regionCode] => VA
    [cegltd-geo-state] => Virginia
    [cegltd-geo-stateAbbr] => VA
    [cegltd-geo-timezone] => America/New_York
    [cegltd-geo-zipCode] => 20149
    [cegltd-user-agent] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [cf-worker] => constructionequipmentguide.com
    [CF-Connecting-IP] => 2a06:98c0:3600::103
    [CF-IPCountry] => US
    [mobile] => 0
)
</pre>-->
<!DOCTYPE html>
<html lang="en">
<head>
<title>Michael Dawson Announced as Marketing Specialist at Link-Belt Cranes : CEG</title>
<meta name="description" content="Michael Dawson has been named marketing product specialist of lattice crawler and telescopic crawler cranes at Link-Belt Cranes. In his new role Dawson will provide marketing and sales support to all lattice crawler and telescopic crawler products for Link-Belt Cranes customers and personnel." />

<!-- Publication: Cranes. -->
<meta name="robots" CONTENT="noindex, nofollow">

<link rel="canonical" href="https://www.craneequipmentguide.com/article/58029-michael-dawson-announced-as-marketing-specialist-at-link-belt-cranes" />
<!-- OPEN GRAPH SOCIAL DATA -->

<meta property="fb:admins" content="604363384" />
<meta property="fb:app_id" content="144438825608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cegltd" />
<meta name="twitter:creator" content="@cegltd" />
<meta property="og:title" content="Michael Dawson Announced as Marketing Specialist at Link-Belt Cranes : CEG" />
<meta property="og:description" content="Michael Dawson has been named marketing product specialist of lattice crawler and telescopic crawler cranes at Link-Belt Cranes. In his new role Dawson will provide marketing and sales support to all lattice crawler and telescopic crawler products for Link-Belt Cranes customers and personnel." />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.constructionequipmentguide.com/michael-dawson-announced-as-marketing-specialist-at-link-belt-cranes/58029" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/1205x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg" />
<meta property="article:tag" content="Construction" />
<meta property="article:tag" content="Link-Belt" />
<meta property="article:tag" content="Link-Belt Cranes" />


<script>
  dataLayer = [{
  	'event': 'editorialPageLoad',
  	'pageTitle': 'Michael Dawson Announced as Marketing Specialist at Link-Belt Cranes : CEG',
  	'author': 'Link-Belt Cranes',
    'websiteSectionBroad': 'Editorial',
    'websiteSectionSpecific': 'Editorial - Story Page',
    'websitePage': 'editorial',
    'editorialTemplate': 'default'
  }];
</script>

<script>
	var randomNumber = Math.floor(Math.random() * 9999);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta charset="UTF-8">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">

<meta name="verify-v1" content="fUEAiqAYc7u2K6INuSFAxnW/QC0JIngcwIxM/d1aL9s=" />
<meta name="msvalidate.01" content="E9E52735EDDD32F628D6EDF391C89ABD" />
<meta name="y_key" content="a5a6d5d52f9631c7" />
<meta name="alexaVerifyID" content="tq7w8-lrpkqJuFWPPYpiHzEqwWE" />
<meta name="google-translate-customization" content="1be2817bf7c919a6-92b2bdeee2737f4f-gf256117ab562f8fa-22"></meta>
<meta name="apple-itunes-app" content="app-id=726511200" />
<meta property="fb:pages" content="60117187794" />

<link rel="apple-touch-icon" sizes="57x57" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d19aylutasayin.cloudfront.net/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d19aylutasayin.cloudfront.net/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d19aylutasayin.cloudfront.net/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d19aylutasayin.cloudfront.net/icons/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d19aylutasayin.cloudfront.net/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- viewport enabled for responsive designs. -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

<link rel="stylesheet" href="/_css/styles_updated.css?v=1663175081">	

<!-- TYPEKIT FONT INTEGRATION -->
<link rel="stylesheet" href="https://use.typekit.net/vso4epv.css" async rel="preload" as="style">
<!-- END TYPEKIT -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M55NP6D');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 1071393009 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1071393009" rel="preload" as="script"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1071393009');
</script>





<script type="application/ld+json">
{
"@Context" : "https://schema.org",
"@type" : "https://schema.org/Article",
"publisher" : "Construction Equipment Guide",
"url" : "https://www.constructionequipmentguide.com/michael-dawson-announced-as-marketing-specialist-at-link-belt-cranes/58029",
"articleBody" : "Michael Dawson has been named marketing product specialist of lattice crawler and telescopic crawler cranes at Link-Belt Cranes. In his new role Dawson will provide marketing and sales support to all lattice crawler and telescopic crawler products for Link-Belt Cranes customers and personnel.  Dawson has experience in the heavy equipment industry dating back to 2007, when he became a service representative for former Brazilian distributor, Brasil M&amp;aacute;quinas de Constru&amp;ccedil;&amp;atilde;o. In 2015, he became a training technician in Link-Belt Cranes' training department.  &quot;Michael has great experience for this position. We are excited to add him to our team and to be able to provide his breadth of knowledge to our product group for our distributors,&quot; said Kelly Fiechter, product manager of lattice and telescopic crawler cranes.  For more information, visit www.linkbelt.com.This story also appears on Crane Equipment Guide.",
"wordCount" : "143",
"author" : "Link-Belt Cranes", 
"datePublished" : "2022-09-26 00:00:00", 
"dateCreated" : "2022-09-26 00:00:00", 
"image" : "https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg",
"thumbnailUrl" : "https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg",
"keywords" : "Business News,Employee News,Link-Belt,Link-Belt Cranes"
}
</script>
</head>

<body class="article nocontent id58029">

<style>
/*	.edit-content iframe { width: 100%; height: 60px; background-color: white; text-align: center; position: fixed; bottom: 0; left: 0; }
*/	.edit-content .mobile iframe { display: block; margin: 0 auto; padding: 5px 0px; width: 320px; }
</style>


<script type="application/ld+json">
[{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.constructionequipmentguide.com",
  "logo": "https://d19aylutasayin.cloudfront.net/logo_bw.gif"
}, {
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.constructionequipmentguide.com/",
  "potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.constructionequipmentguide.com/search/{search_term_string}",
	"query-input": "required name=search_term_string"
  }
}]
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M55NP6D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div class="login-bar">
<a href="/unlimited">List Your Equipment</a>&nbsp; / &nbsp;<a href="https://customers.constructionequipmentguide.com/">Dealer Login</a>&nbsp; / &nbsp;<a href="/dealer-signup">Create Account</a>
</div>

<div class="header clear">

	<div class="reveal-mobile-menu"><div class="open" style="color: white; margin-top: 26px;">&#9776;</div><div class="close"  style="color: white; display: none;  margin-top: 26px;">×</div></div>

	<div class="logo-area">
		<div class="logo">
			<a href="/"><img alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/logo_red.gif" width="399px" /></a>
		</div>
	</div>

	<div class="mobile-menu" style="display: none;">
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/construction_icons/construction.svg" />Equipment</div>
			<div class="section-links">
				<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
				<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
				<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
				<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
				<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
				<li><a title="Used Asphalt Pavers For Sale" href="/used-asphalt-pavers-for-sale/">Asphalt Pavers</a></li>
				<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
				<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
				<li><a title="Used Cold Planers / Milling Machines For Sale" href="/used-cold-planers-milling-machines-for-sale/">Cold Planers / Milling Machines</a></li>
				<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
				<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
				<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
				<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
				<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
				<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
				<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
				<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
				<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
				<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
				<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
				<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
				<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
				<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
				<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
				<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
				<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
				<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
				<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
				<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
				<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
				<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
				<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
				<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
				<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
				<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
				<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
				<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
				<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
				<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
			</div>
		</div>
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/search-icon.gif" />Search</div>
			<div class="section-links">
				<li><a title="Advanced Equipmenet Search" href="/advanced-equipment-search">Advanced Used Equipment Search</a></li>
				<li><a title="Parts Search" href="/parts">Parts Search</a></li>
				<li><a title="Equipment Specs and Charts" href="/equipment-specs-and-charts">Equipment Specs and Charts</a></li>
				<li><a title="Want to buy Listings and Service" href="/wanted-to-buy">Wanted to Buy</a></li>
			</div>
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/newspaper.png" />News</div>
			<div class="section-links">		
				<li><a title="Industry News" href="/industry-news/">Industry News</a></li>
				<li><a title="Digital Issues" href="/digital-issues/">Digital Issues</a></li>
				<li><a title="Infrastructure News" href="/industry-news/infrastructure/">Infrastructure</a></li>
				<li><a title="Technology News" href="/industry-news/technology/">Technology</a></li>
				<li><a title="Business News" href="/industry-news/business-news/">Business</a></li>
				<li><a title="Government News" href="/industry-news/government/">Government</a></li>
				<li><a title="Historical Construction News" href="/industry-news/historical/">Historical Construction</a></li>
				<li><a title="New Products" href="/industry-news/new-products/">New Products</a></li>
				<li><a title="Upcoming Events" href="/upcoming-events-calendar/">Upcoming Events</a></li>
				<li><a title="Industry Links" href="/industry-links/">Industry Links</a></li>
				<li><a title="CONEXPO-CON/AGG Information" href="/conexpo/">CONEXPO-CON/AGG</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/hammer.png" />Auctions</div>
			<div class="section-links">		
				<li><a title="Auction Calendar" href="/auctions">Auction Calendar</a></li>
				<li><a title="Auction Results" href="/auction-results">Auction Results Data</a></li>
				<li><a title="Auction Results Search" href="/auction-results-search">Auction Results Search</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/newspaper.png" />Company</div>
			<div class="section-links">		
				<li><a title="Contact Us" href="/contact-us">Contact Us</a></li>
				<li><a title="Jobs" href="/jobs">Jobs</a></li>
				<li><a title="Media Kit" href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
				<li><a title="Newsletters" href="/newsletter-signup">Newsletters</a></li>
				<li><a title="Subscribe to the Newspaper" href="/subscriptions">Subscribe - Newspaper</a></li>
				<li><a title="Subscribe to the Crane Guide" href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
				<li><a title="Update Print Subscription" href="/subscription-login">Update Print Subscription</a></li>
				<li><a title="Find Your Salesperson" href="/find-your-salesperson">Find your Salesperson</a></li>
				<li><a title="RSS Feeds" href="/rss">RSS Feeds</a></li>
				<li><a title="Online Ad Index" href="/ad-index">Online Ad Index</a></li>
				<li><a title="CEG Sitemap" href="/sitemap">CEG Sitemap</a></li>
			</div>	
		</div>
		<br clear="all" />
	</div>
	
	<script type="text/javascript">
		// KEEP IN THE HEADER. VANILLA JS. NO JQUERY NEEDED. SHOW AND HIDE MOBILE MENU.
		var show_menu = document.querySelector('.reveal-mobile-menu');
		var target = document.querySelector('.mobile-menu');
		
		show_menu.addEventListener('click', function(event) {
			var target = document.querySelector('.mobile-menu');

			if (target.style.display == "none") {
				target.style.opacity = 0;
				target.style.display = "block";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'none';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'block';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'none';
					document.querySelector('#hideFilters').style.display = 'none';
				}
				fadeInMobileMenu();
				// console.log('open menu');
			} else {
				target.style.display = "none";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'block';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'none';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'block';
					// document.querySelector('#hideFilters').style.display = 'block';
				}
				// console.log('close menu');
			}
		});

		function fadeInMobileMenu() { 
			var fade = document.querySelector('.mobile-menu');
			var opacity = 0; 
			var intervalID = setInterval(function() { 
  
				if (opacity < 1) { 
					opacity = opacity + 0.1 
					fade.style.opacity = opacity; 
				} else { 
					clearInterval(intervalID); 
				} 
			}, 15); 
		} 
	</script>

	<div class="navbar-area">
		<div class="navbar clear">
			<!-- Authenticated menu -->
			
			<div class="nav-header all-categories has-sub"><a>Equipment<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<div class="super-nav">
						<a href="/advanced-equipment-search">Advanced Used Equipment Search &rarr;</a>
						<a href="/equipment-specs-and-charts">Equipment Specs and Charts &rarr;</a>
						<a href="/dealers/ceg-bargain-ads/2508">Bargain Equipment Ads &rarr;</a>
						<a href="/wanted-to-buy">Machines Wanted to Buy &rarr;</a>

					</div>
					<br clear="all"	/>		

					
					<ul>
												<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
												<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
												<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
												<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
												<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
												<li><a title="Used Asphalt Pavers For Sale" href="/used-asphalt-pavers-for-sale/">Asphalt Pavers</a></li>
												<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
												<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
												<li><a title="Used Cold Planers / Milling Machines For Sale" href="/used-cold-planers-milling-machines-for-sale/">Cold Planers / Milling Machines</a></li>
												<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
												<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
											</ul>
					<ul>
												<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
												<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
												<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
												<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
												<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
												<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
												<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
												<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
												<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
												<li><a title="Used Material Handlers For Sale" href="/used-material-handlers-for-sale/">Material Handlers</a></li>
												<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
											</ul>
					<ul>
												<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
												<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
												<li><a title="Used Off-Highway Water Trucks For Sale" href="/used-off-highway-water-trucks-for-sale/">Off-Highway Water Trucks</a></li>
												<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
												<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
												<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
												<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
												<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
												<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
												<li><a title="Used Skip Loaders For Sale" href="/used-skip-loaders-for-sale/">Skip Loaders</a></li>
												<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
											</ul>
					<ul>
												<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
												<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
												<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
												<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
												<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
												<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
												<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
												<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
												<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
											</ul>
				</div>
			</div>


			<div class="nav-header news-categories has-sub"><a>News<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="/industry-news/">Industry News</a></li>
						<li><a href="/industry-news/infrastructure/">Infrastructure</a></li>
						<li><a href="/industry-news/technology/">Technology</a></li>
						<li><a href="/industry-news/business-news/">Business</a></li>
						<li><a href="/industry-news/government/">Government</a></li>
						<li><a href="/industry-news/historical/">Historical Construction</a></li>
					</ul>
					<ul>
						<li><a href="/digital-issues">Digital Issues</a></li>
						<li><a href="/industry-news/new-products/">New Products</a></li>
						<li><a href="/upcoming-events-calendar">Upcoming Events</a></li>
						<li><a href="/industry-links">Industry Links</a></li>
						<li><a href="/conexpo">CONEXPO-CON/AGG</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header has-sub"><a>Auctions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/auctions">Auction Calendar</a></li>
					<li><a href="/auction-results">Auction Results Data</a></li>
					<li><a href="/auction-results-search">Auction Results Search</a></li>
					</ul>
				</div>
			</div>

			


			<div class="nav-header news-categories has-sub"><a>Company<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
						<li><a href="/apps">Mobile Apps</a></li>
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/jobs">Jobs</a></li>
						<li><a href="/find-your-salesperson">Find your Salesperson</a></li>
						<li><a href="/rss">RSS Feeds</a></li>
					</ul>
					<ul>
						<li><a href="/newsletter-signup">Newsletters</a></li>
						<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
						<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
						<li><a href="/subscription-login">Update Print Subscription</a></li>
						<li><a href="/ad-index">Online Ad Index</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>
			</div>
	
			<div class="nav-header"><a href="/parts">Parts</a></div>
			<div class="nav-header"><a href="/buyers-guides">Buyer's Guides</a></div>
			<div class="nav-header"><a href="/digital-issues">Digital Issues</a></div>
			<div class="nav-header"><a href="https://www.heavyironjobs.com">Jobs</a></div>
			<div class="nav-header"><a href="/videos">Videos</a></div>

		</div>

	</div>


</div>


<script type="text/javascript">

// THIS SHOWS AND HIDES THE NAVIGATION SUB PANELS
document.querySelectorAll('.has-sub').forEach(item => {
	item.addEventListener('mouseover', event => {
		item.childNodes[2].style.display = 'block';
	})
	item.addEventListener('mouseout', event => {
		item.childNodes[2].style.display = 'none';
	})
})

</script>

	<div class="header-search-bar">
		<div class="form">
			<img alt="search-icon" src="https://d19aylutasayin.cloudfront.net/search-icon.gif" width="20px" />
			<input onkeypress="keypressSearch(event)" type="text" name="search-bar" id="search-bar" placeholder="Examples: 'Bobcat Skid Steers', 'Komatsu Dealers', 'Groff Tractor', 'Cat 316', 'Todays News', 'Media Kit'..." />
			<a class="button blue" id="searchSite" role="button" onclick="buttonSearch(event)">Search</a>
		</div>
	</div>

<a title="honeypot" href="/_pages/navbar-helper.php"></a>

<script>
// PLAIN JS TO CONTROL THE SEARCH BAR LEAVE IN HEADER
function keypressSearch(e){
	if(e.keyCode === 13){
		console.log("Enter was pressed.");
		performSarch();
	}
}
function buttonSearch(e){
	console.log("Search Button was clicked");
	performSarch();
}
function performSarch() {
	var searchterm = document.getElementById("search-bar").value;
	console.log(searchterm);
	searchterm = searchterm.toLowerCase();
	searchterm = searchterm.replace(/\s+$/, '');
	searchterm = searchterm.replace('&', 'and');
	searchterm = searchterm.replace(/\s+/g,'+');
	// searchterm = encodeURIComponent(searchterm);
	window.location.href = "/search/" + searchterm;

}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=651258791554526&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="template-area" id="linkify">
<div class="inner-large">



		<div class="adspace-leaderboard fnleader" id="adspace">
		<script>
		var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?url=michael-dawson-announced-as-marketing-specialist-at-link-belt-cranes-58029&az=6&rn=' + randomNumber + '&fn=leader" seamless="seamless" marginheight=0 marginwidth=0 frameBorder=0 width="970" height="100" scrolling="no"/></iframe>';
		document.write(iframe);
		</script>
	</div>
	
<div class="standard-2018">


	<h1>Michael Dawson Announced as Marketing Specialist at Link-Belt Cranes</h1>
	
	
			<p class="pubdate">Mon September 26, 2022 - National Edition <br /><span class="author">Link-Belt Cranes</span></p>
		
	<div id="shareBanner"  style="max-width: 1200px;margin:0 auto;padding: 10px 0px;"></div>
	<br />


	<div class="edit-content">

		
		
										<div class="photos-area portrait">
						<div class="photo-lead">
							<img alt="Michael Dawson" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg" srcset="https://dmt55mxnkgbz2.cloudfront.net/200x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg 200w, https://dmt55mxnkgbz2.cloudfront.net/405x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg 400w, https://dmt55mxnkgbz2.cloudfront.net/600x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg 600w, https://dmt55mxnkgbz2.cloudfront.net/800x0_s3-58029-MNSW-CQ-LB-DAWSON.jpg 800w"
							onerror="this.parentElement.parentElement.style.display='none';" />
						</div>

						<div class="photo-caption">Michael Dawson</div>
					</div><!-- end photos-area and if photo[0] -->
		
					
		
		
		
		
		<p>Michael Dawson has been named marketing product specialist of lattice crawler and telescopic crawler cranes at <a href="https://www.constructionequipmentguide.com/link-belt-equipment-for-sale/"><strong>Link-Belt Cranes</strong></a>. In his new role Dawson will provide marketing and sales support to all lattice crawler and telescopic crawler products for Link-Belt Cranes customers and personnel.</p>

<p>Dawson has experience in the heavy equipment industry dating back to 2007, when he became a service representative for former Brazilian distributor, Brasil M&aacute;quinas de Constru&ccedil;&atilde;o. In 2015, he became a training technician in Link-Belt Cranes' training department.</p>

<p>"Michael has great experience for this position. We are excited to add him to our team and to be able to provide his breadth of knowledge to our product group for our distributors," said Kelly Fiechter, product manager of lattice and telescopic crawler cranes.</p>

<p>For more information, visit www.linkbelt.com.</p><p><strong><em>This story also appears on <a href="https://www.craneequipmentguide.com/article/58029-michael-dawson-announced-as-marketing-specialist-at-link-belt-cranes" target="_blank" />Crane Equipment Guide.</a></em></strong></p>
		
		



		
		<br />
		<br />
		<br />
		<h1>Today's top stories</h1>
		<div class="top-story-block">
							<div class="story-block">
					<a href="/bizzack-construction-leads-vital-corridor-q-work/58019"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58019-1s3-58019-NS-177_22-CM-100.jpg" /></div></a>
					<a href="/bizzack-construction-leads-vital-corridor-q-work/58019"><p>Bizzack Construction Leads Vital Corridor Q Work</p></a>
				</div>
							<div class="story-block">
					<a href="/drones-are-benefitting-earthmoving-operations/58031"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58031-Drones_in_Construction_photo_1-1712956.jpg" /></div></a>
					<a href="/drones-are-benefitting-earthmoving-operations/58031"><p>Drones Are Benefitting Earthmoving Operations</p></a>
				</div>
							<div class="story-block">
					<a href="/raised-on-blacktop-with-american-pavement-specialists/58025"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58025-1s3-58025-N-150_22-SC-100.jpg" /></div></a>
					<a href="/raised-on-blacktop-with-american-pavement-specialists/58025"><p>Raised On Blacktop With American Pavement Specialists</p></a>
				</div>
							<div class="story-block">
					<a href="/doosan-dd100-dozers-are-in-full-production-on-their-way-to-north-america/58004"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58004-MNSW-CL-DOOS-DD100-PROD-1_jpeg.jpg" /></div></a>
					<a href="/doosan-dd100-dozers-are-in-full-production-on-their-way-to-north-america/58004"><p>VIDEO: Doosan DD100 Dozers Are in Full Production, On Their Way to North America</p></a>
				</div>
							<div class="story-block">
					<a href="/mecalac-introduces-new-swing-loader-models-to-north-american-market/58011"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58011-MNSW-MEC-SWING-LOAD.jpg" /></div></a>
					<a href="/mecalac-introduces-new-swing-loader-models-to-north-american-market/58011"><p>Mecalac Introduces New Swing Loader Models to North American Market</p></a>
				</div>
							<div class="story-block">
					<a href="/concrete-sector-continues-to-see-project-delays-production-cut-backs/57997"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-57997-MNSW-183_22-LP-1_jpeg.jpg" /></div></a>
					<a href="/concrete-sector-continues-to-see-project-delays-production-cut-backs/57997"><p>Concrete Sector Continues to See Project Delays, Production Cut-Backs</p></a>
				</div>
							<div class="story-block">
					<a href="/bobcat-company-officially-opens-new-aftermarket-parts-distribution-center-in-reno-nev/58042"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58042-W-BOB-RENO-1.jpg" /></div></a>
					<a href="/bobcat-company-officially-opens-new-aftermarket-parts-distribution-center-in-reno-nev/58042"><p>Bobcat Company Officially Opens New Aftermarket Parts Distribution Center in Reno, Nev.</p></a>
				</div>
							<div class="story-block">
					<a href="/103-year-old-new-brunswick-nj-train-station-to-get-49m-makeover/58038"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58038-Screen-Shot-2022-09-26-at-11_40_25-AM.jpg" /></div></a>
					<a href="/103-year-old-new-brunswick-nj-train-station-to-get-49m-makeover/58038"><p>103-Year-Old New Brunswick, N.J., Train Station to Get $49M Makeover</p></a>
				</div>
			

		</div>
			

			</div>
			
			<div class="sidebar-content">


				<div class="story-tag-pullout-top nocontent">
				
				<!-- 	<script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9741825.js"></script>
					<noscript><a href="http://polldaddy.com/poll/9741825/">What Type of News Coverage Interests You the Most?</a></noscript> -->
					
											<h2>Related...</h2>
						<a class="button tag" href="/industry-news/business-news/">Business News</a><a class="button tag" href="/industry-news/employee-news/">Employee News</a><a class="button tag" href="/industry-news/link-belt/">Link-Belt</a><a class="button tag" href="/industry-news/link-belt-cranes/">Link-Belt Cranes</a>					
				<!-- 	<div class="email-signup" style="background-color: #f2f3f4;border:1px solid black;padding: 10px;margin:30px 0px;">
						<img src="https://s3.amazonaws.com/industries.ceg/newspaper-black.png" alt="email icon" width="30" style="float: left;padding-right: 10px;padding-top:10px;"> 
						<p class="call-to-action-heade-infinte" style="float: left; width: 230px;font-size: 18px;font-weight:700;padding: 10px 0px ; margin: 0px;">Keep Up To Date With the News in Our Industry.</p>
						<br clear="all" />
						<p class="call-to-action-description-infinte">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
						<div class="call-to-action-input-infinte">
							<input type="text" style="width: 95%; padding: 3px; font-size: 14px;" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
							<a class="button blue" id="submitEmail" style="width: 90%;text-align:center;">Submit Email</a>
							<br clear="all" />
						</div>
					</div> -->

			
													<div class="adspace">
								<br />
								<script>
									var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?url=michael-dawson-announced-as-marketing-specialist-at-link-belt-cranes-58029&az=7&rn=' + randomNumber + '&fn=11" seamless="seamless" marginheight=0 marginwidth=0 frameborder=0 width="300" height="250" scrolling="no"/></iframe>';
									document.write(iframe);
								</script>
							</div>
						
				</div>

				<br />
				<br />
			<!-- 	<div class="fb-page" data-href="https://www.facebook.com/constructionequipmentguide/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/constructionequipmentguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/constructionequipmentguide/">Construction Equipment Guide</a></blockquote></div>
 -->
			</div>

			

<br clear="all" />


<div class="pagination-check">&nbsp;</div>


<div class="story-tag-pullout-bottom">

			<h2>Read more about...</h2>
		<a class="button tag" href="/industry-news/business-news/">Business News</a> <a class="button tag" href="/industry-news/employee-news/">Employee News</a> <a class="button tag" href="/industry-news/link-belt/">Link-Belt</a> <a class="button tag" href="/industry-news/link-belt-cranes/">Link-Belt Cranes</a> 	
</div>

<br />
<br />


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_relatedposts_inline"></div>


</div><!-- close 2016 -->
</div><!-- close inner -->

</div>
<br clear="all" />



<br clear="all" />



</div>

</div>

<!-- ENDING TEMPLATE STUFF -->

</div>
</div>


<br clear="all" />
<br clear="all">

<div class="other-industries">
	<div class="inner">
		<!-- <h2>Equipment from Other Industries</h2> -->
		<a href="https://www.aggregateequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/aggregate-logo-text-only-500.png" /></a>
		<a href="https://www.agriculturalequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/agricultural-logo-text-only-500.png" /></a>
		<a href="https://www.craneequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/crane-logo-text-only-500.png" /></a>
		<a href="https://www.forestryequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/forestry-logo-text-only-500.png" /></a>
		<a href="https://www.truckandtrailerguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/truckandtrailer-logo-text-only-500.png" /></a>
	</div>
</div>


    <div class="footer nocontent">
    <div class="inner">

    	
    	<div class="main-address">
    		<h5>Our Main Office</h5>
			<p>Construction Equipment Guide<br />
			470 Maryland Drive<br />
			Fort Washington, PA 19034<br />
			800-523-2200</p>
		</div>
		
		<div class="about-us">
			<h5>About Us</h5>
			<p>Construction Equipment Guide covers the nation with its four regional newspapers, offering construction and industry news and information along with new and used construction equipment for sale from dealers in your area. Now we extend those services and information to the internet. Making it as easy as possible to find the news and equipment that you need and want.
			<br /><br />


		</div>

		<br clear="all" />

		<p class="copyright">Contents Copyrighted 2022, by Construction Equipment Guide, which is a Registered Trademark, registered in the U.S. Patent Office. Registration number 0957323. All rights reserved, nothing may be reprinted or reproduced (including framing) in whole or part without written permission from the publisher. All editorial material, photographs, drawings, letters, and other material will be treated as unconditionally assigned for publication and copyright purposes and are subject to Construction Equipment Guide’s unrestricted right to edit and comment editorially. Contributor articles do not necessarily reflect the policy or opinions of this publication. <br /><br /> <a href="/privacy" style="color: white;">Read our privacy policy here.</a></p>
</p>


    </div>
    </div>

    <div class="inner">
        <div style="color: grey;font-size: 13px; margin: 0 auto; padding: 10px; text-align: right;">39.04690  \\ -77.49030   \\ Ashburn  \\ VA  </div>
	</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

<script src="/_scripts/custom-share-banner-min.js?774247"></script>

<script src="/_scripts/custom-email-banner-min.js?774247"></script>


<style>
	.google-auto-placed {
		margin: 20px 0px;
	}
</style>
<!-- FOR RUNNING THE AD SERVER -->
<script>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</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@8.17.0/dist/lazyload.min.js"></script>
</div>

</body>


<link rel="stylesheet" href="/_css/lightbox.css">
<script src="/_scripts/lightbox.min.js" type="text/javascript"></script>

<script src="/_scripts/linkifyjs/linkify.min.js"></script>
<script src="/_scripts/linkifyjs/linkify-jquery.min.js"></script>

<script src="/_scripts/jquery.fitvids.js"></script>

<script>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</script>


</html>
