
<!DOCTYPE html>
<html lang="en">
<head>
<title>A Look at Industry Trends in Concrete Paving : CEG</title>
<meta name="description" content="From new technology and safety enhancements to shortages in the workforce and supply chain, the construction industry is consistently evolving in response to developments and challenges in the marketplace." />

			<!-- Publication: CEG. -->
		<meta name="robots" CONTENT="index, follow">
	
<link rel="canonical" href="https://www.constructionequipmentguide.com/a-look-at-industry-trends-in-concrete-paving/53517" />
<!-- OPEN GRAPH SOCIAL DATA -->

<meta property="fb:admins" content="604363384" />
<meta property="fb:app_id" content="144438825608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cegltd" />
<meta name="twitter:creator" content="@cegltd" />
<meta property="og:title" content="A Look at Industry Trends in Concrete Paving : CEG" />
<meta property="og:description" content="From new technology and safety enhancements to shortages in the workforce and supply chain, the construction industry is consistently evolving in response to developments and challenges in the marketplace." />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.constructionequipmentguide.com/a-look-at-industry-trends-in-concrete-paving/53517" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-2.jpg" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-3_JPG.jpg" />

<script>
  dataLayer = [{
  	'event': 'editorialPageLoad',
  	'pageTitle': 'A Look at Industry Trends in Concrete Paving : CEG',
  	'author': 'Seth Ulmer — Curb Roller Manufacturing',
    'websiteSectionBroad': 'Editorial',
    'websiteSectionSpecific': 'Editorial - Story Page',
    'websitePage': 'editorial',
    'editorialTemplate': 'default'
  }];
</script>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta charset="UTF-8">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">

<meta name="verify-v1" content="fUEAiqAYc7u2K6INuSFAxnW/QC0JIngcwIxM/d1aL9s=" />
<meta name="msvalidate.01" content="E9E52735EDDD32F628D6EDF391C89ABD" />
<meta name="y_key" content="a5a6d5d52f9631c7" />
<meta name="alexaVerifyID" content="tq7w8-lrpkqJuFWPPYpiHzEqwWE" />
<meta name="google-translate-customization" content="1be2817bf7c919a6-92b2bdeee2737f4f-gf256117ab562f8fa-22"></meta>
<meta name="apple-itunes-app" content="app-id=726511200" />
<meta property="fb:pages" content="60117187794" />

<link rel="apple-touch-icon" sizes="57x57" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d19aylutasayin.cloudfront.net/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d19aylutasayin.cloudfront.net/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d19aylutasayin.cloudfront.net/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d19aylutasayin.cloudfront.net/icons/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d19aylutasayin.cloudfront.net/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- viewport enabled for responsive designs. -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

		<link rel="stylesheet" href="/_css/styles.css?v=1628694050">
<!-- TYPEKIT FONT INTEGRATION -->
<link rel="stylesheet" href="https://use.typekit.net/vso4epv.css">
<!-- END TYPEKIT -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M55NP6D');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 1071393009 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1071393009"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1071393009');
</script>

<script src="https://kit.fontawesome.com/f44e519f76.js" crossorigin="anonymous" async></script>  <!--load all font-awsome styles -->



<script type="application/ld+json">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</script>
</head>

<body class="article id53517">

<style>
/*	.edit-content iframe { width: 100%; height: 60px; background-color: white; text-align: center; position: fixed; bottom: 0; left: 0; }
*/	.edit-content .mobile iframe { display: block; margin: 0 auto; padding: 5px 0px; width: 320px; }
</style>


<script type="application/ld+json">
[{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.constructionequipmentguide.com",
  "logo": "https://d19aylutasayin.cloudfront.net/logo_bw.gif"
}, {
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.constructionequipmentguide.com/",
  "potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.constructionequipmentguide.com/search/{search_term_string}",
	"query-input": "required name=search_term_string"
  }
}]
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M55NP6D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div class="login-bar">
<a href="/unlimited">Sell Your Equipment</a>&nbsp; / &nbsp;<a href="https://customers.constructionequipmentguide.com/">Dealer Login</a>&nbsp; / &nbsp;<a href="/dealer-signup">Create Account</a>
</div>

<div class="header clear">

	<div class="reveal-mobile-menu"><div class="open" style="color: white;">&#9776;</div><div class="close"  style="color: white; display: none;">×</div></div>

	<div class="logo-area">
		<div class="logo">
			<a href="/"><img alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/logo_red.gif" width="399px" /></a>
		</div>
	</div>

	<div class="mobile-menu" style="display: none;">
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://s3.amazonaws.com/artwork.ceg/construction_icons/construction.svg" />Equipment</div>
			<div class="section-links">
				<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
				<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
				<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
				<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
				<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
				<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
				<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
				<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
				<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
				<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
				<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
				<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
				<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
				<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
				<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
				<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
				<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
				<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
				<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
				<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
				<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
				<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
				<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
				<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
				<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
				<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
				<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
				<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
				<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
				<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
				<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
				<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
				<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
				<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
				<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
				<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
				<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
			</div>
		</div>
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://s3.amazonaws.com/artwork.ceg/search-icon.gif" />Search</div>
			<div class="section-links">
				<li><a title="Advanced Equipmenet Search" href="/advanced-equipment-search">Advanced Used Equipment Search</a></li>
				<li><a title="Advanced Rental Search" href="/advanced-rental-search">Advanced Rental Equipment Search</a></li>
				<li><a title="Parts Search" href="/parts">Parts Search</a></li>
				<li><a title="Equipment Specs and Charts" href="/equipment-specs-and-charts">Equipment Specs and Charts</a></li>
				<li><a title="Manage Your CEG Listings" href="https://customers.constructionequipmentguide.com/">Manage Your Equipment Listings</a></li>
				<li><a title="List Your Equipment" href="/unlimited">List Your Equipment</a></li>
				<li><a title="Want to buy Listings and Service" href="/wanted-to-buy">Wanted to Buy</a></li>
			</div>
			<div class="section-header"><img loading="lazy" src="https://s3.amazonaws.com/artwork.ceg/newspaper.png" />News</div>
			<div class="section-links">		
				<li><a title="Industry News" href="/industry-news/">Industry News</a></li>
				<li><a title="Digital Issues" href="/digital-issues/">Digital Issues</a></li>
				<li><a title="Infrastructure News" href="/industry-news/infrastructure/">Infrastructure</a></li>
				<li><a title="Technology News" href="/industry-news/technology/">Technology</a></li>
				<li><a title="Business News" href="/industry-news/business-news/">Business</a></li>
				<li><a title="Government News" href="/industry-news/government/">Government</a></li>
				<li><a title="Historical Construction News" href="/industry-news/historical/">Historical Construction</a></li>
				<li><a title="New Products" href="/industry-news/new-products/">New Products</a></li>
				<li><a title="Upcoming Events" href="/upcoming-events-calendar/">Upcoming Events</a></li>
				<li><a title="Industry Links" href="/industry-links/">Industry Links</a></li>
				<li><a title="CONEXPO-CON/AGG Information" href="/conexpo/">CONEXPO-CON/AGG</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://s3.amazonaws.com/artwork.ceg/hammer.png" />Auctions</div>
			<div class="section-links">		
				<li><a title="Auction Calendar" href="/auctions">Auction Calendar</a></li>
				<li><a title="Auction Results" href="/auction-results">Auction Results Data</a></li>
				<li><a title="Auction Results Search" href="/auction-results-search">Auction Results Search</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://s3.amazonaws.com/artwork.ceg/newspaper.png" />Company</div>
			<div class="section-links">		
				<li><a title="Contact Us" href="/contact-us">Contact Us</a></li>
				<li><a title="Jobs" href="/jobs">Jobs</a></li>
				<li><a title="Media Kit" href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
				<li><a title="Newsletters" href="/newsletter-signup">Newsletters</a></li>
				<li><a title="Subscribe to the Newspaper" href="/subscriptions">Subscribe - Newspaper</a></li>
				<li><a title="Subscribe to the Crane Guide" href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
				<li><a title="Update Print Subscription" href="/subscription-login">Update Print Subscription</a></li>
				<li><a title="Find Your Salesperson" href="/find-your-salesperson">Find your Salesperson</a></li>
				<li><a title="RSS Feeds" href="/rss">RSS Feeds</a></li>
				<li><a title="Online Ad Index" href="/ad-index">Online Ad Index</a></li>
				<li><a title="CEG Sitemap" href="/sitemap">CEG Sitemap</a></li>
			</div>	
		</div>
		<br clear="all" />
	</div>
	
	<script type="text/javascript">
		// KEEP IN THE HEADER. VANILLA JS. NO JQUERY NEEDED. SHOW AND HIDE MOBIL MENU.
		var show_menu = document.querySelector('.reveal-mobile-menu');
		var target = document.querySelector('.mobile-menu');
		
		show_menu.addEventListener('click', function(event) {
			var target = document.querySelector('.mobile-menu');

			if (target.style.display == "none") {
				target.style.opacity = 0;
				target.style.display = "block";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'none';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'block';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'none';
					document.querySelector('#hideFilters').style.display = 'none';
				}
				fadeInMobileMenu();
				// console.log('open menu');
			} else {
				target.style.display = "none";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'block';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'none';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'block';
					// document.querySelector('#hideFilters').style.display = 'block';
				}
				// console.log('close menu');
			}
		});

		function fadeInMobileMenu() { 
			var fade = document.querySelector('.mobile-menu');
			var opacity = 0; 
			var intervalID = setInterval(function() { 
  
				if (opacity < 1) { 
					opacity = opacity + 0.1 
					fade.style.opacity = opacity; 
				} else { 
					clearInterval(intervalID); 
				} 
			}, 15); 
		} 
	</script>

	<div class="navbar-area">
		<div class="navbar clear">
			<!-- Authenticated menu -->
			
			<div class="nav-header all-categories has-sub"><a>Equipment<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<div class="super-nav">
						<a href="/advanced-equipment-search">Advanced Used Equipment Search &rarr;</a>
						<a href="/advanced-rental-search">Advanced Rental Equipment Search &rarr;</a>
						<a href="/equipment-specs-and-charts">Equipment Specs and Charts &rarr;</a>
						<a href="https://customers.constructionequipmentguide.com/">Manage Your Equipment Listings &rarr;</a>
						<a href="/unlimited">List Your Equipment &rarr;</a>
						<a href="/wanted-to-buy">Wanted to Buy &rarr;</a>
					</div>
					<br clear="all"	/>		

					
					<ul>
												<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
												<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
												<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
												<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
												<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
												<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
												<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
												<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
												<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
												<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
											</ul>
					<ul>
												<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
												<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
												<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
												<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
												<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
												<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
												<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
												<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
												<li><a title="Used Material Handlers For Sale" href="/used-material-handlers-for-sale/">Material Handlers</a></li>
												<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
											</ul>
					<ul>
												<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
												<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
												<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
												<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
												<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
												<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
												<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
												<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
												<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
												<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
											</ul>
					<ul>
												<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
												<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
												<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
												<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
												<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
												<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
												<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
												<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
											</ul>
				</div>
			</div>


			<div class="nav-header news-categories has-sub"><a>News<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="/industry-news/">Industry News</a></li>
						<li><a href="/industry-news/infrastructure/">Infrastructure</a></li>
						<li><a href="/industry-news/technology/">Technology</a></li>
						<li><a href="/industry-news/business-news/">Business</a></li>
						<li><a href="/industry-news/government/">Government</a></li>
						<li><a href="/industry-news/historical/">Historical Construction</a></li>
					</ul>
					<ul>
						<li><a href="/digital-issues">Digital Issues</a></li>
						<li><a href="/industry-news/new-products/">New Products</a></li>
						<li><a href="/upcoming-events-calendar">Upcoming Events</a></li>
						<li><a href="/industry-links">Industry Links</a></li>
						<li><a href="/conexpo">CONEXPO-CON/AGG</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header has-sub"><a>Auctions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/auctions">Auction Calendar</a></li>
					<li><a href="/auction-results">Auction Results Data</a></li>
					<li><a href="/auction-results-search">Auction Results Search</a></li>
					</ul>
				</div>
			</div>

			


			<div class="nav-header news-categories has-sub"><a>Company<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
						<li><a href="/apps">Mobile Apps</a></li>
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/jobs">Jobs</a></li>
						<li><a href="/find-your-salesperson">Find your Salesperson</a></li>
						<li><a href="/rss">RSS Feeds</a></li>
					</ul>
					<ul>
						<li><a href="/newsletter-signup">Newsletters</a></li>
						<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
						<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
						<li><a href="/subscription-login">Update Print Subscription</a></li>
						<li><a href="/ad-index">Online Ad Index</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>
			</div>
	
			<div class="nav-header"><a href="/parts">Parts</a></div>
			<div class="nav-header"><a href="/buyers-guides">Buyer's Guides</a></div>
			<div class="nav-header"><a href="/digital-issues">Digital Issues</a></div>
			<div class="nav-header"><a href="https://www.heavyironjobs.com">Jobs</a></div>
			<div class="nav-header"><a href="/videos">Videos</a></div>

		</div>

	</div>


</div>


<script type="text/javascript">

// THIS SHOWS AND HIDES THE NAVIGATION SUB PANELS
document.querySelectorAll('.has-sub').forEach(item => {
	item.addEventListener('mouseover', event => {
		item.childNodes[2].style.display = 'block';
	})
	item.addEventListener('mouseout', event => {
		item.childNodes[2].style.display = 'none';
	})
})

</script>

	<div class="header-search-bar">
		<div class="form">
			<img alt="search-icon" src="https://s3.amazonaws.com/artwork.ceg/search-icon.gif" width="20px" />
			<input onkeypress="keypressSearch(event)" type="text" name="search-bar" id="search-bar" placeholder="Examples: 'Bobcat Skid Steers', 'Komatsu Dealers', 'Groff Tractor', 'Cat 316', 'Todays News', 'Media Kit'..." />
			<a class="button blue" id="searchSite" role="button" onclick="buttonSearch(event)">Search</a>
		</div>
	</div>

<a title="honeypot" href="/_pages/navbar-helper.php"></a>

<script>
// PLAIN JS TO CONTROL THE SEARCH BAR LEAVE IN HEADER
function keypressSearch(e){
	if(e.keyCode === 13){
		console.log("Enter was pressed.");
		performSarch();
	}
}
function buttonSearch(e){
	console.log("Search Button was clicked");
	performSarch();
}
function performSarch() {
	var searchterm = document.getElementById("search-bar").value;
	console.log(searchterm);
	searchterm = searchterm.toLowerCase();
	searchterm = searchterm.replace(/\s+$/, '');
	searchterm = searchterm.replace('&', 'and');
	searchterm = searchterm.replace(/\s+/g,'+');
	// searchterm = encodeURIComponent(searchterm);
	window.location.href = "/search/" + searchterm;

}
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=651258791554526&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="template-area" id="linkify">
<div class="inner-large">

<div class="adspace-leaderboard fnleader" id="adspace">
	<script>
	var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=6&rn=264157&fn=leader" seamless="seamless" marginheight=0 marginwidth=0 frameBorder=0 width="970" height="100" scrolling="no"/></iframe>';
	document.write(iframe);
	</script>
</div>

<div class="standard-2018">


	<h1>A Look at Industry Trends in Concrete Paving</h1>
	
	
			<p class="pubdate">Mon August 16, 2021 - National Edition <br /><span class="author">Seth Ulmer — Curb Roller Manufacturing</span></p>
		
	<div id="shareBanner"  style="max-width: 1200px;margin:0 auto;padding: 10px 0px;"></div>
	<br />


	<div class="edit-content">

		
		
										<div class="photos-area landscape">
						<div class="photo-lead">
							<img alt="Curb Roller Manufacturing’s curb roller CM4000, a single-operator machine for shaping concrete, reduces the labor of shaping curb and gutter pours, allowing crews to complete work up to twice as fast as manual methods or face forming." src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg" srcset="https://dmt55mxnkgbz2.cloudfront.net/200x0_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg 200w, https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg 400w, https://dmt55mxnkgbz2.cloudfront.net/600x0_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg 600w, https://dmt55mxnkgbz2.cloudfront.net/800x0_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg 800w"
							onerror="this.parentElement.parentElement.style.display='none';" />
						</div>

						<div class="photo-caption">Curb Roller Manufacturing’s curb roller CM4000, a single-operator machine for shaping concrete, reduces the labor of shaping curb and gutter pours, allowing crews to complete work up to twice as fast as manual methods or face forming.</div>
					</div><!-- end photos-area and if photo[0] -->
		
					
		
		
						<div class="photo-secondary-area">
					<!-- <p>Click photos for more...</p> -->
									<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg" data-lightbox="machines" data-title="Curb Roller Manufacturing’s curb roller CM4000, a single-operator machine for shaping concrete, reduces the labor of shaping curb and gutter pours, allowing crews to complete work up to twice as fast as manual methods or face forming. "><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-53517-MNSW-PAV-CURB-Q_A-1.jpg" height="75px" alt="Curb Roller Manufacturing’s curb roller CM4000, a single-operator machine for shaping concrete, reduces the labor of shaping curb and gutter pours, allowing crews to complete work up to twice as fast as manual methods or face forming. " /></a>
									<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-2.jpg" data-lightbox="machines" data-title="Curb Roller Manufacturing’s Batt Screed 6000 has an innovative design."><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-53517-MNSW-PAV-CURB-Q_A-2.jpg" height="75px" alt="Curb Roller Manufacturing’s Batt Screed 6000 has an innovative design." /></a>
									<a href="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-3_JPG.jpg" data-lightbox="machines" data-title="The new Lynx modular roller screed system from Curb Roller Manufacturing removes the need for purchasing dedicated pipe lengths to offer easy adaptability for a multitude of pours. "><img src="https://dmt55mxnkgbz2.cloudfront.net/0x75_s3-53517-MNSW-PAV-CURB-Q_A-3_JPG.jpg" height="75px" alt="The new Lynx modular roller screed system from Curb Roller Manufacturing removes the need for purchasing dedicated pipe lengths to offer easy adaptability for a multitude of pours. " /></a>
								</div>	
			
		
		<p>From new technology and safety enhancements to shortages in the workforce and supply chain, the construction industry is consistently evolving in response to developments and challenges in the marketplace.</p>

<p>Concrete paving is no different.</p>

<p>Just as contractors have been perfecting the art of placing and finishing concrete for years, their businesses are shaped by the market conditions around them.</p>

<p>Concrete equipment has evolved as well, and new developments provide great solutions for contractors looking to respond to industry challenges and trends. Let&#39;s take a look at some of the biggest questions contractors facing in the concrete paving industry today.</p>

<p><strong>What trends are impacting the concrete paving industry?</strong></p>

<p>The concrete industry &mdash; like many others &mdash; is facing strong demand while also experiencing limited access to equipment and raw materials. Concrete contractors have more logistical limitations than they have had in the past, one being yardage limits on concrete from the plants that produce it. Contractors must often wait weeks to access concrete, while in the past they could schedule it within a few days.</p>

<p>This requires contractors to be on top of their game when it comes to scheduling and efficiency. It&#39;s becoming even more important for concrete contractors to work with efficient standardized equipment that can expand the amount of yards poured they can complete within their limited time slot.</p>

<p>Additionally, equipment has increased in cost and availability has become a challenge. Concrete contractors are looking for manufacturers that can ship quickly and equipment that can expand their capabilities and reduce their costs with minimal maintenance and downtime. This is one of the reasons <strong>Curb Roller Manufacturing</strong> has introduced its new Lynx roller screed system.</p>

<p><div class="PHOTOAREA right-image-with-caption normal"><img class="right-image" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-3_JPG.jpg" /></div></p>

<p>With connectable pipe sections, the screed is versatile and can handle a variety of pour widths without needing to purchase specific pipe lengths. This can be a big cost saver with the rising cost of aluminum. It&#39;s also easier and less expensive to transport because the pipe sections can disconnect to reduce the overall length, allowing a contractor to carry it in the back of a standard pickup truck or on a pipe rack.</p>

<p><strong>How can contractors address workforce shortages?</strong></p>

<p>Advancements in concrete equipment provide ideal solutions for contractors who are impacted by labor shortages. Simply using equipment that is intuitive and doesn&#39;t require in-depth training can help contractors accomplish a high-quality product with less experienced crews.</p>

<p>Roller screeds, for example, reduce the expertise that&#39;s often required with concrete labor. Because the roller screed rides on predefined rails or forms, it gives the supervisor or foreman on a crew the ability to ensure the job is being done correctly to achieve a flatter finish. As long as the screed is running on both of the screed rails or form points, a uniform flat surface is almost guaranteed.</p>

<p>Other methods, like vibrating or wet screeds, require higher supervision because they can be difficult to operate and tend to produce inconsistent results when operated by less experienced crew members.</p>

<p>With equipment that is adjustable, convenient and easy to operate, contractors also can take on more jobs than they may have previously. With the right equipment, contractors can react quickly to what they are seeing in the market and broaden their horizons through mechanization rather than needing to hire additional employees.</p>

<p><strong>What safety advancements are being incorporated into concrete paving equipment?</strong></p>

<p>One trend related to safety is that contractors are turning to smaller, manually operated concrete equipment. Many job sites aren&#39;t released entirely when it&#39;s time to do the concrete work &mdash; there are other contractors, subcontractors and tradespeople working on other aspects of the job at the same time. The ability to use smaller equipment produces a safer work environment in highly congested job sites.</p>

<p>An area of safety Curb Roller Manufacturing has focused on is reducing operator fatigue. Equipment is designed to work in the standing position, which is easier on an operator&#39;s back, knees and arms. This also is another advantage of roller screeds, in addition to the curb roller. Most screeding platforms are drug across a surface and use sheer force to move the concrete. Curb Roller&#39;s equipment cuts and moves the material with a spinning motion, which leaves the operator less fatigued.</p>

<p>Finally, manufacturers are incorporating safety enhancements related to the specific type of machine. For example, battery operated screeds can have increased safety during transport with a portable design that removes access to the power source when folded, as well as by reducing onsite cords and hydraulic hoses while in operation.</p>

<p><strong>How are supply shortages impacting concrete paving equipment manufacturing?</strong></p>

<p>Supply shortages are impacting contractors looking to purchase new equipment as well as those who need parts for repairs. Curb Roller Manufacturing has invested in the supply chain and still has the ability to match strong demand in the market. It has seen some contractors leveraging its equipment when their larger equipment breaks down and they aren&#39;t able to have it repaired in a timely manner due to the inability to access parts and labor. By using smaller machines to supplement their equipment lineup, contractors can keep projects moving even when they experience equipment malfunctions.</p>

<p><strong>With potential approval of the infrastructure bill on the horizon, what impact do you anticipate for the concrete paving industry?</strong></p>

<p>Infrastructure work requires a high level of accuracy and consistency. It&#39;s important for contractors to use equipment that is designed to help them ensure a high-quality product. Concrete contractors should look for shaping equipment that is designed to accurately meet concrete shape specifications while reducing the time and labor needed for projects.</p>

<p>This also is a great time for contractors to diversify their business. With the right equipment, contractors can make a relatively small investment to be able to self-perform on a broader scope of work. Contractors that are more heavily invested in other areas, such as asphalt, can expand into concrete work to meet infrastructure demand without needing to hire a subcontractor.</p>

<p>It&#39;s also likely that more dollars will go toward handling solutions for water sources, including ditches and flumes that are made of concrete. Contractors can benefit from unique equipment solutions for these niche projects that handle water placement and movement. These pours are often handled manually or with a large machine, but companies like Curb Rollers provide solutions that can make this safer and much less labor intensive.</p>

<p>For more information, visit www.curbroller.com.</p>

<p><div class="PHOTOAREA full-image-with-caption normal"><img class="full-image" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-53517-MNSW-PAV-CURB-Q_A-2.jpg" /></div></p>
		
		



		
		<br />
		<br />
		<br />
		<h1>Today's top stories</h1>
		<div class="top-story-block">
							<div class="story-block">
					<a href="/going-green-on-the-job-site/53502"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53502-MNSW-184_21_LP-1_jpeg.jpg" /></div></a>
					<a href="/going-green-on-the-job-site/53502"><p>Going Green On the Job Site</p></a>
				</div>
							<div class="story-block">
					<a href="/liebherr-usa-co-launches-partnership-with-advance-technical-institute/53518"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53518-MNSW-LIEB-ATI-COOP.jpg" /></div></a>
					<a href="/liebherr-usa-co-launches-partnership-with-advance-technical-institute/53518"><p>Liebherr USA Co. Launches Partnership With Advance Technical Institute</p></a>
				</div>
							<div class="story-block">
					<a href="/reading-anthracite-rolls-out-big-cats-at-pa-mine/53498"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53498-1s3-53498-N-CLEVE-READING-ANTH-100_JPG.jpg" /></div></a>
					<a href="/reading-anthracite-rolls-out-big-cats-at-pa-mine/53498"><p>Reading Anthracite Rolls Out Big Cats at Pennsylvania Mine</p></a>
				</div>
							<div class="story-block">
					<a href="/florida-ai-construction-tech-start-up-announces-launch-of-its-first-estimating-product/53514"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53514-image_3604416221629086773436_1629086775317.jpg" /></div></a>
					<a href="/florida-ai-construction-tech-start-up-announces-launch-of-its-first-estimating-product/53514"><p>VIDEO: Florida A.I. Construction Tech Start-Up Announces Launch of Its First Estimating Product</p></a>
				</div>
							<div class="story-block">
					<a href="/topnet-live-gnss-network-expands-to-meet-increased-digitalization-demands/53506"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53506-MNSW-TOP-GNSS-LIVE.jpg" /></div></a>
					<a href="/topnet-live-gnss-network-expands-to-meet-increased-digitalization-demands/53506"><p>Topnet Live GNSS Network Expands to Meet Increased Digitalization Demands</p></a>
				</div>
							<div class="story-block">
					<a href="/champion-iron-signs-letter-of-intent-with-caterpillar-for-advanced-drilling-technologies-at-bloom-lake-mine/53521"><div class="image"><img loading="lazy" src="" /></div></a>
					<a href="/champion-iron-signs-letter-of-intent-with-caterpillar-for-advanced-drilling-technologies-at-bloom-lake-mine/53521"><p>Champion Iron Signs Letter of Intent With Caterpillar for Advanced Drilling Technologies at Bloom Lake Mine</p></a>
				</div>
							<div class="story-block">
					<a href="/bergmann-adds-c815s-c912s-to-product-line/53515"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53515-1.jpg" /></div></a>
					<a href="/bergmann-adds-c815s-c912s-to-product-line/53515"><p>Bergmann Adds C815s Water Truck to Product Line</p></a>
				</div>
							<div class="story-block">
					<a href="/groundbreaking-held-for-consolidated-early-learning-academy/53513"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-53513-NE-LEARN-ACAD.jpg" /></div></a>
					<a href="/groundbreaking-held-for-consolidated-early-learning-academy/53513"><p>Groundbreaking Held for Consolidated Early Learning Academy</p></a>
				</div>
			

		</div>
			

			</div>
			
			<div class="sidebar-content">


				<div class="story-tag-pullout-top nocontent">
				
				<!-- 	<script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9741825.js"></script>
					<noscript><a href="http://polldaddy.com/poll/9741825/">What Type of News Coverage Interests You the Most?</a></noscript> -->
					
											<h2>Related...</h2>
						<a class="button tag" href="/industry-news/asphalt-concrete-paving/">Asphalt / Concrete / Paving</a><a class="button tag" href="/industry-news/concrete/">Concrete</a><a class="button tag" href="/industry-news/curb-roller-manufacturing/">Curb Roller Manufacturing</a><a class="button tag" href="/industry-news/paving/">paving</a>					
				<!-- 	<div class="email-signup" style="background-color: #f2f3f4;border:1px solid black;padding: 10px;margin:30px 0px;">
						<img src="https://s3.amazonaws.com/industries.ceg/newspaper-black.png" alt="email icon" width="30" style="float: left;padding-right: 10px;padding-top:10px;"> 
						<p class="call-to-action-heade-infinte" style="float: left; width: 230px;font-size: 18px;font-weight:700;padding: 10px 0px ; margin: 0px;">Keep Up To Date With the News in Our Industry.</p>
						<br clear="all" />
						<p class="call-to-action-description-infinte">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
						<div class="call-to-action-input-infinte">
							<input type="text" style="width: 95%; padding: 3px; font-size: 14px;" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
							<a class="button blue" id="submitEmail" style="width: 90%;text-align:center;">Submit Email</a>
							<br clear="all" />
						</div>
					</div> -->

			
													<div class="adspace">
								<br />
								<script>
									var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?az=7&rn=264157&fn=11" seamless="seamless" marginheight=0 marginwidth=0 frameborder=0 width="300" height="250" scrolling="no"/></iframe>';
									document.write(iframe);
								</script>
							</div>
						
				</div>

				<br />
				<br />
			<!-- 	<div class="fb-page" data-href="https://www.facebook.com/constructionequipmentguide/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/constructionequipmentguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/constructionequipmentguide/">Construction Equipment Guide</a></blockquote></div>
 -->
			</div>

			

<br clear="all" />


<div class="pagination-check">&nbsp;</div>


<div class="story-tag-pullout-bottom">

			<h2>Read more about...</h2>
		<a class="button tag" href="/industry-news/asphalt-concrete-paving/">Asphalt / Concrete / Paving</a> <a class="button tag" href="/industry-news/concrete/">Concrete</a> <a class="button tag" href="/industry-news/curb-roller-manufacturing/">Curb Roller Manufacturing</a> <a class="button tag" href="/industry-news/paving/">paving</a> 	
</div>

<br />
<br />


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_relatedposts_inline"></div>


</div><!-- close 2016 -->
</div><!-- close inner -->

</div>
<br clear="all" />



<br clear="all" />



</div>

</div>

<!-- ENDING TEMPLATE STUFF -->

</div>
</div>


<br clear="all" />
<br clear="all">

<div class="other-industries">
	<div class="inner">
		<!-- <h2>Equipment from Other Industries</h2> -->
		<a href="https://www.aggregateequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://s3.amazonaws.com/artwork.ceg/industry_logos/aggregate-logo-text-only-500.png" /></a>
		<a href="https://www.agriculturalequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://s3.amazonaws.com/artwork.ceg/industry_logos/agricultural-logo-text-only-500.png" /></a>
		<a href="https://www.craneequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://s3.amazonaws.com/artwork.ceg/industry_logos/crane-logo-text-only-500.png" /></a>
		<a href="https://www.forestryequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://s3.amazonaws.com/artwork.ceg/industry_logos/forestry-logo-text-only-500.png" /></a>
		<a href="https://www.truckandtrailerguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://s3.amazonaws.com/artwork.ceg/industry_logos/truckandtrailer-logo-text-only-500.png" /></a>
	</div>
</div>


    <div class="footer nocontent">
    <div class="inner">

    	
    	<div class="main-address">
    		<h5>Our Main Office</h5>
			<p>Construction Equipment Guide<br />
			470 Maryland Drive<br />
			Fort Washington, PA 19034<br />
			800-523-2200</p>
		</div>
		
		<div class="about-us">
			<h5>About Us</h5>
			<p>Construction Equipment Guide covers the nation with its four regional newspapers, offering construction and industry news and information along with new and used construction equipment for sale from dealers in your area. Now we extend those services and information to the internet. Making it as easy as possible to find the news and equipment that you need and want.
			<br /><br />
			<a href="/privacy" style="color: white;">Privacy Policy</a></p>
			<br />
		</div>

		<br clear="all" />

		<p class="copyright">All rights reserved. Copyright 2021. Reproduction of materials appearing on this Web site is strictly prohibited without written permission.</p>


    </div>
    </div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
	<script src="/_scripts/custom-min.js?264157"></script>
	
<!-- LOAD EMAIL BANNER AND SHARE BUTTONS -->
<script src="/_scripts/custom-email-banner-min.js?264157"></script>
<script src="/_scripts/custom-share-banner-min.js?264157"></script>

<!-- LOAD EQUIP JS -->
<script src="/_scripts/equipment-min.js?264157"></script>



<style>
	.google-auto-placed {
		margin: 20px 0px;
	}
</style>
<!-- FOR RUNNING THE AD SERVER -->
<script>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</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion_async.js"></script>

	
<script>
function setCookie(cname, cvalue, exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires="+ d.toUTCString();
    document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

setCookie('state', 'VA', 10);
setCookie('lat', '39.04372', 10);
setCookie('lon', '-77.48749', 10);
setCookie('zip', '20146', 10);

</script>



<!-- 
<script type="text/javascript">
	$('a.menu-button').on('click', function(e){
		e.preventDefault();
		var section = $(this).attr('data-section');
		console.log(section);

		$('.sub-menu').hide();
		$('.sub-menu.'+section).show();


	});
</script> --><script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@8.17.0/dist/lazyload.min.js"></script>
</div>

</body>


<link rel="stylesheet" href="/_css/lightbox.css">
<script src="/_scripts/lightbox.min.js" type="text/javascript"></script>

<script src="/_scripts/linkifyjs/linkify.min.js"></script>
<script src="/_scripts/linkifyjs/linkify-jquery.min.js"></script>

<script src="/_scripts/jquery.fitvids.js"></script>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<script>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</script>


</html>
