<!--<pre>Array
(
    [Host] => www.constructionequipmentguide.com
    [Connection] => Keep-Alive
    [Accept-Encoding] => gzip
    [X-Forwarded-For] => 2a06:98c0:3600::103
    [CF-RAY] => 7789a9db37ae8015-DFW
    [X-Forwarded-Proto] => https
    [CF-Visitor] => {"scheme":"https"}
    [CF-EW-Via] => 15
    [CDN-Loop] => cloudflare; subreqs=1
    [cegltd-geo-airport] => IAD
    [cegltd-geo-city] => Ashburn
    [cegltd-geo-continent] => NA
    [cegltd-geo-country] => US
    [cegltd-geo-latitude] => 39.04690
    [cegltd-geo-longitude] => -77.49030
    [cegltd-geo-metroCode] => 511
    [cegltd-geo-region] => Virginia
    [cegltd-geo-regionCode] => VA
    [cegltd-geo-state] => Virginia
    [cegltd-geo-stateAbbr] => VA
    [cegltd-geo-timezone] => America/New_York
    [cegltd-geo-zipCode] => 20149
    [cegltd-user-agent] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [cf-worker] => constructionequipmentguide.com
    [CF-Connecting-IP] => 2a06:98c0:3600::103
    [CF-IPCountry] => US
    [mobile] => 0
)
</pre>-->
<!DOCTYPE html>
<html lang="en">
<head>
<title>Bowdoin College Uses Mass Timber to Erect Carbon-Neutral Buildings : CEG</title>
<meta name="description" content="In a continuing effort to be a carbon-neutral campus, Brunswick, Maine&#39;s Bowdoin College is edging closer to the finish of construction on a pair of new buildings built with mass timber, including cross-laminated timber (CLT)." />

			<!-- Publication: CEG. -->
		<meta name="robots" CONTENT="index, follow">
	
<link rel="canonical" href="https://www.constructionequipmentguide.com/maines-bowdoin-college-uses-mass-timber-to-erect-carbon-neutral-buildings/59120" />
<!-- OPEN GRAPH SOCIAL DATA -->

<meta property="fb:admins" content="604363384" />
<meta property="fb:app_id" content="144438825608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cegltd" />
<meta name="twitter:creator" content="@cegltd" />
<meta property="og:title" content="Bowdoin College Uses Mass Timber to Erect Carbon-Neutral Buildings : CEG" />
<meta property="og:description" content="In a continuing effort to be a carbon-neutral campus, Brunswick, Maine&#39;s Bowdoin College is edging closer to the finish of construction on a pair of new buildings built with mass timber, including cross-laminated timber (CLT)." />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.constructionequipmentguide.com/maines-bowdoin-college-uses-mass-timber-to-erect-carbon-neutral-buildings/59120" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/1205x0_s3-59120-ES-deer-fig3-900x550.jpg" />
<meta property="article:tag" content="Construction" />
<meta property="article:tag" content="cross laminated timber (CLT)" />
<meta property="article:tag" content="Environmental" />
<meta property="article:tag" content="Maine" />
<meta property="article:tag" content="School Construction" />


<script>
  dataLayer = [{
  	'event': 'editorialPageLoad',
  	'pageTitle': 'Bowdoin College Uses Mass Timber to Erect Carbon-Neutral Buildings : CEG',
  	'author': 'Mainebiz',
    'websiteSectionBroad': 'Editorial',
    'websiteSectionSpecific': 'Editorial - Story Page',
    'websitePage': 'editorial',
    'editorialTemplate': 'default'
  }];
</script>

<script>
	var randomNumber = Math.floor(Math.random() * 9999);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta charset="UTF-8">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">

<meta name="verify-v1" content="fUEAiqAYc7u2K6INuSFAxnW/QC0JIngcwIxM/d1aL9s=" />
<meta name="msvalidate.01" content="E9E52735EDDD32F628D6EDF391C89ABD" />
<meta name="y_key" content="a5a6d5d52f9631c7" />
<meta name="alexaVerifyID" content="tq7w8-lrpkqJuFWPPYpiHzEqwWE" />
<meta name="google-translate-customization" content="1be2817bf7c919a6-92b2bdeee2737f4f-gf256117ab562f8fa-22"></meta>
<meta name="apple-itunes-app" content="app-id=726511200" />
<meta property="fb:pages" content="60117187794" />

<link rel="apple-touch-icon" sizes="57x57" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d19aylutasayin.cloudfront.net/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d19aylutasayin.cloudfront.net/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d19aylutasayin.cloudfront.net/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d19aylutasayin.cloudfront.net/icons/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d19aylutasayin.cloudfront.net/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- viewport enabled for responsive designs. -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

<link rel="stylesheet" href="/_css/styles_updated.css?v=1667843567">	

<!-- TYPEKIT FONT INTEGRATION -->
<link rel="stylesheet" href="https://use.typekit.net/vso4epv.css" async rel="preload" as="style">
<!-- END TYPEKIT -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M55NP6D');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 1071393009 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1071393009" rel="preload" as="script"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1071393009');
</script>





<script type="application/ld+json">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</script>
</head>

<body class="article id59120">

<style>
/*	.edit-content iframe { width: 100%; height: 60px; background-color: white; text-align: center; position: fixed; bottom: 0; left: 0; }
*/	.edit-content .mobile iframe { display: block; margin: 0 auto; padding: 5px 0px; width: 320px; }
</style>


<script type="application/ld+json">
[{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.constructionequipmentguide.com",
  "logo": "https://d19aylutasayin.cloudfront.net/logo_bw.gif"
}, {
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.constructionequipmentguide.com/",
  "potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.constructionequipmentguide.com/search/{search_term_string}",
	"query-input": "required name=search_term_string"
  }
}]
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M55NP6D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div class="login-bar">
<a href="/unlimited">List Your Equipment</a>&nbsp; / &nbsp;<a href="https://customers.constructionequipmentguide.com/">Dealer Login</a>&nbsp; / &nbsp;<a href="/dealer-signup">Create Account</a>
</div>

<div class="header clear">

	<div class="reveal-mobile-menu"><div class="open" style="color: white; margin-top: 26px;">&#9776;</div><div class="close"  style="color: white; display: none;  margin-top: 26px;">×</div></div>

	<div class="logo-area">
		<div class="logo">
			<a href="/"><img alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/logo_red.gif" width="399px" /></a>
		</div>
	</div>

	<div class="mobile-menu" style="display: none;">
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/construction_icons/construction.svg" />Equipment</div>
			<div class="section-links">
				<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
				<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
				<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
				<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
				<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
				<li><a title="Used Asphalt Pavers For Sale" href="/used-asphalt-pavers-for-sale/">Asphalt Pavers</a></li>
				<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
				<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
				<li><a title="Used Cold Planers / Milling Machines For Sale" href="/used-cold-planers-milling-machines-for-sale/">Cold Planers / Milling Machines</a></li>
				<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
				<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
				<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
				<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
				<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
				<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
				<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
				<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
				<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
				<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
				<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
				<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
				<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
				<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
				<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
				<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
				<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
				<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
				<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
				<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
				<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
				<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
				<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
				<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
				<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
				<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
				<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
				<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
				<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
				<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
			</div>
		</div>
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/search-icon.gif" />Search</div>
			<div class="section-links">
				<li><a title="Advanced Equipmenet Search" href="/advanced-equipment-search">Advanced Used Equipment Search</a></li>
				<li><a title="Parts Search" href="/parts">Parts Search</a></li>
				<li><a title="Equipment Specs and Charts" href="/equipment-specs-and-charts">Equipment Specs and Charts</a></li>
				<li><a title="Want to buy Listings and Service" href="/wanted-to-buy">Wanted to Buy</a></li>
			</div>
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/newspaper.png" />News</div>
			<div class="section-links">		
				<li><a title="Industry News" href="/industry-news/">Industry News</a></li>
				<li><a title="Digital Issues" href="/digital-issues/">Digital Issues</a></li>
				<li><a title="Infrastructure News" href="/industry-news/infrastructure/">Infrastructure</a></li>
				<li><a title="Technology News" href="/industry-news/technology/">Technology</a></li>
				<li><a title="Business News" href="/industry-news/business-news/">Business</a></li>
				<li><a title="Government News" href="/industry-news/government/">Government</a></li>
				<li><a title="Historical Construction News" href="/industry-news/historical/">Historical Construction</a></li>
				<li><a title="New Products" href="/industry-news/new-products/">New Products</a></li>
				<li><a title="Upcoming Events" href="/upcoming-events-calendar/">Upcoming Events</a></li>
				<li><a title="Industry Links" href="/industry-links/">Industry Links</a></li>
				<li><a title="CONEXPO-CON/AGG Information" href="/conexpo/">CONEXPO-CON/AGG</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/hammer.png" />Auctions</div>
			<div class="section-links">		
				<li><a title="Auction Calendar" href="/auctions">Auction Calendar</a></li>
				<li><a title="Auction Results" href="/auction-results">Auction Results Data</a></li>
				<li><a title="Auction Results Search" href="/auction-results-search">Auction Results Search</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/newspaper.png" />Company</div>
			<div class="section-links">		
				<li><a title="Contact Us" href="/contact-us">Contact Us</a></li>
				<li><a title="Jobs" href="/jobs">Jobs</a></li>
				<li><a title="Media Kit" href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
				<li><a title="Newsletters" href="/newsletter-signup">Newsletters</a></li>
				<li><a title="Subscribe to the Newspaper" href="/subscriptions">Subscribe - Newspaper</a></li>
				<li><a title="Subscribe to the Crane Guide" href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
				<li><a title="Update Print Subscription" href="/subscription-login">Update Print Subscription</a></li>
				<li><a title="Find Your Salesperson" href="/find-your-salesperson">Find your Salesperson</a></li>
				<li><a title="RSS Feeds" href="/rss">RSS Feeds</a></li>
				<li><a title="Online Ad Index" href="/ad-index">Online Ad Index</a></li>
				<li><a title="CEG Sitemap" href="/sitemap">CEG Sitemap</a></li>
			</div>	
		</div>
		<br clear="all" />
	</div>
	
	<script type="text/javascript">
		// KEEP IN THE HEADER. VANILLA JS. NO JQUERY NEEDED. SHOW AND HIDE MOBILE MENU.
		var show_menu = document.querySelector('.reveal-mobile-menu');
		var target = document.querySelector('.mobile-menu');
		
		show_menu.addEventListener('click', function(event) {
			var target = document.querySelector('.mobile-menu');

			if (target.style.display == "none") {
				target.style.opacity = 0;
				target.style.display = "block";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'none';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'block';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'none';
					document.querySelector('#hideFilters').style.display = 'none';
				}
				fadeInMobileMenu();
				// console.log('open menu');
			} else {
				target.style.display = "none";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'block';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'none';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'block';
					// document.querySelector('#hideFilters').style.display = 'block';
				}
				// console.log('close menu');
			}
		});

		function fadeInMobileMenu() { 
			var fade = document.querySelector('.mobile-menu');
			var opacity = 0; 
			var intervalID = setInterval(function() { 
  
				if (opacity < 1) { 
					opacity = opacity + 0.1 
					fade.style.opacity = opacity; 
				} else { 
					clearInterval(intervalID); 
				} 
			}, 15); 
		} 
	</script>

	<div class="navbar-area">
		<div class="navbar clear">
			<!-- Authenticated menu -->
			
			<div class="nav-header all-categories has-sub"><a>Equipment<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<div class="super-nav">
						<a href="/advanced-equipment-search">Advanced Used Equipment Search &rarr;</a>
						<a href="/equipment-specs-and-charts">Equipment Specs and Charts &rarr;</a>
						<a href="/dealers/ceg-bargain-ads/2508">Bargain Equipment Ads &rarr;</a>
						<a href="/wanted-to-buy">Machines Wanted to Buy &rarr;</a>

					</div>
					<br clear="all"	/>		

					
					<ul>
												<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
												<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
												<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
												<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
												<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
												<li><a title="Used Asphalt Pavers For Sale" href="/used-asphalt-pavers-for-sale/">Asphalt Pavers</a></li>
												<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
												<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
												<li><a title="Used Cold Planers / Milling Machines For Sale" href="/used-cold-planers-milling-machines-for-sale/">Cold Planers / Milling Machines</a></li>
												<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
												<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
											</ul>
					<ul>
												<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
												<li><a title="Used Crawler Carriers For Sale" href="/used-crawler-carriers-for-sale/">Crawler Carriers</a></li>
												<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
												<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
												<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
												<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
												<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
												<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
												<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
												<li><a title="Used Landscaping Equipment For Sale" href="/used-landscaping-equipment-for-sale/">Landscaping Equipment</a></li>
												<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
											</ul>
					<ul>
												<li><a title="Used Material Handlers For Sale" href="/used-material-handlers-for-sale/">Material Handlers</a></li>
												<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
												<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
												<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
												<li><a title="Used Off-Highway Water Trucks For Sale" href="/used-off-highway-water-trucks-for-sale/">Off-Highway Water Trucks</a></li>
												<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
												<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
												<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
												<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
												<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
												<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
											</ul>
					<ul>
												<li><a title="Used Skip Loaders For Sale" href="/used-skip-loaders-for-sale/">Skip Loaders</a></li>
												<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
												<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
												<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
												<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
												<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
												<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
												<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
												<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
												<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
												<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
											</ul>
				</div>
			</div>


			<div class="nav-header news-categories has-sub"><a>News<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="/industry-news/">Industry News</a></li>
						<li><a href="/industry-news/infrastructure/">Infrastructure</a></li>
						<li><a href="/industry-news/technology/">Technology</a></li>
						<li><a href="/industry-news/business-news/">Business</a></li>
						<li><a href="/industry-news/government/">Government</a></li>
						<li><a href="/industry-news/historical/">Historical Construction</a></li>
					</ul>
					<ul>
						<li><a href="/digital-issues">Digital Issues</a></li>
						<li><a href="/industry-news/new-products/">New Products</a></li>
						<li><a href="/upcoming-events-calendar">Upcoming Events</a></li>
						<li><a href="/industry-links">Industry Links</a></li>
						<li><a href="/conexpo">CONEXPO-CON/AGG</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header has-sub"><a>Auctions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/auctions">Auction Calendar</a></li>
					<li><a href="/auction-results">Auction Results Data</a></li>
					<li><a href="/auction-results-search">Auction Results Search</a></li>
					</ul>
				</div>
			</div>

			


			<div class="nav-header news-categories has-sub"><a>Company<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
						<li><a href="/apps">Mobile Apps</a></li>
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/jobs">Jobs</a></li>
						<li><a href="/find-your-salesperson">Find your Salesperson</a></li>
						<li><a href="/rss">RSS Feeds</a></li>
					</ul>
					<ul>
						<li><a href="/newsletter-signup">Newsletters</a></li>
						<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
						<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
						<li><a href="/subscription-login">Update Print Subscription</a></li>
						<li><a href="/ad-index">Online Ad Index</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>
			</div>
	
			<div class="nav-header"><a href="/parts">Parts</a></div>
			<div class="nav-header"><a href="/buyers-guides">Buyer's Guides</a></div>
			<div class="nav-header"><a href="/digital-issues">Digital Issues</a></div>
			<div class="nav-header"><a href="https://www.heavyironjobs.com">Jobs</a></div>
			<div class="nav-header"><a href="/videos">Videos</a></div>

		</div>

	</div>


</div>


<script type="text/javascript">

// THIS SHOWS AND HIDES THE NAVIGATION SUB PANELS
document.querySelectorAll('.has-sub').forEach(item => {
	item.addEventListener('mouseover', event => {
		item.childNodes[2].style.display = 'block';
	})
	item.addEventListener('mouseout', event => {
		item.childNodes[2].style.display = 'none';
	})
})

</script>

	<div class="header-search-bar">
		<div class="form">
			<img alt="search-icon" src="https://d19aylutasayin.cloudfront.net/search-icon.gif" width="20px" />
			<input onkeypress="keypressSearch(event)" type="text" name="search-bar" id="search-bar" placeholder="Examples: 'Bobcat Skid Steers', 'Komatsu Dealers', 'Groff Tractor', 'Cat 316', 'Todays News', 'Media Kit'..." />
			<a class="button blue" id="searchSite" role="button" onclick="buttonSearch(event)">Search</a>
		</div>
	</div>

<a title="honeypot" href="/_pages/navbar-helper.php"></a>

<script>
// PLAIN JS TO CONTROL THE SEARCH BAR LEAVE IN HEADER
function keypressSearch(e){
	if(e.keyCode === 13){
		console.log("Enter was pressed.");
		performSarch();
	}
}
function buttonSearch(e){
	console.log("Search Button was clicked");
	performSarch();
}
function performSarch() {
	var searchterm = document.getElementById("search-bar").value;
	console.log(searchterm);
	searchterm = searchterm.toLowerCase();
	searchterm = searchterm.replace(/\s+$/, '');
	searchterm = searchterm.replace('&', 'and');
	searchterm = searchterm.replace(/\s+/g,'+');
	// searchterm = encodeURIComponent(searchterm);
	window.location.href = "/search/" + searchterm;

}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=651258791554526&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="template-area" id="linkify">
<div class="inner-large">



		<div class="adspace-leaderboard fnleader" id="adspace">
		<script>
		var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?url=maines-bowdoin-college-uses-mass-timber-to-erect-carbon-neutral-buildings-59120&az=6&rn=' + randomNumber + '&fn=leader" seamless="seamless" marginheight=0 marginwidth=0 frameBorder=0 width="970" height="100" scrolling="no"/></iframe>';
		document.write(iframe);
		</script>
	</div>
	
<div class="standard-2018">


	<h1>Maine&#39;s Bowdoin College Uses Mass Timber to Erect Carbon-Neutral Buildings</h1>
	
	
			<p class="pubdate">Mon December 12, 2022 - Northeast Edition <br />
							<span class="author">Mainebiz</span>
					</p>
	

	
	<div id="shareBanner"  style="max-width: 1200px;margin:0 auto;padding: 10px 0px;"></div>
	<br />


	<div class="edit-content">

		
		
										<div class="photos-area landscape">
						<div class="photo-lead">
							<img alt="Bowdoin College's new Barry Mills Hall (L) and the John and Lile Gibbons Center for Arctic Studies will showcase mass timber and CLT construction. (Rendering courtesy of HGA)" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-59120-ES-deer-fig3-900x550.jpg" srcset="https://dmt55mxnkgbz2.cloudfront.net/200x0_s3-59120-ES-deer-fig3-900x550.jpg 200w, https://dmt55mxnkgbz2.cloudfront.net/405x0_s3-59120-ES-deer-fig3-900x550.jpg 400w, https://dmt55mxnkgbz2.cloudfront.net/600x0_s3-59120-ES-deer-fig3-900x550.jpg 600w, https://dmt55mxnkgbz2.cloudfront.net/800x0_s3-59120-ES-deer-fig3-900x550.jpg 800w"
							onerror="this.parentElement.parentElement.style.display='none';" />
						</div>

						<div class="photo-caption">Bowdoin College's new Barry Mills Hall (L) and the John and Lile Gibbons Center for Arctic Studies will showcase mass timber and CLT construction. (Rendering courtesy of HGA)</div>
					</div><!-- end photos-area and if photo[0] -->
		
					
		
		
		
		
		<p>In a continuing effort to be a carbon-neutral campus, Brunswick, Maine&#39;s Bowdoin College is edging closer to the finish of construction on a pair of new buildings built with mass timber, including cross-laminated timber (CLT).</p>

<p>Mainebiz reported that the school&#39;s Barry Mills Hall and the John and Lile Gibbons Center for Arctic Studies will total 50,000-sq. ft. when they are complete, likely in January. The Gibbons Center has already received a certificate of occupancy.</p>

<p>Although classes are set to resume Jan. 23, neither building will be used for classwork in the spring semester, the online news service reported Dec. 8.</p>

<p>Consigli Construction, with offices in Portland and Boston, is managing construction of the two timber-made structures.</p>

<p>John Simoneau, Bowdoin&#39;s director of capital projects, said the Gibbons Center for Arctic Studies will need several months to go through the process of setting up two exhibits, including moving artifacts from the current Peary-MacMillan Arctic Museum on campus.</p>

<p>Mills Hall will be dedicated in April and host a trustees&#39; meeting in May, he added.</p>

<p>Bowdoin achieved its goal of being carbon neutral in 2018. For the new buildings, the college wanted to avoid using fossil fuels in both construction materials and in how they are heated and cooled. After ramping up its reliance on solar energy in recent years, Bowdoin is phasing out use of its central steam plant, meaning Barry Mills Hall and the Gibbons Center will use heating and cooling systems run by electricity.</p>

<p>"Think of it as an oversized electric water heater," Simoneau told Mainebiz.</p>

<p>In the case of the Gibbons Center for Arctic Studies, one of the themes of a planned exhibit is to show how climate change affects the Arctic region.</p>

<h6>Mass Timber Use Offers Key Advantage</h6>

<p>HGA, the project&#39;s architect, noted in a recent report that three common building materials &mdash; concrete, steel and aluminum &mdash; account for 23 percent of annual global carbon emissions. Mass timber, the firm added, carries embodied carbon advantages in that once the tree is harvested, carbon is locked within the timber for as long as it stays intact.</p>

<p>The two new buildings at Bowdoin, which are separate but connected by underground mechanical systems, will be the first in Maine built entirely of mass timber. Crews are building the structures with a mix of glue-laminated timber columns and beams, and cross-laminated timber panels, according to HGA.</p>

<p>While the building foundations are concrete, there is no structural steel or concrete used above ground, explained Matthew Tonello, project executive of Consigli. In addition, he noted the construction process was faster than if his company had used conventional materials.</p>

<h6>Timber Building Represents New Frontier</h6>

<p>Mass timber has been a key component in a range of construction projects nationwide, including apartment complexes, office buildings, retail spaces and even a flagship McDonald&#39;s restaurant in Chicago.</p>

<p>Mainebiz noted that while the Bowdoin buildings take mass timber to new heights in the state, the wood product has been used in other projects around Maine. For instance, Zachau Construction in Freeport utilized CLT in its construction of Wessex Woods, an Avesta Housing project in Portland, and for the new addition at the 317 Main Community Music Center in Yarmouth.</p>

<p>Mass timber also is emerging as a construction alternative, though for now lingering supply chain issues make it a challenge.</p>

<p>Just as Maine has an abundance of lobster which is later processed in Canada, the New England state has plenty of forests but for now there is no one manufacturing mass timber products there.</p>

<p>Not only that, but there are also no manufacturers of mass timber in the Northeast. Much of the supply of glue-laminated products and CLT products comes from Quebec, Alabama, Montana, the Pacific Northwest or Europe.</p>

<p>"Nobody makes it in the Northeast, so the nearest plant would be 14 hours away in Quebec," Tonello told Mainebiz.</p>

<p>For the Bowdoin project, much of the mass timber building material was sourced from suppliers in Austria.</p>

<p>That could change, however, as the University of Maine is working hard on an effort to develop timber products. Additionally, there are efforts in the private sector to create a mass timber production site in the state, the news site reported.</p>
		
		



		
		<br />
		<br />
		<br />
		<h1>Today's top stories</h1>
		<div class="top-story-block">
							<div class="story-block">
					<a href="/brasfield-and-gorrie-leads-much-needed-courthouse-construction-in-huntsville-ala/59090"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59090-1s3-59090-S-AL-233_22-CR-100.jpg" /></div></a>
					<a href="/brasfield-and-gorrie-leads-much-needed-courthouse-construction-in-huntsville-ala/59090"><p>Brasfield & Gorrie Leads Much-Needed Courthouse Construction in Huntsville, Ala.</p></a>
				</div>
							<div class="story-block">
					<a href="/ongoing-evolution-of-jobsite-connectivity/59119"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59119-Technology.jpg" /></div></a>
					<a href="/ongoing-evolution-of-jobsite-connectivity/59119"><p>Ongoing Evolution of Jobsite Connectivity</p></a>
				</div>
							<div class="story-block">
					<a href="/manitou-group-presents-hydrogen-strategy-overview-with-first-prototype-telehandler/59117"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59117-MNSW-MAN-PROTO-TELE.jpg" /></div></a>
					<a href="/manitou-group-presents-hydrogen-strategy-overview-with-first-prototype-telehandler/59117"><p>Manitou Group Presents Hydrogen Strategy Overview With First Prototype Telehandler</p></a>
				</div>
							<div class="story-block">
					<a href="/caterpillars-ces-experience-focuses-on-leadership-in-technology-autonomy-sustainability/59114"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59114-MNSW-CAT-CES23-1.jpg" /></div></a>
					<a href="/caterpillars-ces-experience-focuses-on-leadership-in-technology-autonomy-sustainability/59114"><p>Caterpillar&#39;s CES Experience Focuses On Leadership in Technology, Autonomy, Sustainability</p></a>
				</div>
							<div class="story-block">
					<a href="/crews-find-link-to-past-during-i-94-widening-project-in-michigan/59067"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59067-M-166_22-CM-1_jpeg.jpg" /></div></a>
					<a href="/crews-find-link-to-past-during-i-94-widening-project-in-michigan/59067"><p>Crews Find Link to Past During I-94 Widening Project in Michigan</p></a>
				</div>
							<div class="story-block">
					<a href="/usace-shores-up-lake-pontchartrain/59106"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59106-S-213_22-GL-1.jpg" /></div></a>
					<a href="/usace-shores-up-lake-pontchartrain/59106"><p>USACE Shores Up Lake Pontchartrain</p></a>
				</div>
							<div class="story-block">
					<a href="/american-concrete-pavement-association-announces-2022-lifetime-achievement-distinguished-service-awards/59134"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59134-MNSW-PAV-ACPA-22-AWDS-1.jpg" /></div></a>
					<a href="/american-concrete-pavement-association-announces-2022-lifetime-achievement-distinguished-service-awards/59134"><p>American Concrete Pavement Association Announces 2022 Lifetime Achievement, Distinguished Service Awards</p></a>
				</div>
							<div class="story-block">
					<a href="/replacement-of-us-301-bridge-over-river-in-orangeburg-sc-set-for-january-start/59133"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-59133-800x0_s3-49631-Screen-Shot-2020-09-01-at-9_06_38-AM.jpg" /></div></a>
					<a href="/replacement-of-us-301-bridge-over-river-in-orangeburg-sc-set-for-january-start/59133"><p>Replacement of U.S. 301 Bridge Over River in Orangeburg, S.C., Set for January Start</p></a>
				</div>
			

		</div>
			

			</div>
			
			<div class="sidebar-content">


				<div class="story-tag-pullout-top nocontent">
				
				<!-- 	<script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9741825.js"></script>
					<noscript><a href="http://polldaddy.com/poll/9741825/">What Type of News Coverage Interests You the Most?</a></noscript> -->
					
											<h2>Related...</h2>
						<a class="button tag" href="/industry-news/cross-laminated-timber-clt/">cross laminated timber (CLT)</a><a class="button tag" href="/industry-news/environmental/">Environmental</a><a class="button tag" href="/industry-news/maine/">Maine</a><a class="button tag" href="/industry-news/school-construction/">School Construction</a>					
				<!-- 	<div class="email-signup" style="background-color: #f2f3f4;border:1px solid black;padding: 10px;margin:30px 0px;">
						<img src="https://s3.amazonaws.com/industries.ceg/newspaper-black.png" alt="email icon" width="30" style="float: left;padding-right: 10px;padding-top:10px;"> 
						<p class="call-to-action-heade-infinte" style="float: left; width: 230px;font-size: 18px;font-weight:700;padding: 10px 0px ; margin: 0px;">Keep Up To Date With the News in Our Industry.</p>
						<br clear="all" />
						<p class="call-to-action-description-infinte">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
						<div class="call-to-action-input-infinte">
							<input type="text" style="width: 95%; padding: 3px; font-size: 14px;" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
							<a class="button blue" id="submitEmail" style="width: 90%;text-align:center;">Submit Email</a>
							<br clear="all" />
						</div>
					</div> -->

			
													<div class="adspace">
								<br />
								<script>
									var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?url=maines-bowdoin-college-uses-mass-timber-to-erect-carbon-neutral-buildings-59120&az=7&rn=' + randomNumber + '&fn=11" seamless="seamless" marginheight=0 marginwidth=0 frameborder=0 width="300" height="250" scrolling="no"/></iframe>';
									document.write(iframe);
								</script>
							</div>
						
				</div>

				<br />
				<br />
			<!-- 	<div class="fb-page" data-href="https://www.facebook.com/constructionequipmentguide/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/constructionequipmentguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/constructionequipmentguide/">Construction Equipment Guide</a></blockquote></div>
 -->
			</div>

			

<br clear="all" />


<div class="pagination-check">&nbsp;</div>


<div class="story-tag-pullout-bottom">

			<h2>Read more about...</h2>
		<a class="button tag" href="/industry-news/cross-laminated-timber-clt/">cross laminated timber (CLT)</a> <a class="button tag" href="/industry-news/environmental/">Environmental</a> <a class="button tag" href="/industry-news/maine/">Maine</a> <a class="button tag" href="/industry-news/school-construction/">School Construction</a> 	
</div>

<br />
<br />


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_relatedposts_inline"></div>


</div><!-- close 2016 -->
</div><!-- close inner -->

</div>
<br clear="all" />



<br clear="all" />



</div>

</div>

<!-- ENDING TEMPLATE STUFF -->

</div>
</div>


<br clear="all" />
<br clear="all">

<div class="other-industries">
	<div class="inner">
		<!-- <h2>Equipment from Other Industries</h2> -->
		<a href="https://www.aggregateequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/aggregate-logo-text-only-500.png" /></a>
		<a href="https://www.agriculturalequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/agricultural-logo-text-only-500.png" /></a>
		<a href="https://www.craneequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/crane-logo-text-only-500.png" /></a>
		<a href="https://www.forestryequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/forestry-logo-text-only-500.png" /></a>
		<a href="https://www.truckandtrailerguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/truckandtrailer-logo-text-only-500.png" /></a>
	</div>
</div>


    <div class="footer nocontent">
    <div class="inner">

    	
    	<div class="main-address">
    		<h5>Our Main Office</h5>
			<p>Construction Equipment Guide<br />
			470 Maryland Drive<br />
			Fort Washington, PA 19034<br />
			800-523-2200</p>
		</div>
		
		<div class="about-us">
			<h5>About Us</h5>
			<p>Construction Equipment Guide covers the nation with its four regional newspapers, offering construction and industry news and information along with new and used construction equipment for sale from dealers in your area. Now we extend those services and information to the internet. Making it as easy as possible to find the news and equipment that you need and want.
			<br /><br />


		</div>

		<br clear="all" />

		<p class="copyright">Contents Copyrighted 2022, by Construction Equipment Guide, which is a Registered Trademark, registered in the U.S. Patent Office. Registration number 0957323. All rights reserved, nothing may be reprinted or reproduced (including framing) in whole or part without written permission from the publisher. All editorial material, photographs, drawings, letters, and other material will be treated as unconditionally assigned for publication and copyright purposes and are subject to Construction Equipment Guide’s unrestricted right to edit and comment editorially. Contributor articles do not necessarily reflect the policy or opinions of this publication. <br /><br /> <a href="/privacy" style="color: white;">Read our privacy policy here.</a></p>
</p>


    </div>
    </div>

    <div class="inner">
        <div style="color: grey;font-size: 13px; margin: 0 auto; padding: 10px; text-align: right;">39.04690  \\ -77.49030   \\ Ashburn  \\ VA  </div>
	</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

<script src="/_scripts/custom-share-banner-min.js?647119"></script>

<script src="/_scripts/custom-email-banner-min.js?647119"></script>


<style>
	.google-auto-placed {
		margin: 20px 0px;
	}
</style>
<!-- FOR RUNNING THE AD SERVER -->
<script>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</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@8.17.0/dist/lazyload.min.js"></script>
</div>

</body>


<link rel="stylesheet" href="/_css/lightbox.css">
<script src="/_scripts/lightbox.min.js" type="text/javascript"></script>

<script src="/_scripts/linkifyjs/linkify.min.js"></script>
<script src="/_scripts/linkifyjs/linkify-jquery.min.js"></script>

<script src="/_scripts/jquery.fitvids.js"></script>

<script>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</script>


</html>
