<!--<pre>Array
(
    [Host] => www.constructionequipmentguide.com
    [Connection] => Keep-Alive
    [Accept-Encoding] => gzip
    [X-Forwarded-For] => 2a06:98c0:3600::103
    [CF-RAY] => 763527e901c482c9-DFW
    [X-Forwarded-Proto] => https
    [CF-Visitor] => {"scheme":"https"}
    [CF-EW-Via] => 15
    [CDN-Loop] => cloudflare; subreqs=1
    [cegltd-geo-airport] => IAD
    [cegltd-geo-city] => Ashburn
    [cegltd-geo-continent] => NA
    [cegltd-geo-country] => US
    [cegltd-geo-latitude] => 39.04690
    [cegltd-geo-longitude] => -77.49030
    [cegltd-geo-metroCode] => 511
    [cegltd-geo-region] => Virginia
    [cegltd-geo-regionCode] => VA
    [cegltd-geo-state] => Virginia
    [cegltd-geo-stateAbbr] => VA
    [cegltd-geo-timezone] => America/New_York
    [cegltd-geo-zipCode] => 20149
    [cegltd-user-agent] => CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)
    [cf-worker] => constructionequipmentguide.com
    [CF-Connecting-IP] => 2a06:98c0:3600::103
    [CF-IPCountry] => US
    [mobile] => 0
)
</pre>-->
<!DOCTYPE html>
<html lang="en">
<head>
<title>Turning F&I Into Profit Center for Equipment Dealers : CEG</title>
<meta name="description" content="Finance &amp; insurance (F&amp;I) are a critical source of revenue in auto and other industries. Brett Davis, president of the construction and agriculture division with Trnsact, thinks it should be a significant revenue stream for commercial trucking and equipment dealers too." />

			<!-- Publication: CEG. -->
		<meta name="robots" CONTENT="index, follow">
	
<link rel="canonical" href="https://www.constructionequipmentguide.com/turning-fandi-into-profit-center-for-equipment-dealers/58502" />
<!-- OPEN GRAPH SOCIAL DATA -->

<meta property="fb:admins" content="604363384" />
<meta property="fb:app_id" content="144438825608" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@cegltd" />
<meta name="twitter:creator" content="@cegltd" />
<meta property="og:title" content="Turning F&I Into Profit Center for Equipment Dealers : CEG" />
<meta property="og:description" content="Finance &amp; insurance (F&amp;I) are a critical source of revenue in auto and other industries. Brett Davis, president of the construction and agriculture division with Trnsact, thinks it should be a significant revenue stream for commercial trucking and equipment dealers too." />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.constructionequipmentguide.com/turning-fandi-into-profit-center-for-equipment-dealers/58502" />
<meta property="og:image" content="https://dmt55mxnkgbz2.cloudfront.net/1205x0_s3-58502-Finding-New-Revenue-Streams-for-Dealers.jpg" />
<meta property="article:tag" content="Construction" />
<meta property="article:tag" content="Trnsact" />


<script>
  dataLayer = [{
  	'event': 'editorialPageLoad',
  	'pageTitle': 'Turning F&I Into Profit Center for Equipment Dealers : CEG',
  	'author': 'Trnsact',
    'websiteSectionBroad': 'Editorial',
    'websiteSectionSpecific': 'Editorial - Story Page',
    'websitePage': 'editorial',
    'editorialTemplate': 'default'
  }];
</script>

<script>
	var randomNumber = Math.floor(Math.random() * 9999);
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta charset="UTF-8">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">

<meta name="verify-v1" content="fUEAiqAYc7u2K6INuSFAxnW/QC0JIngcwIxM/d1aL9s=" />
<meta name="msvalidate.01" content="E9E52735EDDD32F628D6EDF391C89ABD" />
<meta name="y_key" content="a5a6d5d52f9631c7" />
<meta name="alexaVerifyID" content="tq7w8-lrpkqJuFWPPYpiHzEqwWE" />
<meta name="google-translate-customization" content="1be2817bf7c919a6-92b2bdeee2737f4f-gf256117ab562f8fa-22"></meta>
<meta name="apple-itunes-app" content="app-id=726511200" />
<meta property="fb:pages" content="60117187794" />

<link rel="apple-touch-icon" sizes="57x57" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://d19aylutasayin.cloudfront.net/icons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://d19aylutasayin.cloudfront.net/icons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://d19aylutasayin.cloudfront.net/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://d19aylutasayin.cloudfront.net/icons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://d19aylutasayin.cloudfront.net/icons/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://d19aylutasayin.cloudfront.net/icons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<!-- viewport enabled for responsive designs. -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />

<link rel="stylesheet" href="/_css/styles_updated.css?v=1665081785">	

<!-- TYPEKIT FONT INTEGRATION -->
<link rel="stylesheet" href="https://use.typekit.net/vso4epv.css" async rel="preload" as="style">
<!-- END TYPEKIT -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M55NP6D');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 1071393009 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1071393009" rel="preload" as="script"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-1071393009');
</script>





<script type="application/ld+json">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</script>
</head>

<body class="article id58502">

<style>
/*	.edit-content iframe { width: 100%; height: 60px; background-color: white; text-align: center; position: fixed; bottom: 0; left: 0; }
*/	.edit-content .mobile iframe { display: block; margin: 0 auto; padding: 5px 0px; width: 320px; }
</style>


<script type="application/ld+json">
[{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.constructionequipmentguide.com",
  "logo": "https://d19aylutasayin.cloudfront.net/logo_bw.gif"
}, {
  "@context": "http://schema.org",
  "@type": "WebSite",
  "url": "https://www.constructionequipmentguide.com/",
  "potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.constructionequipmentguide.com/search/{search_term_string}",
	"query-input": "required name=search_term_string"
  }
}]
</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M55NP6D"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div class="login-bar">
<a href="/unlimited">List Your Equipment</a>&nbsp; / &nbsp;<a href="https://customers.constructionequipmentguide.com/">Dealer Login</a>&nbsp; / &nbsp;<a href="/dealer-signup">Create Account</a>
</div>

<div class="header clear">

	<div class="reveal-mobile-menu"><div class="open" style="color: white; margin-top: 26px;">&#9776;</div><div class="close"  style="color: white; display: none;  margin-top: 26px;">×</div></div>

	<div class="logo-area">
		<div class="logo">
			<a href="/"><img alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/logo_red.gif" width="399px" /></a>
		</div>
	</div>

	<div class="mobile-menu" style="display: none;">
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/construction_icons/construction.svg" />Equipment</div>
			<div class="section-links">
				<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
				<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
				<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
				<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
				<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
				<li><a title="Used Asphalt Pavers For Sale" href="/used-asphalt-pavers-for-sale/">Asphalt Pavers</a></li>
				<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
				<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
				<li><a title="Used Cold Planers / Milling Machines For Sale" href="/used-cold-planers-milling-machines-for-sale/">Cold Planers / Milling Machines</a></li>
				<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
				<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
				<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
				<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
				<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
				<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
				<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
				<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
				<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
				<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
				<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
				<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
				<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
				<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
				<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
				<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
				<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
				<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
				<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
				<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
				<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
				<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
				<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
				<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
				<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
				<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
				<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
				<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
				<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
				<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
			</div>
		</div>
		<div class="column">
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/search-icon.gif" />Search</div>
			<div class="section-links">
				<li><a title="Advanced Equipmenet Search" href="/advanced-equipment-search">Advanced Used Equipment Search</a></li>
				<li><a title="Parts Search" href="/parts">Parts Search</a></li>
				<li><a title="Equipment Specs and Charts" href="/equipment-specs-and-charts">Equipment Specs and Charts</a></li>
				<li><a title="Want to buy Listings and Service" href="/wanted-to-buy">Wanted to Buy</a></li>
			</div>
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/newspaper.png" />News</div>
			<div class="section-links">		
				<li><a title="Industry News" href="/industry-news/">Industry News</a></li>
				<li><a title="Digital Issues" href="/digital-issues/">Digital Issues</a></li>
				<li><a title="Infrastructure News" href="/industry-news/infrastructure/">Infrastructure</a></li>
				<li><a title="Technology News" href="/industry-news/technology/">Technology</a></li>
				<li><a title="Business News" href="/industry-news/business-news/">Business</a></li>
				<li><a title="Government News" href="/industry-news/government/">Government</a></li>
				<li><a title="Historical Construction News" href="/industry-news/historical/">Historical Construction</a></li>
				<li><a title="New Products" href="/industry-news/new-products/">New Products</a></li>
				<li><a title="Upcoming Events" href="/upcoming-events-calendar/">Upcoming Events</a></li>
				<li><a title="Industry Links" href="/industry-links/">Industry Links</a></li>
				<li><a title="CONEXPO-CON/AGG Information" href="/conexpo/">CONEXPO-CON/AGG</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/hammer.png" />Auctions</div>
			<div class="section-links">		
				<li><a title="Auction Calendar" href="/auctions">Auction Calendar</a></li>
				<li><a title="Auction Results" href="/auction-results">Auction Results Data</a></li>
				<li><a title="Auction Results Search" href="/auction-results-search">Auction Results Search</a></li>
			</div>	
			<div class="section-header"><img loading="lazy" src="https://d19aylutasayin.cloudfront.net/newspaper.png" />Company</div>
			<div class="section-links">		
				<li><a title="Contact Us" href="/contact-us">Contact Us</a></li>
				<li><a title="Jobs" href="/jobs">Jobs</a></li>
				<li><a title="Media Kit" href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
				<li><a title="Newsletters" href="/newsletter-signup">Newsletters</a></li>
				<li><a title="Subscribe to the Newspaper" href="/subscriptions">Subscribe - Newspaper</a></li>
				<li><a title="Subscribe to the Crane Guide" href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
				<li><a title="Update Print Subscription" href="/subscription-login">Update Print Subscription</a></li>
				<li><a title="Find Your Salesperson" href="/find-your-salesperson">Find your Salesperson</a></li>
				<li><a title="RSS Feeds" href="/rss">RSS Feeds</a></li>
				<li><a title="Online Ad Index" href="/ad-index">Online Ad Index</a></li>
				<li><a title="CEG Sitemap" href="/sitemap">CEG Sitemap</a></li>
			</div>	
		</div>
		<br clear="all" />
	</div>
	
	<script type="text/javascript">
		// KEEP IN THE HEADER. VANILLA JS. NO JQUERY NEEDED. SHOW AND HIDE MOBILE MENU.
		var show_menu = document.querySelector('.reveal-mobile-menu');
		var target = document.querySelector('.mobile-menu');
		
		show_menu.addEventListener('click', function(event) {
			var target = document.querySelector('.mobile-menu');

			if (target.style.display == "none") {
				target.style.opacity = 0;
				target.style.display = "block";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'none';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'block';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'none';
					document.querySelector('#hideFilters').style.display = 'none';
				}
				fadeInMobileMenu();
				// console.log('open menu');
			} else {
				target.style.display = "none";
				document.querySelector('.reveal-mobile-menu .open').style.display = 'block';
				document.querySelector('.reveal-mobile-menu .close').style.display = 'none';
				if (document.querySelector('#showFilters')) {
					document.querySelector('#showFilters').style.display = 'block';
					// document.querySelector('#hideFilters').style.display = 'block';
				}
				// console.log('close menu');
			}
		});

		function fadeInMobileMenu() { 
			var fade = document.querySelector('.mobile-menu');
			var opacity = 0; 
			var intervalID = setInterval(function() { 
  
				if (opacity < 1) { 
					opacity = opacity + 0.1 
					fade.style.opacity = opacity; 
				} else { 
					clearInterval(intervalID); 
				} 
			}, 15); 
		} 
	</script>

	<div class="navbar-area">
		<div class="navbar clear">
			<!-- Authenticated menu -->
			
			<div class="nav-header all-categories has-sub"><a>Equipment<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<div class="super-nav">
						<a href="/advanced-equipment-search">Advanced Used Equipment Search &rarr;</a>
						<a href="/equipment-specs-and-charts">Equipment Specs and Charts &rarr;</a>
						<a href="/dealers/ceg-bargain-ads/2508">Bargain Equipment Ads &rarr;</a>
						<a href="/wanted-to-buy">Machines Wanted to Buy &rarr;</a>

					</div>
					<br clear="all"	/>		

					
					<ul>
												<li><a title="Used Aerial Lifts For Sale" href="/used-aerial-lifts-for-sale/">Aerial Lifts</a></li>
												<li><a title="Used Aggregate Equipment For Sale" href="/used-aggregate-equipment-for-sale/">Aggregate Equipment</a></li>
												<li><a title="Used Agricultural Equipment For Sale" href="/used-agricultural-equipment-for-sale/">Agricultural Equipment</a></li>
												<li><a title="Used Air Compressors For Sale" href="/used-air-compressors-for-sale/">Air Compressors</a></li>
												<li><a title="Used Asphalt / Concrete / Paving For Sale" href="/used-asphalt-concrete-paving-for-sale/">Asphalt / Concrete / Paving</a></li>
												<li><a title="Used Asphalt Pavers For Sale" href="/used-asphalt-pavers-for-sale/">Asphalt Pavers</a></li>
												<li><a title="Used Attachments For Sale" href="/used-attachments-for-sale/">Attachments</a></li>
												<li><a title="Used Backhoe Loaders For Sale" href="/used-backhoe-loaders-for-sale/">Backhoe Loaders</a></li>
												<li><a title="Used Cold Planers / Milling Machines For Sale" href="/used-cold-planers-milling-machines-for-sale/">Cold Planers / Milling Machines</a></li>
												<li><a title="Used Compact Track Loaders For Sale" href="/used-compact-track-loaders-for-sale/">Compact Track Loaders</a></li>
												<li><a title="Used Compaction Equipment For Sale" href="/used-compaction-equipment-for-sale/">Compaction Equipment</a></li>
											</ul>
					<ul>
												<li><a title="Used Cranes For Sale" href="/used-cranes-for-sale/">Cranes</a></li>
												<li><a title="Used Crawler Dozers For Sale" href="/used-crawler-dozers-for-sale/">Crawler Dozers</a></li>
												<li><a title="Used Crawler Loaders For Sale" href="/used-crawler-loaders-for-sale/">Crawler Loaders</a></li>
												<li><a title="Used Drills For Sale" href="/used-drills-for-sale/">Drills</a></li>
												<li><a title="Used Dumpers For Sale" href="/used-dumpers-for-sale/">Dumpers</a></li>
												<li><a title="Used Excavators For Sale" href="/used-excavators-for-sale/">Excavators</a></li>
												<li><a title="Used Forestry Equipment For Sale" href="/used-forestry-equipment-for-sale/">Forestry Equipment</a></li>
												<li><a title="Used Forklifts For Sale" href="/used-forklifts-for-sale/">Forklifts</a></li>
												<li><a title="Used Landscaping Equipment For Sale" href="/used-landscaping-equipment-for-sale/">Landscaping Equipment</a></li>
												<li><a title="Used Light Towers For Sale" href="/used-light-towers-for-sale/">Light Towers</a></li>
												<li><a title="Used Material Handlers For Sale" href="/used-material-handlers-for-sale/">Material Handlers</a></li>
											</ul>
					<ul>
												<li><a title="Used Miscellaneous Equipment For Sale" href="/used-miscellaneous-equipment-for-sale/">Miscellaneous Equipment</a></li>
												<li><a title="Used Motor Graders For Sale" href="/used-motor-graders-for-sale/">Motor Graders</a></li>
												<li><a title="Used Off-Highway Trucks For Sale" href="/used-off-highway-trucks-for-sale/">Off-Highway Trucks</a></li>
												<li><a title="Used Off-Highway Water Trucks For Sale" href="/used-off-highway-water-trucks-for-sale/">Off-Highway Water Trucks</a></li>
												<li><a title="Used On-Road Trucks For Sale" href="/used-on-road-trucks-for-sale/">On-Road Trucks</a></li>
												<li><a title="Used Pipelayers For Sale" href="/used-pipelayers-for-sale/">Pipelayers</a></li>
												<li><a title="Used Power Systems and Generation For Sale" href="/used-power-systems-and-generation-equipment-for-sale/">Power Systems and Generation</a></li>
												<li><a title="Used Pumps For Sale" href="/used-pumps-for-sale/">Pumps</a></li>
												<li><a title="Used Scrapers For Sale" href="/used-scrapers-for-sale/">Scrapers</a></li>
												<li><a title="Used Skid Steer Loaders For Sale" href="/used-skid-steer-loaders-for-sale/">Skid Steer Loaders</a></li>
												<li><a title="Used Skip Loaders For Sale" href="/used-skip-loaders-for-sale/">Skip Loaders</a></li>
											</ul>
					<ul>
												<li><a title="Used Snow Equipment For Sale" href="/used-snow-equipment-for-sale/">Snow Equipment</a></li>
												<li><a title="Used Straw Blowers / Hydroseeders For Sale" href="/used-straw-blowers-hydroseeders-for-sale/">Straw Blowers / Hydroseeders</a></li>
												<li><a title="Used Sweepers For Sale" href="/used-sweepers-for-sale/">Sweepers</a></li>
												<li><a title="Used Telehandlers For Sale" href="/used-telehandlers-for-sale/">Telehandlers</a></li>
												<li><a title="Used Trailers For Sale" href="/used-trailers-for-sale/">Trailers</a></li>
												<li><a title="Used Trenching / Boring / Cable Plows For Sale" href="/used-trenching-boring-cable-plows-for-sale/">Trenching / Boring / Cable Plows</a></li>
												<li><a title="Used Utility Vehicles For Sale" href="/used-utility-vehicles-for-sale/">Utility Vehicles</a></li>
												<li><a title="Used Welders For Sale" href="/used-welders-for-sale/">Welders</a></li>
												<li><a title="Used Wheel Dozers For Sale" href="/used-wheel-dozers-for-sale/">Wheel Dozers</a></li>
												<li><a title="Used Wheel Loaders For Sale" href="/used-wheel-loaders-for-sale/">Wheel Loaders</a></li>
											</ul>
				</div>
			</div>


			<div class="nav-header news-categories has-sub"><a>News<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="/industry-news/">Industry News</a></li>
						<li><a href="/industry-news/infrastructure/">Infrastructure</a></li>
						<li><a href="/industry-news/technology/">Technology</a></li>
						<li><a href="/industry-news/business-news/">Business</a></li>
						<li><a href="/industry-news/government/">Government</a></li>
						<li><a href="/industry-news/historical/">Historical Construction</a></li>
					</ul>
					<ul>
						<li><a href="/digital-issues">Digital Issues</a></li>
						<li><a href="/industry-news/new-products/">New Products</a></li>
						<li><a href="/upcoming-events-calendar">Upcoming Events</a></li>
						<li><a href="/industry-links">Industry Links</a></li>
						<li><a href="/conexpo">CONEXPO-CON/AGG</a></li>
					</ul>
				</div>
			</div>


			<div class="nav-header has-sub"><a>Auctions<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
					<li><a href="/auctions">Auction Calendar</a></li>
					<li><a href="/auction-results">Auction Results Data</a></li>
					<li><a href="/auction-results-search">Auction Results Search</a></li>
					</ul>
				</div>
			</div>

			


			<div class="nav-header news-categories has-sub"><a>Company<img alt="down-arrow" src="https://d19aylutasayin.cloudfront.net/down-arrow.png" width="8px" height="6px" /></a>
				<div class="sub-nav">
					<ul>
						<li><a href="https://mediakit.constructionequipmentguide.com/">Media Kit</a></li>
						<li><a href="/apps">Mobile Apps</a></li>
						<li><a href="/contact-us">Contact Us</a></li>
						<li><a href="/jobs">Jobs</a></li>
						<li><a href="/find-your-salesperson">Find your Salesperson</a></li>
						<li><a href="/rss">RSS Feeds</a></li>
					</ul>
					<ul>
						<li><a href="/newsletter-signup">Newsletters</a></li>
						<li><a href="/subscriptions">Subscribe - Newspaper</a></li>
						<li><a href="/subscriptions-crane-guide">Subscribe - Crane Guide</a></li>
						<li><a href="/subscription-login">Update Print Subscription</a></li>
						<li><a href="/ad-index">Online Ad Index</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>
			</div>
	
			<div class="nav-header"><a href="/parts">Parts</a></div>
			<div class="nav-header"><a href="/buyers-guides">Buyer's Guides</a></div>
			<div class="nav-header"><a href="/digital-issues">Digital Issues</a></div>
			<div class="nav-header"><a href="https://www.heavyironjobs.com">Jobs</a></div>
			<div class="nav-header"><a href="/videos">Videos</a></div>

		</div>

	</div>


</div>


<script type="text/javascript">

// THIS SHOWS AND HIDES THE NAVIGATION SUB PANELS
document.querySelectorAll('.has-sub').forEach(item => {
	item.addEventListener('mouseover', event => {
		item.childNodes[2].style.display = 'block';
	})
	item.addEventListener('mouseout', event => {
		item.childNodes[2].style.display = 'none';
	})
})

</script>

	<div class="header-search-bar">
		<div class="form">
			<img alt="search-icon" src="https://d19aylutasayin.cloudfront.net/search-icon.gif" width="20px" />
			<input onkeypress="keypressSearch(event)" type="text" name="search-bar" id="search-bar" placeholder="Examples: 'Bobcat Skid Steers', 'Komatsu Dealers', 'Groff Tractor', 'Cat 316', 'Todays News', 'Media Kit'..." />
			<a class="button blue" id="searchSite" role="button" onclick="buttonSearch(event)">Search</a>
		</div>
	</div>

<a title="honeypot" href="/_pages/navbar-helper.php"></a>

<script>
// PLAIN JS TO CONTROL THE SEARCH BAR LEAVE IN HEADER
function keypressSearch(e){
	if(e.keyCode === 13){
		console.log("Enter was pressed.");
		performSarch();
	}
}
function buttonSearch(e){
	console.log("Search Button was clicked");
	performSarch();
}
function performSarch() {
	var searchterm = document.getElementById("search-bar").value;
	console.log(searchterm);
	searchterm = searchterm.toLowerCase();
	searchterm = searchterm.replace(/\s+$/, '');
	searchterm = searchterm.replace('&', 'and');
	searchterm = searchterm.replace(/\s+/g,'+');
	// searchterm = encodeURIComponent(searchterm);
	window.location.href = "/search/" + searchterm;

}
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=651258791554526&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<div class="template-area" id="linkify">
<div class="inner-large">



		<div class="adspace-leaderboard fnleader" id="adspace">
		<script>
		var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?url=turning-fandi-into-profit-center-for-equipment-dealers-58502&az=6&rn=' + randomNumber + '&fn=leader" seamless="seamless" marginheight=0 marginwidth=0 frameBorder=0 width="970" height="100" scrolling="no"/></iframe>';
		document.write(iframe);
		</script>
	</div>
	
<div class="standard-2018">


	<h1>Turning F&I Into Profit Center for Equipment Dealers</h1>
	
	
			<p class="pubdate">Tue November 01, 2022 - National Edition <br />
							<span class="author">Trnsact</span>
					</p>
	

	
	<div id="shareBanner"  style="max-width: 1200px;margin:0 auto;padding: 10px 0px;"></div>
	<br />


	<div class="edit-content">

		
		
										<div class="photos-area landscape">
						<div class="photo-lead">
							<img alt="" src="https://dmt55mxnkgbz2.cloudfront.net/900x0_s3-58502-Finding-New-Revenue-Streams-for-Dealers.jpg" srcset="https://dmt55mxnkgbz2.cloudfront.net/200x0_s3-58502-Finding-New-Revenue-Streams-for-Dealers.jpg 200w, https://dmt55mxnkgbz2.cloudfront.net/405x0_s3-58502-Finding-New-Revenue-Streams-for-Dealers.jpg 400w, https://dmt55mxnkgbz2.cloudfront.net/600x0_s3-58502-Finding-New-Revenue-Streams-for-Dealers.jpg 600w, https://dmt55mxnkgbz2.cloudfront.net/800x0_s3-58502-Finding-New-Revenue-Streams-for-Dealers.jpg 800w"
							onerror="this.parentElement.parentElement.style.display='none';" />
						</div>

						<div class="photo-caption"></div>
					</div><!-- end photos-area and if photo[0] -->
		
					
		
		
		
		
		<p>Finance &amp; insurance (F&amp;I) are a critical source of revenue in auto and other industries. Brett Davis, president of the construction and agriculture division with <strong>Trnsact</strong>, thinks it should be a significant revenue stream for commercial trucking and equipment dealers too.</p>

<p>In the second part of its Q&amp;A series, Trnsact dives further into the F&amp;I opportunity with Davis, who has a lengthy career working with equipment dealers and helping them grow and increase profitability.</p>

<p>During his 25-year tenure at <strong>CNH Industrial</strong>, Davis served as a president and chairman of CNH Industrial Capital, president of CNH Latin America Financial Services, vice president of New Holland North America and president of Banco CNH Industrial Capital in Brazil.</p>

<p>In his time there, he was often struck by the commitment of equipment dealers to their customers. However, he also was struck by the missed opportunity to maximize revenue streams through a more formal F&amp;I department that adds points to financing and taking advantage of selling insurance, gap insurance, extended warranties, and other valuable aftermarket products.</p>

<p>In <a href="https://info.trnsact.com/the-f-i-opportunity-part-1">part 1</a> of the conversation, Davis discussed how the opportunity can drive revenue for dealers. In part 2, he explores how a dealership can adjust its mindset to take advantage of this new revenue stream.</p>

<p><strong>Moderator</strong>: So obviously we see finance and insurance in other industries, but describe the state of F&amp;I within equipment and commercial trucking.</p>

<p><strong>Davis</strong>: So in terms of the products &mdash; the straight financing from the lenders and the insurance providers, the warranty providers, etrc. &mdash; they&#39;re out there. They exist.</p>

<p>There are several big companies that have really been very dominant in the space, while there&#39;s quite a few lenders, and there are some captive lenders. Also, there are some white-label lenders where an OEM will engage with several funding sources and offer them as a preferred funding source to their dealers and their customers. So there&#39;s a bunch of different options [in the marketplace].</p>

<p>There are also companies offering the full gamut of physical damage insurance out there. That&#39;s pretty well evolved [in the marketplace]. In the maintenance and the warranty plans, [it is] a little less &hellip; but still pretty well developed.</p>

<p>What I have seen [in the equipment industry] compared to other industries is that &mdash; what they call in insurance "the attachment rate" &mdash; is actually pretty low. This means that for some reason, compared to other industries, the percentage of deals that either have an extended warranty or maintenance plan, or physical damage insurance is very low. [This] obviously means we have a large amount of untapped revenue and opportunity for dealers.</p>

<p>So we are trying to explore that: Why is that attachment rate low when we know everything is financed has to be or 90 percent of all equipment is going to be financed in some form? Why aren&#39;t the other products being readily attached as part of the sales process? I think fundamentally what we&#39;ve had is probably a loose configuration of systems and providers, which are not well organized to be able to provide something that simple and easy [for dealers] to use at the point of sale.</p>

<p>Unlike some other similar businesses, [equipment dealers] don&#39;t have a true F&amp;I department. The salesperson often is responsible for not only securing the sale of the whole good but the financing insurance and everything else and I think after the financing is done it typically stops there and the work is done by the salesperson and completed and really doesn&#39;t follow through on the physical damage insurance or any of the other potential products could add value to the customer and to the dealership.</p>

<p>I think that&#39;s the unique challenge a lot of it is probably based on just the inability to get [execute F&amp;I] all done in one place. They have to toggle to multiple systems to enter more information multiple times. It&#39;s a burdensome process, and we often have the salesperson [selling products but] not they don&#39;t appreciate those products. They have not seen the added value in their time to go ahead and make those things part of the sales process and they just close it after the financing [is finalized].</p>

<p><strong>Moderator</strong>: Just getting a deal closed is often a priority for every sales rep, as well as for there for their equipment dealer and for their truck dealership. So can you discuss maybe how [the sales process] would change? Financing itself could be back and forth, so maybe we could cover [what it means to also sell additional products].</p>

<p><strong>Davis</strong>: It&#39;s a challenge depending on the industry you&#39;re in and the type of equipment you are selling. There are certainly going to be challenged.</p>

<p>I mean, there are funding resources readily available fortunately for the industry, but it&#39;s not always easy. It&#39;s just using one lender sometimes. Other times you have a portfolio where you&#39;ll have a primary lender, then a couple of sub-lenders that have a specialty or a niche that they can fill when your primary lender can&#39;t. So a lot of times you have to work with multiple lenders.</p>

<p>I&#39;d say on average most dealerships regularly work with three to five lenders and one or two primary lenders. That all depends on what their major lines are as well. But that&#39;s just a general comment from my research that tells me three to five lenders is sort of The Sweet Spot for most lenders out there to that most dealers today.</p>

<p>And then, you know again the ability to earn from the finance and sources is clearly an opportunity for the dealership and then also the whole array of the other products and it comes in two-fold, you make direct commissions from the product itself, whether that&#39;s physical damage extended warranty maintenance plans, but beyond that is often though. There is definitely a tie back to absorption meaning how much more parts and service revenue.</p>

<p>Can you generate if you have your customers buying new or used equipment and driving them back to the dealership making sure that they&#39;re getting all the services at your dealership is definitely going to help drive your absorption up? Unfortunately, I&#39;ve seen in many cases, you know, people are dealers are satisfied with absorption in the 70-percent range, plus or minus. I think a lot of the averages that I had seen over the years.</p>

<p>To view the entire webinar, register <a href="https://info.trnsact.com/on-demand-webinar-new-revenue-opportunities-for-dealers?hsCtaTracking=728aff5a-f874-461e-9d49-8aad9c3dac12%7Cb7cbb76e-485d-48dd-8f7e-d381cc306560">here</a>.</p>
		
		



		
		<br />
		<br />
		<br />
		<h1>Today's top stories</h1>
		<div class="top-story-block">
							<div class="story-block">
					<a href="/brasfield-and-gorrie-complete-gsus-convocation-center/58463"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58463-1s3-58463-S-204_22_IR-100.jpg" /></div></a>
					<a href="/brasfield-and-gorrie-complete-gsus-convocation-center/58463"><p>Brasfield & Gorrie Complete GSU&#39;s Convocation Center</p></a>
				</div>
							<div class="story-block">
					<a href="/doosans-smart-excavator-ready-for-engcons-3rd-generation-tiltrotator-system/58478"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58478-MNSW-ATT-DOOS-ENG-3RD.jpg" /></div></a>
					<a href="/doosans-smart-excavator-ready-for-engcons-3rd-generation-tiltrotator-system/58478"><p>Doosan&#39;s Smart Excavator Ready for Engcon&#39;s 3rd Generation Tiltrotator System</p></a>
				</div>
							<div class="story-block">
					<a href="/new-york-city-mayor-breaks-ground-on-two-bridges-coastal-resiliency-project/58483"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58483-N-NYC-BRMC.jpg" /></div></a>
					<a href="/new-york-city-mayor-breaks-ground-on-two-bridges-coastal-resiliency-project/58483"><p>VIDEO: New York City Mayor Breaks Ground on Two Bridges Coastal Resiliency Project</p></a>
				</div>
							<div class="story-block">
					<a href="/lunda-parsons-collaborate-on-2185m-rocheport-bridge-replacement/58425"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58425-1M-111_22-CR-100_JPG.jpg" /></div></a>
					<a href="/lunda-parsons-collaborate-on-2185m-rocheport-bridge-replacement/58425"><p>Lunda, Parsons Collaborate On $218.5M Rocheport Bridge Replacement</p></a>
				</div>
							<div class="story-block">
					<a href="/tarheel-paving-benefits-from-solid-alliance-with-carolina-cat/58482"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58482-1s3-58482-N-CARCAT-TARHEEL-100_jpeg.jpg" /></div></a>
					<a href="/tarheel-paving-benefits-from-solid-alliance-with-carolina-cat/58482"><p>Tarheel Paving Benefits From Solid Alliance With Carolina Cat</p></a>
				</div>
							<div class="story-block">
					<a href="/excavation-near-virginias-us-58-to-pave-way-for-safer-traffic/58455"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58455-1s3-58455-NS-191_22-CM-100.jpg" /></div></a>
					<a href="/excavation-near-virginias-us-58-to-pave-way-for-safer-traffic/58455"><p>Excavation Near Virginia&#39;s U.S. 58 to Pave Way for Safer Traffic</p></a>
				</div>
							<div class="story-block">
					<a href="/wirtgen-group-advances-napas-net-zero-initiative-the-road-forward/58501"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58501-800x0_s3-58319-climate-logo-yellow.jpg" /></div></a>
					<a href="/wirtgen-group-advances-napas-net-zero-initiative-the-road-forward/58501"><p>Wirtgen Group Advances NAPA&#39;s Net Zero Initiative, The Road Forward</p></a>
				</div>
							<div class="story-block">
					<a href="/manitou-presents-record-number-of-new-products-at-bauma/58500"><div class="image"><img loading="lazy" src="https://dmt55mxnkgbz2.cloudfront.net/400x0_s3-58500-MNSW-MAN-BAUMA-PRODS-1.jpg" /></div></a>
					<a href="/manitou-presents-record-number-of-new-products-at-bauma/58500"><p>Manitou Presents Record Number of New Products at bauma</p></a>
				</div>
			

		</div>
			

			</div>
			
			<div class="sidebar-content">


				<div class="story-tag-pullout-top nocontent">
				
				<!-- 	<script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9741825.js"></script>
					<noscript><a href="http://polldaddy.com/poll/9741825/">What Type of News Coverage Interests You the Most?</a></noscript> -->
					
											<h2>Related...</h2>
						<a class="button tag" href="/industry-news/business-news/">Business News</a><a class="button tag" href="/industry-news/trnsact/">Trnsact</a>					
				<!-- 	<div class="email-signup" style="background-color: #f2f3f4;border:1px solid black;padding: 10px;margin:30px 0px;">
						<img src="https://s3.amazonaws.com/industries.ceg/newspaper-black.png" alt="email icon" width="30" style="float: left;padding-right: 10px;padding-top:10px;"> 
						<p class="call-to-action-heade-infinte" style="float: left; width: 230px;font-size: 18px;font-weight:700;padding: 10px 0px ; margin: 0px;">Keep Up To Date With the News in Our Industry.</p>
						<br clear="all" />
						<p class="call-to-action-description-infinte">Our newsletters cover the entire industry and only include the interests that you pick. Sign up and see.</p>
						<div class="call-to-action-input-infinte">
							<input type="text" style="width: 95%; padding: 3px; font-size: 14px;" value="" mailchimpid="0" id="emailAddress" name="emailAddress" placeholder="Sign up for our Newsletters" />
							<a class="button blue" id="submitEmail" style="width: 90%;text-align:center;">Submit Email</a>
							<br clear="all" />
						</div>
					</div> -->

			
													<div class="adspace">
								<br />
								<script>
									var iframe='<iframe src="//ads.constructionequipmentguide.com/_pages/getAd.php?url=turning-fandi-into-profit-center-for-equipment-dealers-58502&az=7&rn=' + randomNumber + '&fn=11" seamless="seamless" marginheight=0 marginwidth=0 frameborder=0 width="300" height="250" scrolling="no"/></iframe>';
									document.write(iframe);
								</script>
							</div>
						
				</div>

				<br />
				<br />
			<!-- 	<div class="fb-page" data-href="https://www.facebook.com/constructionequipmentguide/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/constructionequipmentguide/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/constructionequipmentguide/">Construction Equipment Guide</a></blockquote></div>
 -->
			</div>

			

<br clear="all" />


<div class="pagination-check">&nbsp;</div>


<div class="story-tag-pullout-bottom">

			<h2>Read more about...</h2>
		<a class="button tag" href="/industry-news/business-news/">Business News</a> <a class="button tag" href="/industry-news/trnsact/">Trnsact</a> 	
</div>

<br />
<br />


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_relatedposts_inline"></div>


</div><!-- close 2016 -->
</div><!-- close inner -->

</div>
<br clear="all" />



<br clear="all" />



</div>

</div>

<!-- ENDING TEMPLATE STUFF -->

</div>
</div>


<br clear="all" />
<br clear="all">

<div class="other-industries">
	<div class="inner">
		<!-- <h2>Equipment from Other Industries</h2> -->
		<a href="https://www.aggregateequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/aggregate-logo-text-only-500.png" /></a>
		<a href="https://www.agriculturalequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/agricultural-logo-text-only-500.png" /></a>
		<a href="https://www.craneequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/crane-logo-text-only-500.png" /></a>
		<a href="https://www.forestryequipmentguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/forestry-logo-text-only-500.png" /></a>
		<a href="https://www.truckandtrailerguide.com" target="_blank"><img loading="lazy" alt="ceg-logo" src="https://d19aylutasayin.cloudfront.net/industry_logos/truckandtrailer-logo-text-only-500.png" /></a>
	</div>
</div>


    <div class="footer nocontent">
    <div class="inner">

    	
    	<div class="main-address">
    		<h5>Our Main Office</h5>
			<p>Construction Equipment Guide<br />
			470 Maryland Drive<br />
			Fort Washington, PA 19034<br />
			800-523-2200</p>
		</div>
		
		<div class="about-us">
			<h5>About Us</h5>
			<p>Construction Equipment Guide covers the nation with its four regional newspapers, offering construction and industry news and information along with new and used construction equipment for sale from dealers in your area. Now we extend those services and information to the internet. Making it as easy as possible to find the news and equipment that you need and want.
			<br /><br />


		</div>

		<br clear="all" />

		<p class="copyright">Contents Copyrighted 2022, by Construction Equipment Guide, which is a Registered Trademark, registered in the U.S. Patent Office. Registration number 0957323. All rights reserved, nothing may be reprinted or reproduced (including framing) in whole or part without written permission from the publisher. All editorial material, photographs, drawings, letters, and other material will be treated as unconditionally assigned for publication and copyright purposes and are subject to Construction Equipment Guide’s unrestricted right to edit and comment editorially. Contributor articles do not necessarily reflect the policy or opinions of this publication. <br /><br /> <a href="/privacy" style="color: white;">Read our privacy policy here.</a></p>
</p>


    </div>
    </div>

    <div class="inner">
        <div style="color: grey;font-size: 13px; margin: 0 auto; padding: 10px; text-align: right;">39.04690  \\ -77.49030   \\ Ashburn  \\ VA  </div>
	</div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js"></script>

<script src="/_scripts/custom-share-banner-min.js?608345"></script>

<script src="/_scripts/custom-email-banner-min.js?608345"></script>


<style>
	.google-auto-placed {
		margin: 20px 0px;
	}
</style>
<!-- FOR RUNNING THE AD SERVER -->
<script>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</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>

<script src="https://cdn.jsdelivr.net/npm/vanilla-lazyload@8.17.0/dist/lazyload.min.js"></script>
</div>

</body>


<link rel="stylesheet" href="/_css/lightbox.css">
<script src="/_scripts/lightbox.min.js" type="text/javascript"></script>

<script src="/_scripts/linkifyjs/linkify.min.js"></script>
<script src="/_scripts/linkifyjs/linkify-jquery.min.js"></script>

<script src="/_scripts/jquery.fitvids.js"></script>

<script>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</script>


</html>
